Results 1 to 3 of 3
  1. #1
    Player
    Ridan's Avatar
    Join Date
    Apr 2021
    Posts
    3
    Character
    Maya Crimson
    World
    Spriggan
    Main Class
    Gunbreaker Lv 80

    EU server being overloaded on prime time despite content lull

    I have had an issue for exactly one week with one singular node on SE side namely 195.82.50.234 and it is always happening between 5ST to 9ST.

    I tried tracerouting from phone / work / friends all with different ISP and they all have the same results of the ping being fine until it reaches that particular node at 195.82.50.234

    https://ibb.co/s230r8C
    (0)

  2. #2
    Player
    Logus's Avatar
    Join Date
    Apr 2021
    Posts
    2
    Character
    Logus Khaine
    World
    Lich
    Main Class
    Dragoon Lv 80
    I'm having a similar problem, though its not within a specific timeframe. Significant lag, and seemingly random DCs. This problem is only in FF, no other network problems of any kind.

    Traceroute result gives the following result. The main problem does seem to be at 195.82.50.234, although there is some slight slowdown on a few of the hops before that.

    1 <1 ms <1 ms <1 ms 192.168.0.1
    2 13 ms 12 ms 9 ms 10.116.156.1
    3 8 ms 9 ms 7 ms ae12-200.rgnqe10.dk.ip.tdc.net [128.76.48.114]
    4 15 ms 9 ms 8 ms ae0-0.alb2nqp8.dk.ip.tdc.net [83.88.19.117]
    5 9 ms 9 ms 9 ms kbn-b3-link.ip.twelve99.net [62.115.12.122]
    6 121 ms 123 ms 120 ms kbn-bb4-link.ip.twelve99.net [62.115.119.139]
    7 120 ms 106 ms 71 ms ffm-bb2-link.ip.twelve99.net [62.115.114.95]
    8 * 119 ms 120 ms ffm-b10-link.ip.twelve99.net [62.115.137.211]
    9 119 ms 119 ms 119 ms kddi-ic301630-ffm-b10.ip.twelve99-cust.net [62.115.32.110]
    10 126 ms 119 ms 119 ms 195.82.60.29
    11 * 120 ms * 195.82.61.14
    12 937 ms 813 ms 1172 ms 195.82.50.234
    13 119 ms 119 ms 119 ms 195.82.50.56
    (0)

  3. #3
    Moderator
    Join Date
    Jan 2020
    Posts
    1,247
    Thank you for posting in the Final Fantasy XIV Technical Support Forums.

    Due to no response from the original poster, this thread will be moved to 'Closed Concerns.' If anyone is still having this particular problem, please create a new thread and we will assist you in any way we can.

    Thank you for visiting the Final Fantasy XIV Technical Support Forums.
    (0)

Tags for this Thread