Page 6 of 19 FirstFirst ... 4 5 6 7 8 16 ... LastLast
Results 51 to 60 of 183
  1. #51
    Player
    MadCabbit's Avatar
    Join Date
    Aug 2013
    Posts
    38
    Character
    Rukyo Wakahisa
    World
    Ultros
    Main Class
    Gladiator Lv 80
    I've also been having these issues using Xfinity.

    7 29 ms 28 ms 28 ms be-33122-cs02.350ecermak.il.ibone.comcast.net [96.110.42.229]
    8 * * * Request timed out.
    9 32 ms 28 ms 30 ms ae-3.r08.chcgil09.us.bb.gin.ntt.net [129.250.8.65]
    10 33 ms 35 ms 30 ms ae-4.r23.chcgil09.us.bb.gin.ntt.net [129.250.2.205]
    11 76 ms 76 ms 78 ms ae-1.r24.snjsca04.us.bb.gin.ntt.net [129.250.5.17]
    12 112 ms 108 ms 114 ms ae-4.r00.scrmca02.us.bb.gin.ntt.net [129.250.7.57]
    13 114 ms 106 ms 113 ms xe-0-1-0-1-1.r00.scrmca02.us.ce.gin.ntt.net [192.80.16.2]
    14 * 116 ms 105 ms 204.2.229.234
    15 109 ms 112 ms 106 ms 204.2.229.10

    Trace complete.

    The packet loss starts off at the last hop on Xfinity's network, that hop resolves as be-2211-pe11.350ecermak.il.ibone.comcast.net when I get a response to it.
    (1)

  2. #52
    Player
    TattersailNightwish's Avatar
    Join Date
    Sep 2018
    Posts
    87
    Character
    Tattersail Nightwish
    World
    Mateus
    Main Class
    Weaver Lv 80
    Has anyone on this thread opened any sort of tech support item with either SE or Comcast? I'm just curious how something like this would get resolved, from a business standpoint.
    What would you even DO with Comcast? Call them and say I'm having packets dropped from this hop on my trace?
    Does SE even know there's a big issue with one of North America's largest ISPs?
    (1)

  3. #53
    Player
    nightelfcrawler's Avatar
    Join Date
    Apr 2021
    Posts
    7
    Character
    Shouriel Ryuu
    World
    Adamantoise
    Main Class
    Lancer Lv 80
    I called Comcast. It was, as expected, a challenge to get the point across and try to convince them it wasn't an issue with my hardware or local area.

    They finally escalated the ticket up to their higher support tier who can look at a national / regional issue and see if there's any over-arching problems on their side.

    Not sure if/when I'll hear back from them but I'll keep this thread updated on the status as I get it.

    I haven't opened anything with SE yet so if someone else wants to go that route?

    (still having bad lag of this morning too so it's not gone away)
    (0)

  4. #54
    Player
    Bryan_Carthell's Avatar
    Join Date
    Aug 2011
    Posts
    2
    Character
    Adam Carthell
    World
    Excalibur
    Main Class
    Dragoon Lv 80
    I've been dealing with lag spikes for a few days.

    Players and mobs "lunging" forward, missed AoE cues, missed timers

    I was doing the solo fight in Bozja and everything froze for almost 30 seconds. I thought I was going to be DCed for sure.

    I live on the east coast and my friend in the west and we've both been experiencing lag spikes, thought we don't have any technical issues with Skype. I swear this starts happening in the days leading up to a patch.

    We both have Comcast, so I'm willing to believe its them as well.
    (0)

  5. #55
    Player
    Algren117's Avatar
    Join Date
    Apr 2021
    Posts
    2
    Character
    Algren Moshantu
    World
    Moogle
    Main Class
    Carpenter Lv 16
    Still suffering here, last 3 days, game is nigh unplayable, based in Denmark, EU Chaos - Cerberus.

    Raised a ticket this morning with SE, no reply as of yet.

    This is more than just a Comcast issue I'm guessing as we don't have that here, no official replies on this issue anywhere?
    (0)

  6. #56
    Player
    TattersailNightwish's Avatar
    Join Date
    Sep 2018
    Posts
    87
    Character
    Tattersail Nightwish
    World
    Mateus
    Main Class
    Weaver Lv 80
    Quote Originally Posted by Bryan_Carthell View Post
    .. I swear this starts happening in the days leading up to a patch...

    .
    Yes! I've noticed this too.
    (1)

  7. #57
    Player
    StellaBright's Avatar
    Join Date
    Apr 2021
    Posts
    3
    Character
    Stella Bright
    World
    Ragnarok
    Main Class
    Rogue Lv 80
    yeah happens to me too
    4 14 ms 12 ms 14 ms ae1-0.alb2nqp8.dk.ip.tdc.net [83.88.19.119]
    5 15 ms 14 ms 16 ms kbn-b3-link.ip.twelve99.net [62.115.12.122]
    6 126 ms * 126 ms kbn-bb4-link.ip.twelve99.net [62.115.122.246]
    7 126 ms 126 ms 127 ms ffm-bb2-link.ip.twelve99.net [62.115.114.95]
    8 * 126 ms * ffm-b10-link.ip.twelve99.net [62.115.137.211]
    9 125 ms 125 ms 125 ms kddi-ic301630-ffm-b10.ip.twelve99-cust.net [62.115.32.110]
    10 * 125 ms * 195.82.60.29
    11 125 ms 126 ms 125 ms 195.82.61.14
    12 622 ms 586 ms 639 ms 195.82.50.234
    13 132 ms 125 ms 125 ms 195.82.50.9

    i really hope this can be sorted, seems to get better at night it started happening 2 days ago or so.
    For anyone looking for a temporary fix i used Exitlag to remove my latency since it can reroute me through another hub which doesn't give me high ms.
    (1)
    Last edited by StellaBright; 04-09-2021 at 03:49 AM.

  8. #58
    Player
    Coletergeist's Avatar
    Join Date
    Apr 2020
    Location
    Gridania | WA State
    Posts
    318
    Character
    Cin Aamon
    World
    Balmung
    Main Class
    Astrologian Lv 80
    Like I even went through the process of getting a new router and upgraded my plan with comcast; even now it still doesn't work and it's not an issue that lies with my computer either. Day like, 4 or 5 of this happening to me to the point I can hardly even do dungeons without the pokeball appearing next to my name.
    (0)

  9. #59
    Player
    DeerpyHooves's Avatar
    Join Date
    Mar 2014
    Posts
    4
    Character
    Victoria Baskerville
    World
    Lich
    Main Class
    Gladiator Lv 80
    Strap in, because it seems this kind of issue either lasts a day, or months.
    (0)

  10. #60
    Player
    Remarus's Avatar
    Join Date
    Aug 2017
    Posts
    1
    Character
    R'marus Locke
    World
    Mateus
    Main Class
    Machinist Lv 80
    Also chiming in, half my static last night was having the issue, all of us doing so were on Comcast/Xfinity. Everyone else was fine.
    (1)

Page 6 of 19 FirstFirst ... 4 5 6 7 8 16 ... LastLast