Results 1 to 2 of 2
  1. #1
    Player Haxetcetera's Avatar
    Join Date
    May 2023
    Posts
    2
    Character
    Haxetcetera
    World
    Asura
    Main Class
    COR Lv 99

    Unable to use Diaphanous Gadget #E despite having Ra'Kaznar Shard #E

    Type of Internet Connection:
    Optic Fiber

    Internet Connection Speed:
    1Gbit/s

    Date & Time:
    23:07 EST

    Frequency:
    Always during this particular run

    Character Name:
    Haxetcetera, Odysseuss, Bulmung, Bakerboy, Modelnika, Astyanix

    Race:
    Hume F, ElvaanM, TarutaruM

    World:
    Asura

    Main Job:
    SCH, SCH, RUN, BLM, COR, GEO

    Support Job:
    WHM, WHM, BLU, SCH, NIN, RDM

    Area and Coordinates:
    Sortie (Diaphanous Gadget #E and #D)

    Party or Solo:
    Party - 6 members

    NPC Name:
    Diaphanous Gadget #E and Diaphanous Gadget #D

    Monster Name:
    None

    Steps:

    Today, during my static's Sortie run we experienced a bug where we could not enter Diaphanous Gadget #E when we had the KI required to enter. We also experienced the same issue when trying to enter Diaphanous Gadget #D despite having the required KI. The whole party attempted to spam to enter after experiencing the issue with no luck. We killed the Botulus to see if there was some weird aggro issue but it still didn't work. As well as exiting E and re-entering, killing the Nakuuls and then trying to no avail. This issue cost my group at least 22k Gallimaufry and really hurt when Gallimaufry is such an important resource with the release of the new stages of Prime Weapons. Request this issue be looked into so my group, as well as other players, don't experience this again.
    (1)
    Last edited by Haxetcetera; 05-27-2023 at 12:48 PM.

  2. #2
    Player Sp1cyryan's Avatar
    Join Date
    Mar 2011
    Posts
    1,092
    Character
    Spicyryan
    World
    Asura
    Main Class
    BLU Lv 99
    Quote Originally Posted by Haxetcetera View Post
    Today, during my static's Sortie run we experienced a bug where we could not enter Diaphanous Gadget #E when we had the KI required to enter. We also experienced the same issue when trying to enter Diaphanous Gadget #D despite having the required KI. The whole party attempted to spam to enter after experiencing the issue with no luck. We killed the Botulus to see if there was some weird aggro issue but it still didn't work. As well as exiting E and re-entering, killing the Nakuuls and then trying to no avail. This issue cost my group at least 22k Gallimaufry and really hurt when Gallimaufry is such an important resource with the release of the new stages of Prime Weapons. Request this issue be looked into so my group, as well as other players, don't experience this again.
    I'd like to offer the Dev team the tiniest violin to play.
    (0)