Results 1 to 6 of 6
  1. #1
    Player de-dion's Avatar
    Join Date
    Mar 2011
    Posts
    19
    Character
    Funanz
    World
    Siren
    Main Class
    BLM Lv 99

    Firefox 74.0 にてフォーラムにログインできない

    詳細:
    Firefox 74.0 にて、TLS1.2をサポートしないため接続できません。
    と表示されフォーラムにログインできない。

    以下エラー内容
    ---------------------------------------
    安全な接続ができませんでした

    forum.square-enix.com への接続中にエラーが発生しました。Peer using unsupported version of security protocol.

    エラーコード: SSL_ERROR_UNSUPPORTED_VERSION

    受信したデータの真正性を検証できなかったため、このページは表示できませんでした。
    この問題をウェブサイトの管理者に連絡してください。

    エラーの説明...

    このウェブサイトは Firefox の最低サポートバージョンの TLS 1.2 プロトコルをサポートしていない可能性があります。TLS 1.0 と TLS 1.1 を有効にすると、接続できる場合があります。

    TLS 1.0 と TLS 1.1 は将来のリリースで永久に無効化される予定です。
    ---------------------------------------

    手順:
    1. フォーラムページを開く
    2. ログインボタンを押す
    3. ID、パスワード、ワンタイムパスワードを入力してログインする
    4. httpsのフォーラムページにリダイレクトされるが、TLS1.2をサポートしな
    いため接続できませんと表示される
    5. httpのフォーラムページを開くもログイン状態にはなっていない

    発生日時:
    2020/03/15 13:00

    発生箇所:
    https://forum.square-enix.com/ffxi/forum.php

    OS:
    Windows 10 Pro 1909

    ブラウザ:
    Firefox 74.0 (64bit)
    (0)

  2. #2
    Player Art's Avatar
    Join Date
    Mar 2011
    Location
    サンドリア
    Posts
    610
    Character
    Artifact
    World
    Phoenix
    Main Class
    BLU Lv 99
    エラーページに「TLS 1.0 と TLS 1.1 を有効にする」のボタンがあるので有効化しましょう。
    その上で再ログイン、あるいはFirefox73以前に戻すか。

    そのうち対応されるでしょうが対処法として。
    (3)

  3. #3
    Player de-dion's Avatar
    Join Date
    Mar 2011
    Posts
    19
    Character
    Funanz
    World
    Siren
    Main Class
    BLM Lv 99
    TLS 1.0/1.1 は既に脆弱な通信方法となっておりますので、現時点で有効にするのはおすすめできません。
    (0)

  4. #4
    Player Art's Avatar
    Join Date
    Mar 2011
    Location
    サンドリア
    Posts
    610
    Character
    Artifact
    World
    Phoenix
    Main Class
    BLU Lv 99
    Quote Originally Posted by de-dion View Post
    TLS 1.0/1.1 は既に脆弱な通信方法となっておりますので、現時点で有効にするのはおすすめできません。
    それじゃChromeでどうぞ。
    (4)

  5. #5
    Player de-dion's Avatar
    Join Date
    Mar 2011
    Posts
    19
    Character
    Funanz
    World
    Siren
    Main Class
    BLM Lv 99
    補足で説明しておきますと、TLS 1.0/1.1は2018年に非推奨となり、2020年に
    は主要ブラウザでのサポートが終了予定になっています。

    各ブラウザの TLS 1.0/1.1 廃止予定は以下の通り。

    Edge/IE: 2020年前半
    Chrome: 2020年3月
    Safari: 2020年3月
    Firefox: 2020年3月

    forum.square-enix.com はTLS 1.0にしか対応していません。TLS 1.0/1.1は、
    今月中に多くのブラウザでサポート終了になるにも関わらず、まだTLS 1.2で
    接続できないという危機的な状況になっています。

    最近ではTLS 1.2も早めに減らし、TLS 1.3をサポートしていく流れになってき
    ています。早急にTLS 1.2以上に対応し、さらには全ページをhttps化して頂く
    ようお願いします。
    (8)

  6. #6
    Player Art's Avatar
    Join Date
    Mar 2011
    Location
    サンドリア
    Posts
    610
    Character
    Artifact
    World
    Phoenix
    Main Class
    BLU Lv 99
    対応されたようですよ。

    フォーラム ログイン障害発生のお知らせ(3/17)
    https://forum.square-enix.com/ffxi/threads/56618
    (2)
    Last edited by Art; 03-18-2020 at 12:50 AM.