Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 47 of 47
  1. #41
    Player VoiceMemo's Avatar
    Join Date
    Mar 2011
    Posts
    600
    Character
    Voicememo
    World
    Asura
    Main Class
    BRD Lv 99
    Er you're supposed to DISABLE the keep alive check, it is enabled by default.

    And you said it occurs when idle, did you turn off the autologoff timer in config/global?
    (1)

  2. #42
    Player Alhanelem's Avatar
    Join Date
    Mar 2011
    Location
    Bastok
    Posts
    7,171
    Character
    Tahngarthor
    World
    Shiva
    Main Class
    PUP Lv 99
    Quote Originally Posted by VoiceMemo View Post
    Er you're supposed to DISABLE the keep alive check, it is enabled by default.

    And you said it occurs when idle, did you turn off the autologoff timer in config/global?
    The disable setting says (Reccomended). I don't recall it being set to Enable by default.
    (0)

  3. #43
    Player Karppa's Avatar
    Join Date
    Sep 2011
    Posts
    9
    Character
    Karppa
    World
    Asura
    Main Class
    NIN Lv 99

    VPN

    Umm why my connection works fine with VPN? no response from server msg 4001 anymore..I guess it is router thing?
    (0)

  4. #44
    Player VoiceMemo's Avatar
    Join Date
    Mar 2011
    Posts
    600
    Character
    Voicememo
    World
    Asura
    Main Class
    BRD Lv 99
    We had that issue before with certain ISPs. It was when the the DNS was being updated by certain ISP, so this is likely your ISP. It usually resolves itself in a few days once DNS is fully propagated across your network.
    (0)

  5. #45
    Player Karppa's Avatar
    Join Date
    Sep 2011
    Posts
    9
    Character
    Karppa
    World
    Asura
    Main Class
    NIN Lv 99
    Ok I hope so
    (0)

  6. #46
    Player Poran's Avatar
    Join Date
    Apr 2018
    Posts
    4
    Character
    Flainn
    World
    Bahamut
    Main Class
    SMN Lv 99
    if it was a DNS problem wouldn't it be more likely to not be able to connect to the servers at all instead of losing connection frequently?

    ISP says everything is fine on their end and i kinda believe them cause FFXI is the only service that has issues with disconnects.

    do players on free trail get lower priority and get kicked first when the server is under stress? is anyone affected that has a subscription running?

    *edit* just had another 4001 and followed by a 3100 error code in game while i was disconnecting i also wasn't able to send the edit of this post. looks like its some issue with SEs servers.
    (0)
    Last edited by Poran; 05-21-2020 at 08:46 PM.

  7. #47
    Player Karppa's Avatar
    Join Date
    Sep 2011
    Posts
    9
    Character
    Karppa
    World
    Asura
    Main Class
    NIN Lv 99
    Well If so how come I don't dc when I use VPN?
    (0)

Page 5 of 5 FirstFirst ... 3 4 5

Tags for this Thread