Results 1 to 2 of 2
  1. #1
    Player Gameesh's Avatar
    Join Date
    Feb 2014
    Main Class
    BLU Lv 99

    Unable to obtain Ark Angel Galka Trust after completing quest with full inventory

    I did not experience this bug myself, but a friend of mine did and since he doesn't have an account here I'll list it for him.

    Platform: Windows
    ISP: ???
    Type of Internet Connection: Wired
    Internet Connection Speed: 45Mbps
    Date & Time: Nov, 23, 2016
    Frequency: All the time
    Character Name: Ariegeerlofse
    Race: HumeM
    World: Phoenix
    Main Job: Summoner, level 99
    Support Job: Scholar
    Area and Coordinates: La'Loff Amphitheatre
    Party or Solo: Solo
    NPC Name: N/A
    Monster Name: Ark Angel Galka (Very Easy version)
    1) Acquire the RoE quest 'Quell your Rage' (listed under RoE quests 3).
    2) Flag said quest.
    3) Obtain a 'gem of rage' Key Item (bought with merit points).
    4) Travel to La'Loff Amphitheatre (near Home point #5 in Ru'Aun Gardens) and enter the BCNM area.
    5) Target the circle and enter the fight (in his case, he chose Very Easy).
    6) Have a full inventory.
    7) Summon trusts / buff up and proceed to engage and win the fight.
    8) The rewards are dropped and the RoE 'Quell your Rage' will be completed.
    9) A message pops up that you are unable to retrieve the item 'Cipher: Trust AAGK' due to having no inventory space.
    10) It's impossible to claim the reward from the RoE menu, since the quest is unrepeatable.

    Things he tried to fix / retry this RoE:
    1) Spoke to Jamal again in Ru'lude gardens
    2) Tried clicking on the completed RoE, (de)selecting it or accessing it in any shape or form
    3) Zoned out and back in
    4) Logged out and back in
    5) Obtained a new 'gem of rage' and defeated Ark Angel Galka once again (this time with room in the inventory)

    None of the above worked.

    My friend is still unable to obtain the Cipher for AAGK, and this also means that he can't get or even start the quest to obtain the Cipher for AAEV and any possible future Ark Angel Trusts.

    I hope this bug can be fixed in some way. Thank you for your time
    Last edited by Gameesh; 11-25-2016 at 08:35 AM.

  2. #2
    Player Catmato's Avatar
    Join Date
    Mar 2011
    Main Class
    BST Lv 66
    Check the Mystic Retriever by the Port Jeuno Mog House.

Tags for this Thread