Results 1 to 1 of 1
  1. #1
    Player VoiceMemo's Avatar
    Join Date
    Mar 2011
    Main Class
    BRD Lv 99

    Item removed from porter mog not appearing in inventory

    Platform: Windows
    ISP: Oceanic Time Warner Cable
    Type of Internet Connection: Cable
    Internet Connection Speed: 10Mbps
    Date & Time: 11/11 00:17 HST
    Frequency: Once (Could not reproduce)
    Character Name: Voicememo
    Race: Hume
    World: Asura
    Main Job: WHM 99
    Support Job: SCH
    Area and Coordinates: Lower Jeuno I6 by Porter Moogle
    Party or Solo: Party Solo
    NPC Name: Porter Moogle
    Monster Name: N/A

    Traded Slip 14 for salvage +1 gear, removed Marduk's shalwar +1 and Nabu's shalwar from it. Text in chat box shows successfully removed(was not full). But when I tried to equip Nabu's shalwar the item was not in my inventory. I performed an itemsearch and system said it was located in inventory, but I checked multiple times, from the equip screen and the inventory screen and it was not there.

    Went back to porter moogle and traded slip 14 and the Nabu's shalwar was still in the slip. Tried the reverse, traded Marduk's shalwar +1 and Nabu's shalwar back to porter moogle, confirmed by looking at inventory neither appeared there, BUT when performing itemsearch of Nabu's shalwar, system returned that it was still in inventory.
    Last edited by VoiceMemo; 11-11-2015 at 07:19 PM.