Results 1 to 8 of 8
  1. #1
    Player Stray's Avatar
    Join Date
    Jun 2012
    Posts
    2
    Character
    Straysouls
    World
    Cerberus
    Main Class
    MNK Lv 99

    Test Server Crashes POL

    I was messing around on the test server and everything was going great. When I chose to warp to an outpost, POL crashed.

    I figured no biggie, reloaded FFXI test server, now it crashes everytime I go to load up my char. Any suggestions?
    (0)

  2. #2
    Player Dragoy's Avatar
    Join Date
    Jul 2011
    Location
    Bastok
    Posts
    1,551
    Character
    Dragoy
    World
    Fenrir
    Main Class
    BRD Lv 66

    ><)))°€

    Firstly, check files.

    Secondly, if you are still unable to log in on that character, delete it, and re-copy it (be very sure to delete it on the test-server, not on the live-server).

    If you are able to re-produce the issue after, with a sane installation, file a bug. ^^
    (0)
    Kind Regards,
    ~ The Noob Unlimited ~



    Sore wa sore, kore wa kore.

  3. #3
    Player Stray's Avatar
    Join Date
    Jun 2012
    Posts
    2
    Character
    Straysouls
    World
    Cerberus
    Main Class
    MNK Lv 99
    Well, I deleted it tried again and the
    same problem occurs. I reinstalled everything twice, so I guess ill file a bug. Lol
    (0)

  4. #4
    Player Dragoy's Avatar
    Join Date
    Jul 2011
    Location
    Bastok
    Posts
    1,551
    Character
    Dragoy
    World
    Fenrir
    Main Class
    BRD Lv 66
    Did it occur the same way?

    As in, were you able to log in after re-copying the character, or were you still unable to get in?

    Also, which outpost did you warp to specifically or does the location even matter?
    I may try it as well now that my CID is active again. ^^
    (0)
    Kind Regards,
    ~ The Noob Unlimited ~



    Sore wa sore, kore wa kore.

  5. #5
    Player charitwo's Avatar
    Join Date
    Oct 2012
    Posts
    4
    Character
    Charitwo
    World
    Asura
    Main Class
    BLM Lv 99
    same thing happens to me except I don't even get that far, when the game tries to go full-screen is when it crashes on me
    (0)

  6. #6
    Player Dragoy's Avatar
    Join Date
    Jul 2011
    Location
    Bastok
    Posts
    1,551
    Character
    Dragoy
    World
    Fenrir
    Main Class
    BRD Lv 66
    charitwo,

    I imagine you have tried the windowed mode?
    For the time being, I can't try the client myself to confirm if it does still fully function after the recent updates.

    In any case, every issue I personally have had/seen related to it in the past were related to something going wrong with the installation phase.
    (0)
    Kind Regards,
    ~ The Noob Unlimited ~



    Sore wa sore, kore wa kore.

  7. #7
    Player
    Join Date
    Aug 2011
    Posts
    158
    Mine does the same thing im Redownloaing/installing it now again but..... i did that before still crashed.... maybe iuts a win 7 64 bit issue? dunno why it would be since pol regular runs fine, just not test server
    (0)

  8. #8
    Player Awateru's Avatar
    Join Date
    Dec 2011
    Posts
    5
    Character
    Chrysi
    World
    Lakshmi
    Main Class
    SMN Lv 99
    I am also experiencing the test server crashing. For mine I am unable to get into it at all. I run polboot (either the one in the test client folder or the main folder), log into Playonline, go to open test server, and it crashes. I have tried it in full screen as well as windowed. I am also on Windows 7 64bit
    (0)

Tags for this Thread