Page 1 of 8 1 2 3 ... LastLast
Threads 1 to 20 of 144

Forum Top: Technical Support

  1. Sticky Thread Sticky: Performance Issues with Certain AMD (ATI) Graphics Cards and Windows XP

    Players using certain AMD (ATI) graphics cards with Windows XP may experience performance issues when running FINAL FANTASY XI. Since we cannot...

    Started by Shraion‎, 05-10-2011 12:27 PM
    • Replies: 0
    • Views: 39,536
    05-10-2011, 12:27 PM Go to last post
  2. Sticky Thread Sticky: Welcome to Forum: Technical Support!

    The purpose of this forum is to provide a place for FINAL FANTASY XI users to discuss technical issues with each other and to find a quick resolution...

    Started by Foxclon‎, 03-04-2011 11:53 AM
    • Replies: 3
    • Views: 49,805
    03-04-2011, 11:59 AM Go to last post
  1. Black Screen

    Hello, Returning player from a very long time ago. I've spent many hours trying to figure this out. When I launch the game from the playonline...

    Started by molamola‎, 07-24-2020 04:59 PM
    • Replies: 5
    • Views: 361
    07-26-2020, 09:24 AM Go to last post
  2. Missing all homepoint teleports

    I logged in for the first time in a few years after reactivating and resubbing my account and I discovered that I do not have any homepoint teleports.

    Started by Ozee‎, 07-14-2020 09:29 AM
    • Replies: 1
    • Views: 267
    07-24-2020, 05:26 AM Go to last post
  3. Lost Permanent KIs...

    I just logged in for the first time in 8 years a few weeks ago... Since logging in I noticed that I lost my Serpent Rumors and Mooching permanent...

    Started by Gilderoth‎, 06-23-2020 01:26 AM
    • Replies: 4
    • Views: 371
    07-17-2020, 03:24 PM Go to last post
  4. Aht Urghan Maps not showing up even though they are in my inventory...

    For some reason the aht urghan maps are not showing up on the maps screen even though they are listed under my magical maps inventory. Is there any...

    Started by Shaatom‎, 07-15-2020 12:03 AM
    • Replies: 0
    • Views: 159
    07-15-2020, 12:03 AM Go to last post
  5. Could not connect to server

    Having issues getting into Salvage(Silver Sea Remnants). Keep getting the above message when trying to get through. I've been hearing people are also...

    Started by Joltz‎, 07-14-2020 07:22 AM
    • Replies: 0
    • Views: 189
    07-14-2020, 07:22 AM Go to last post
  6. Aht Urhgan missions not showing up locking my rhapsodies progress.

    Ok so I am a returning player I have done at least up to salvage unlock and Gessho trust unlock for Aht Urhgan story missions. The game will not let...

    Started by yasume‎, 07-12-2020 04:32 AM
    • Replies: 2
    • Views: 205
    07-13-2020, 01:30 AM Go to last post
  7. Log in difficulty

    Hi SE my internet speed is at Download 286.89 Mbps and Upload 197.54 Mbps ! why did i keep facing connection lost in events and even now i am...

    Started by genghis‎, 07-09-2020 11:54 PM
    • Replies: 1
    • Views: 231
    07-10-2020, 05:08 AM Go to last post
  8. Lost connection during update

    Just returned to the game after 10 years to get as far as updating the game on launch and i get connection lost at 90% after multiple attempts

    Started by ZoyaTheDestroyer‎, 07-09-2020 08:05 PM
    • Replies: 0
    • Views: 205
    07-09-2020, 08:05 PM Go to last post
  9. My Laksamana's gants +3 becomes +2

    Dear SE i was really shocked when i saw my item Laksamana's gants +3 becomes +2 i have completed it few months ago please investigate my case and...

    Started by genghis‎, 06-19-2020 03:43 AM
    • Replies: 8
    • Views: 515
    06-26-2020, 07:21 AM Go to last post
  10. Connection issues

    Details & Steps: For the past week, I've had some connection issues that would result in R0/Reddotting and occasionally disconnecting from FFXI....

    Started by Lutia‎, 06-01-2020 04:51 PM
    5 Pages
    1 2 3 ... 5
    • Replies: 49
    • Views: 2,845
    06-19-2020, 08:11 PM Go to last post
  11. Key Assignment

    Hi there, I am a returning player who is excited to explore the Vana'diel again! However, I am having trouble setting up my keybindings. I have...

    Started by Misstic‎, 06-11-2020 01:21 PM
    • Replies: 6
    • Views: 446
    06-17-2020, 04:48 AM Go to last post
  12. New installer "PlayOnline & Tetra Master.msi" error

    Install went fine but when i try to start the FFXI i get this error. The .msi is not in the installer files or anywhere to be found. The Windows...

    Started by mekih‎, 05-17-2019 01:31 AM
    3 Pages
    1 2 3
    1 Deleted Post(s)
    • Replies: 21
    • Views: 8,814
    06-15-2020, 03:36 AM Go to last post
  13. Lag In Omen and DI

    There is an issue that has been going for months in the Omen and Domain Invasion Instances. In omen, the lag is incredible even when low manning. Not...

    Started by ashstar‎, 06-12-2020 12:40 PM
    di, dominion invasion, lag, omen, shitty servers
    • Replies: 1
    • Views: 329
    06-12-2020, 01:05 PM Go to last post
  14. Mythic Quest "Coming Full Circle"

    After accidentally dropping my Terpishchore by not paying attention and taking a break from the game.. i came back 10 days too late to be able to get...

    Started by Demonikgaara‎, 06-08-2020 04:34 AM
    • Replies: 1
    • Views: 395
    06-08-2020, 05:43 AM Go to last post
  15. Game crashes when logging into one character

    Hi, I've read a number of past reports of people having game crashing and logging in issues and have tried a lot of things, but no luck so far. ...

    Started by Quaithe‎, 05-31-2020 08:32 AM
    2 Pages
    1 2
    • Replies: 12
    • Views: 742
    06-04-2020, 05:35 PM Go to last post
  16. CoP: The Road Forks Progression locked

    When trying to finish the quest for The Road Forks and I need to talk to Cid to complete the quest. When I do, he starts his dialogue but he doesn't...

    Started by Chronozero‎, 05-22-2020 06:02 AM
    chains of promathia, glitch, the road forks
    • Replies: 5
    • Views: 718
    06-01-2020, 04:10 AM Go to last post
  17. World Transfer Bugged

    I paid for a world transfer a few days ago and my characters have not moved. Playonline shows them in the correct server, however when I log in, my...

    Started by Uridium454‎, 05-27-2020 09:50 AM
    world transfer
    • Replies: 6
    • Views: 483
    06-01-2020, 03:49 AM Go to last post
  18. Wold Transfer Bugged

    Hi, I performed a world transfer for my chars to a new server (one of them will most likely need a rename), however after the transfer email...

    Started by TBK‎, 05-26-2020 03:25 PM
    • Replies: 2
    • Views: 398
    05-27-2020, 09:50 AM Go to last post
  19. Affi KI Issues

    Edit, It got sorted in new game day

    Started by Shirkan‎, 05-25-2020 10:57 PM
    • Replies: 0
    • Views: 394
    05-25-2020, 10:57 PM Go to last post
  20. POL Error 4001 [PLEASE] POL Error 2050

    I'm experiencing a POL ERROR 4001 exactly every 30 minutes after logging onto Asura server for the entire month of September. The message along with...

    Started by Thebombdotcom‎, 10-09-2018 02:35 AM
    5 Pages
    1 2 3 ... 5
    error 4001
    • Replies: 46
    • Views: 6,149
    05-21-2020, 11:17 PM Go to last post

Page 1 of 8 1 2 3 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 50 replies or 5000 views
Hot thread with unread posts
More than 50 replies or 5000 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread