Page 1 of 10 1 2 3 ... LastLast
Threads 1 to 20 of 195

Forum Top: Working as Intended

  1. Sticky Thread Sticky: Welcome to the "Working as Intended" Forum

    Bug reports that are actually features that are working as intended will be moved. Please refer here to review the bug reporting flow.

    Started by NOC_JP‎, 07-03-2013 05:46 PM
    • Replies: 0
    • Views: 9,852
    07-03-2013, 05:46 PM Go to last post
  1. Linkshell: Link List Not Sorted Alphabetically

    Platform: Windows ISP: Telia Type of Internet Connection: Broadband Cellular Network (4G) Internet Connection Speed: Approximately 28/4 Mbps Date...

    Started by Dragoy‎, 07-13-2020 03:27 AM
    • Replies: 0
    • Views: 147
    07-13-2020, 03:27 AM Go to last post
  2. Unstable Displacement in Riverne Site #A01 will not accept Giant Scale trade to enter

    Platform: Windows ISP: ATT Type of Internet Connection: Fiber Internet Connection Speed: 1 Gbps Date & Time: May 6, 2020 11:30 EST Frequency:...

    Started by RaiseIII‎, 05-07-2020 01:47 AM
    • Replies: 1
    • Views: 561
    05-07-2020, 06:13 PM Go to last post
  3. Cut-scene not Activating

    Platform: Windows ISP: AT&T Type of Internet Connection: DSL Internet Connection Speed: 2.17Mb/s Date & Time: 03-23-20 7:00PM CDT Frequency:...

    Started by Bezgod‎, 04-01-2020 09:09 AM
    cop, dawn mission, ffxi
    • Replies: 0
    • Views: 508
    04-01-2020, 09:09 AM Go to last post
  4. Provenance Voidwatch Campaign KI's not droping even at 100% White Lights

    Thread Title:Provenance Voidwatch Campaign KI's not droping even at 100% White Lights Platform:Windows ISP: Name of ISP you use to connect...

    Started by Johan‎, 02-24-2020 11:58 PM
    voidwatch campaign
    • Replies: 2
    • Views: 681
    02-25-2020, 02:11 AM Go to last post
  5. lillith bug

    Thread Title: Many people not drops in lillith for days. Platform: pc ISP: at and t Type of Internet Connection:

    Started by Cyriack‎, 02-07-2020 06:21 PM
    • Replies: 1
    • Views: 710
    02-07-2020, 11:13 PM Go to last post
  6. Mnk Relic Body upgrade bug

    Hey! I have been having an issue with upgrading my Hesychast Cyclas to its +1 form. Monisette is not accepting the materials. I am trading the...

    Started by Ugod‎, 01-19-2020 04:45 AM
    • Replies: 1
    • Views: 787
    01-19-2020, 04:58 AM Go to last post
  7. Sonic Thrust Weaponskill Not Available to Samurai

    Just noticed that I am no longer able to use Sonic Thrust when using Polearm as Samurai. Please address this as soon as possible. -- Update did not...

    Started by wjctampa‎, 01-17-2020 08:22 PM
    • Replies: 0
    • Views: 610
    01-17-2020, 08:22 PM Go to last post
  8. Domian Invsion update almost

    I get a message Esmrambo obtained 20 points. But never get a message that tells total for the day!

    Started by esmrambo‎, 01-11-2020 12:50 AM
    • Replies: 0
    • Views: 728
    01-11-2020, 12:50 AM Go to last post
  9. Crafting change? Not working as intended

    Hello. In last few days there has been an issue with crafting. Mainly hq rates. Before you say it's just moaning there have been at least 10...

    Started by Scooter‎, 12-18-2019 09:36 PM
    • Replies: 2
    • Views: 915
    12-19-2019, 04:46 AM Go to last post
  10. Oboro issues

    I have done the prerequisites for Oboro and he will speak to me about weapon choices: thing is I already have a Sandung. I got it from the NNI drop...

    Started by Allybobally07‎, 09-15-2019 08:53 AM
    glitch, issues, oboro, sandung, weapon
    • Replies: 5
    • Views: 1,158
    09-15-2019, 11:23 AM Go to last post
  11. BUG when trying to reforge COR AF from base AF to 109

    I am having an issue when trying to reforge COR Base AF to 109, Monisette keeps taking the CH. of Rem's Tales, and not upgrading the armor. I've...

    Started by Apparition‎, 09-09-2019 10:09 AM
    bug, cor, ffxi, reforge
    • Replies: 1
    • Views: 956
    09-09-2019, 10:55 AM Go to last post
  12. Warp Scroll

    I was in Jeuno. I went to Morlepiche and tried to get a warp scroll. He said I had to sort my inventory. Looking at my inventory, there is no warp...

    Started by Hunch‎, 07-14-2019 11:47 PM
    • Replies: 2
    • Views: 1,309
    07-16-2019, 05:17 AM Go to last post
  13. Lost Aenoic Progression

    I never received a response or fix to my lost Aeonic progression from my March 2019 post under my name, Dowski. Given the length of time that has...

    Started by Dowski‎, 07-09-2019 11:49 PM
    • Replies: 1
    • Views: 1,106
    07-10-2019, 01:27 PM Go to last post
  14. Alter ego

    got done with call trust ego and befor doing the first trust Valaineral i tried to trad chiper: kupofried while having the quest alter ago: Valineral...

    Started by littlecatz‎, 06-13-2019 10:23 PM
    • Replies: 3
    • Views: 1,840
    06-18-2019, 05:35 PM Go to last post
  15. RoV 2-9-1: Call of the Void - No Dimensional Portal at Crags

    Platform: Windows ISP: Aptus Type of Internet Connection: Cable Internet Connection Speed: 100mbs Date & Time: June 12th 2019, 3-4pm (GMT)...

    Started by Otto‎, 06-13-2019 02:35 AM
    • Replies: 4
    • Views: 1,437
    06-13-2019, 03:30 AM Go to last post
  16. Monthly "Coalition Assignment (M)" Not Working

    So I activated this new Monthly RoE quest, took a CA to do a Coalition Rieve in Ceizak, did one, got the "you have accomplished a coalition...

    Started by Kraggy‎, 06-10-2019 05:28 PM
    • Replies: 0
    • Views: 1,110
    06-10-2019, 05:28 PM Go to last post
  17. Marvelous Cheer Broken

    Platform: Windows ISP: Century Link Type of Internet Connection: DSL Internet Connection Speed: 25Mbits Date & Time: 06:30 June 4th, 2019...

    Started by ThatMilkMan‎, 06-04-2019 07:42 PM
    • Replies: 1
    • Views: 1,353
    06-04-2019, 11:37 PM Go to last post
  18. Empyrean AF THF feet 119 doesn't proc TH

    Hello, So basicly i got my empyrean feet for my THF to 119, which gives Treasure Hunter +3. If i unequip them i do the first TH proc as 8, when i...

    Started by Bambulee‎, 06-03-2019 02:58 AM
    • Replies: 4
    • Views: 1,696
    06-04-2019, 06:27 AM Go to last post
  19. White Mage / Protectra V issues.

    Platform: PC ISP: Time Warner/Spectrum Type of Internet Connection: Cable 200/20mbps

    Started by MSGFlavoredMithra‎, 05-26-2019 08:16 AM
    • Replies: 1
    • Views: 1,160
    05-26-2019, 09:11 AM Go to last post
  20. Wings Cavernous Maws bug

    Im Altana mission 2, i was at my way to windurst S and i got gnked by goblins and died. Sicne then i cant teleport back to batallia downs S, i have...

    Started by ArcZero‎, 05-15-2019 04:44 AM
    altana, bug
    • Replies: 3
    • Views: 1,529
    05-16-2019, 12:05 PM Go to last post

Page 1 of 10 1 2 3 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 50 replies or 5000 views
Hot thread with unread posts
More than 50 replies or 5000 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread