Results 1 to 4 of 4
  1. #1
    Player
    Sellertay's Avatar
    Join Date
    Mar 2019
    Posts
    2
    Character
    Selena Miqo'te
    World
    Ragnarok
    Main Class
    Conjurer Lv 1

    Stuck on Connecting to Data Center

    Hello,

    First of all, I have downloaded the FFXIV launcher and have an account that is independent from Steam. I was able to connect to the character creation screen twice. But, now I'm stuck in a loop and can't connect.

    Whenver I try to connect to a Data Center it'll continuously say "connecting to data center." I am able to pick Chaos (EU) - but nothing further than that.

    - I have checked my Firewall settings.
    - I have also checked with my Antivirus settings. (Which is Windows Defender.)
    - I have a WIRED connection.
    - I have allowed port forwarding for FFXIV through my Router's control panel.
    - I have tried running the game with all other applications closed, even during a clean boot.
    - I've also reset my PC countless times, as well as my router.

    My ISP is Sky broadband. I'm from the UK, hence why I'm trying to connect to Chaos (EU)

    I have a very slow connection because I currently live on farmland, essentially. My upload speed is as little as 0.55Mbps.

    I'm not wanting to accept my upload speed as the issue, because I play a few other MMOs regularly. (World of Warcraft & Guild Wars 2, for example.) I also play many other online games, again, with no issue. And, I did manage to connect to the game twice. Is there any way this could be resolved?

    Thank you :)
    (0)

  2. #2
    Moderator Dynratygus's Avatar
    Join Date
    Oct 2018
    Posts
    466
    Good afternoon and thank you for posting in Final Fantasy XIV Technical Support Forums.

    Have there been any changes made to the network at all? Also what programs do you have running in the background when playing Final Fantasy XIV? Does this happen only when trying to log into a character?

    Hope to see you online!
    (0)

  3. #3
    Player
    Sellertay's Avatar
    Join Date
    Mar 2019
    Posts
    2
    Character
    Selena Miqo'te
    World
    Ragnarok
    Main Class
    Conjurer Lv 1
    Hello,

    No changes have been made to the network at all. The programs I have running alongside FFXIV is usually just Discord. I sometimes leave Chrome open but other than that, literally just Discord to talk to my friends whilst playing.

    I have the Discord overlay turned off as well as the Nvidia overlay. (Because I have a GTX 1050ti.)

    It happens as soon as I click "play" because I haven't been able to specify the server I want to play on. So I click play, choose Chaos and then it gets stuck on the "connecting to data center" loop.
    (0)

  4. #4
    Moderator Einmimiria's Avatar
    Join Date
    Nov 2017
    Posts
    1,806
    Thank you for the reply Sellertay.

    Usually, something like this is the result of timeouts from a routing or congestion issue. This can happen regardless of your internet speed. Although, I can't tell for certain if this is the case. Just in case, I'd suggest trying the following as well:

    The game will use the Internet Explorer web browser to connect to the internet. Open Internet Explorer, then open the "Tools" setting, go to "Internet Options" and adjust the following settings:
    - Under the "General" tab, please delete ALL browser history.
    - Under the "Security" tab, please move the slider to the lowest possible settings or no higher than "Medium"
    - Under the "Privacy" tab, click “Advanced” and select ‘Accept’ under both First Party and Third Party Cookies.
    - Under the "Advanced" tab, please make sure that "Allow software to run or install even if signature is invalid" is CHECKED.
    - Make sure that all SSL and TLS (EXCEPT SSL 3.0) are CHECKED. [SSL 3.0 should be UNCHECKED]
    - Hit "Apply" to save the settings, and then "OK, to close the Internet Options menu.

    When this is done, do the following as well:
    - Right-Click on the FFXIV launcher icon and select "Properties"
    - Go to the "Compatibility" tab, and change the compatibility mode to "Windows 7"
    - Hit "Apply", then "OK" to save the changes.
    - Please RESTART your PC now. Once your PC has been restarted, Right-Click the FFXIV launcher icon once more and select "Run as Administrator"

    We hope we can be of assistance in helping you enjoy the exciting world of Final Fantasy XIV!
    (0)