Results 1 to 2 of 2
  1. #1
    Player
    manamoppet's Avatar
    Join Date
    Sep 2013
    Location
    Gridania
    Posts
    38
    Character
    Astral Thalia
    World
    Odin
    Main Class
    White Mage Lv 70

    Issue with hotbar switching in 4.3 quest

    When submitting a bug report, please use the below template and thoroughly fill out the necessary information.

    Date & Time: 23.05.2018
    Frequency:
    World name: Odin
    Character name: Astral Thalia
    Retainer name:
    NPC name:
    Monster name:
    Class/Level:
    Party or solo: Solo
    In-game time:
    Area and coordinates: The Rising Stones
    Housing:
    Steps:

    Not a bug, but it's a small issue...

    1. The main scenario quest, [SPOILER] "Emissary of the Dawn" in patch 4.3[/SPOILER] that switch out our ability/pet (cross) hotbar.
    2. Using my gamepad I swapped to a different hotbar set. Was then unable to return to using the abilities given for the quest, even when tapping L1+R1 buttons on the controller like with mounting, and couldn't access those abilities through the abilities menu because of the "status" in the quest. Had to re-do the quest because of this.

    Though I really liked the quest, it was interesting and new , and I hope we see more like this (and that we can replay it through "Unending Journey" at inns)

    Connection Specs
    - Type of internet connection/provider:
    - Modem maker/model number:

    ■ PC Specs

    To obtain the system information, open the FFXIV launcher and select Config → System Information → Display.

    -=-=-=-=- System Information -=-=-=-=-

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-


    Laptop Model Name: Lenovo Yoga 500
    Laptop Model Number: 80N4

    Gamepad Manufacturer: Sony
    Gamepad Model Name: Dualshock 4
    Gamepad Part Number:

    Browser Information
    - Name and version of the browser currently in-use:
    - Internet Explorer Version:

    ------------------------------------------------------

    ■ PS4 Specs

    Model Number of the PlayStation®4 You Are Using
    - Model Number:

    Model Number of the PlayStation®Vita You Are Using
    - Model Number:

    Information About the Peripherals You Are Using
    -Type:
    -Maker:
    -Model Number:
    (0)

  2. #2
    Moderator Ranelegon's Avatar
    Join Date
    Dec 2013
    Posts
    53
    Salutations, Astral Thalia!

    Thank you for your patience while your concern was being investigated, and we apologize for the inconvenience this has caused you. After reviewing your report, it isn't clear if you tried pressing R1 on your Dualshock 4 controller, which should help switch between your hotbar and EX hot bar. If you have tried doing this and are still experiencing issues, please resubmit your report, and we will make sure to escalate your report again to the development team to continue on with the review of this concern. Thanks again for your patience and understanding!

    FINAL FANTASY XIV Support Team
    (0)

Tags for this Thread