Results 1 to 7 of 7
  1. #1
    Player
    Riko_Futatabi's Avatar
    Join Date
    Aug 2013
    Posts
    396
    Character
    Riko Futatabi
    World
    Excalibur
    Main Class
    Conjurer Lv 80

    Error 90002 even when using a VPN.

    My route is fine and my ping has been good for me being based in UK playing on the NA servers. Around 165ms average or lower depending on time of day. Yet I still get Error 90002 inside and outside of dungeons.

    I can't find any explanation for this since now my route/ping are better after using a VPN. I don't get Error 90006 anymore and I'm not lagging as much as I did before using a VPN that's for sure. But Error 90002 still pops up from time to time.

    I've posted info. here a lot, but I'll do it again.

    Location: Scotland, UK.
    ISP: Sky.
    Connection: Wired.
    Platform: PC.

    I have done all the port-forwarding stuff and many other troubleshooting tips the moderators have given out. None of them helped. Only after I started using a VPN did I see an improvement, yet I still get error 90002 regularly.
    (0)

  2. #2
    Moderator Einmimiria's Avatar
    Join Date
    Nov 2017
    Posts
    2,246
    Good afternoon and thank you for posting on the Final Fantasy XIV Technical Support Forums.

    I think you know the traditional suggestions we will provide, so let's try something a bit different.

    First, how often does this happen? It doesn't sound like it's terribly consistent, but I may be misinterpreting your post.

    Do you have the same issue if you try to connect to the EU or JP servers? If you don't have any characters on those servers, do you mind creating one and testing it? Theoretically, you should have less issues with the EU Data Center since you're much closer.

    Do you have another PC (or possibly a PS4) that you can try to log in from? Does this give you the same issue? Can you try another type of connection, like using your phone as a hot spot?

    Finally, can you post a trace route to the NA Data Center while using the VPN? Preferably, can you run the trace route immediately after being disconnected? This will hopefully give us an accurate representation of what is happening.

    We hope we can be of assistance in helping you enjoy the exciting world of Final Fantasy XIV!
    (0)

  3. #3
    Player
    Riko_Futatabi's Avatar
    Join Date
    Aug 2013
    Posts
    396
    Character
    Riko Futatabi
    World
    Excalibur
    Main Class
    Conjurer Lv 80
    Yes it seems very inconsistent. However, I was able to figure out a way to make it happen. When I tab out of the game and browse the net or even just go afk. There's a high chance that I'll get error 90002 after a while. I done this while logged on a character on the Chaos Data Center as well as my main character on Primal Data Center, both had the same results of getting error 90002 while I was checking stuff on the net(even while doing this post lol).

    Tabbing out and/or having a browser open may be causing this issue in some way, but I've also had this same error while doing stuff in-game. So I'm not certain. There seems to be a way to force it to happen but, I can't explain why I get them whilst doing dungeons and trials.

    This is my route to the Primal Data Center with a VPN right after the 90002 error. To me it seems okay.
    Code:
    |------------------------------------------------------------------------------------------|
    |                                      WinMTR statistics                                   |
    |                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    |                            10.254.174.1 -    0 |  100 |  100 |    0 |    0 |    0 |    0 |
    |                            10.254.254.1 -    0 |  100 |  100 |  148 |  149 |  152 |  149 |
    |                          10.255.250.190 -    0 |  100 |  100 |  149 |  154 |  195 |  150 |
    |                              23.92.24.2 -    0 |  100 |  100 |  149 |  152 |  222 |  151 |
    |                           173.230.159.0 -    0 |  100 |  100 |  149 |  160 |  218 |  153 |
    |ce-0-18-0-1.r02.snjsca04.us.bb.gin.ntt.net -    0 |  100 |  100 |  151 |  156 |  195 |  151 |
    |     ae-3.r00.scrmca02.us.bb.gin.ntt.net -    0 |  100 |  100 |  154 |  158 |  202 |  155 |
    |xe-0-1-0-1-1.r00.scrmca02.us.ce.gin.ntt.net -    0 |  100 |  100 |  154 |  163 |  301 |  155 |
    |                           204.2.229.234 -    0 |  100 |  100 |  154 |  168 |  219 |  155 |
    |                            204.2.229.10 -    0 |  100 |  100 |  154 |  159 |  202 |  154 |
    |________________________________________________|______|______|______|______|______|______|
    But this graph my VPN provides shows a sharp spike in ping at the same moment I got this 90002 error.


    Unfortunately, I can't try this on another PC/Laptop etc. Nor can I attempt the phone suggestion.
    (0)

  4. #4
    Moderator Einmimiria's Avatar
    Join Date
    Nov 2017
    Posts
    2,246
    Thank you for the update Riko_Futatabi.

    Based on this information, it looks like your disconnections come from a hiccup in the connection between you and the server. This would explain why you have no real issues until you abruptly disconnect (kind of what is shown in your second image). Unfortunately, this makes it a bit difficult to figure out where the issue is come from as you trace route would suggest that you don't have a problem at all.

    What kind of area do you live in (urban, rural, etc.)? What kind of internet is your ISP (DSL, Cable, Satellite, etc.)

    We hope we can be of assistance in helping you enjoy the exciting world of Final Fantasy XIV!
    (0)

  5. #5
    Player
    Riko_Futatabi's Avatar
    Join Date
    Aug 2013
    Posts
    396
    Character
    Riko Futatabi
    World
    Excalibur
    Main Class
    Conjurer Lv 80
    Suburban, Fibre optic.
    (0)

  6. #6
    Moderator Ariellendera's Avatar
    Join Date
    Nov 2017
    Posts
    1,027
    Hello Riko_Futatabi, Thank you for your response.

    It seems we have provided all suggestions. By any chance are you able to test your connection on another device as suggested before? or use a hot spot connection?

    Thank you for playing Final Fantasy XIV! Hope to see you online.
    (0)

  7. #7
    Moderator Einmimiria's Avatar
    Join Date
    Nov 2017
    Posts
    2,246
    Hello everyone,

    Due to no response from the original poster, this thread will be moved to 'Closed Concerns.' If anyone is still having this particular problem, please create a new thread and we will assist you in any way we can.

    Thank you for visiting the Final Fantasy XIV Technical Support Forums.
    (0)