Results 1 to 9 of 9

Thread: lag on ps4

  1. #1
    Player
    Kusanagi7's Avatar
    Join Date
    Jan 2014
    Location
    Limsa
    Posts
    119
    Character
    Primal Ishtar
    World
    Moogle
    Main Class
    Arcanist Lv 70

    lag on ps4

    hi there i created a similar thread on 7th december last month about having lag and 9001 dissconects on ps4 since then for about the last 4 to 5 days ive had 0 problems but when i logged on earlier today the lag i was getting came back again.
    (0)

  2. #2
    Moderator Ariellendera's Avatar
    Join Date
    Nov 2017
    Posts
    303
    Hello again Kusanagi7,

    We are still monitoring this issue. I do apologize that you are still being effected! Thank you for keeping us updated on your specific issue, and thank you for your understanding .

    Thank you for playing Final Fantasy XIV! Hope to see you online.
    (0)

  3. #3
    Player
    Xeon's Avatar
    Join Date
    Jan 2013
    Posts
    332
    Character
    Corsel Bandon
    World
    Hyperion
    Main Class
    Gladiator Lv 70
    Do you have a PS4 origional or pro and are you using it via wi-fi or ethernet?

    The origional PS4 suffer from horrible wi-fi speed. I had to help a friend of mine with his and even though he has 100 mbit download speeds, the wifi (with an excellent netgear router in the next room at 90% signal strength) would only get him 15 megabits. Wired he got around 60. Although not the full 100 that the other devices get, it was enough to eliminate lag by having him install the router closer and hard wire his PS4 via ethernet. The PS4 Pro, from what I hear, has better wi-fi capabilities, although I've never played with one first hand.

    This could be another issue but this would be my first point in helping you troubleshoot.

    Thanks for playing FFXIV! I will try to help you in any way I can.
    (0)

  4. #4
    Player
    Kusanagi7's Avatar
    Join Date
    Jan 2014
    Location
    Limsa
    Posts
    119
    Character
    Primal Ishtar
    World
    Moogle
    Main Class
    Arcanist Lv 70
    original ps4, wireless connection and i have tried connecting to router via ethernet cable but still getting lag. it was fine for 4 to 5 days no lag but suddenly yesterday when i logged on around noon - 1pm gmt time there was lag.
    (0)

  5. #5
    Player
    Kusanagi7's Avatar
    Join Date
    Jan 2014
    Location
    Limsa
    Posts
    119
    Character
    Primal Ishtar
    World
    Moogle
    Main Class
    Arcanist Lv 70
    bump

    10/char
    (0)

  6. #6
    Player
    Kusanagi7's Avatar
    Join Date
    Jan 2014
    Location
    Limsa
    Posts
    119
    Character
    Primal Ishtar
    World
    Moogle
    Main Class
    Arcanist Lv 70
    bump

    10/char
    (0)

  7. #7
    Player
    BoazJochin's Avatar
    Join Date
    Jun 2017
    Location
    Central California
    Posts
    17
    Character
    Saints John
    World
    Diabolos
    Main Class
    Paladin Lv 70
    Happening with ps4 pro too
    (0)

  8. #8
    Moderator Ariellendera's Avatar
    Join Date
    Nov 2017
    Posts
    303
    Hello!

    I would like to suggest some trouble shooting steps.

    The issue you are describing is most associated with interference with the game data. Most of the time, it results from certain security/privacy changes on PSN web browser. Please make sure that "Cookies" and "JavaScript" are ENABLED on the PSN Browser. This can be done by going to the web browser on the PS4, press the options button, then go to settings. The options for Cookies and Javascript will most likely be checked, uncheck them and then recheck them.

    The fault may also lie with the "Date & Time" settings on your PlayStation 4. We would advise to please follow the provided steps to adjust your console's clock to assure it is accurate and up-to-date:
    Close the FINAL FANTASY XIV game/application.
    Go to [SETTINGS] on your PS4.
    Select [Date and Time], and "Set via Internet". (Please do not manually set the date and time.)
    Once, the date and time settings have been updated, please restart your PlayStation 4 console.
    Once your console has fully restarted, please start the FINAL FANTASY XIV game/application.
    Please make sure all other internet-enabled devices (including smartphones, laptop/desktop PCs, tablets, etc.) have been disabled and/or turned OFF to minimize game interference.

    If the suggestions provided above do not resolve the issue, then there is a communication error. (Not the same as a connection error.)
    Check the following Port Ranges on your router/modem to ensure that the following Port Ranges have been opened/forwarded/triggered:
    ▼TCP
    54992 through 54994,
    55006 through 55007,
    55021 through 55040
    *This can be done by visiting www.portforward.com, locate your specific Router/Modem Brand and Model Number from the 'List of Routers', and you will find a step-by-step guide on how to access your ports.

    If you have properly configured your router, and you are still experiencing these issues, our next suggestion is to bypass the router, and connect your console directly to your modem. Please ensure that you power down both the modem and the console for at least five minutes before attempting to connect to FINAL FANTASY XIV.

    If you continue to receive these same errors when you are connected directly to the modem, then the problem lies with your ISP. We would recommend contacting them and advising them that one or more of the ports previously provided to you are being blocked or filtered, and that you do need access on these ports.

    Hope this helps. Thank you for playing FFXIV
    (0)

  9. #9
    Player
    Kusanagi7's Avatar
    Join Date
    Jan 2014
    Location
    Limsa
    Posts
    119
    Character
    Primal Ishtar
    World
    Moogle
    Main Class
    Arcanist Lv 70
    bump

    10/char
    (0)