Results 1 to 5 of 5

Thread: FFXIV lag

  1. #1
    Player
    vax's Avatar
    Join Date
    Mar 2011
    Location
    Uldah
    Posts
    506
    Character
    Vax Redrick
    World
    Mateus
    Main Class
    CONJURER Lv 50

    FFXIV lag

    Well, first of all sorry for my bad english but i'm from Argentina, so i'll try to do my best writting this .

    Idk if this happen only me because i'm on the other side of the server country or it happen to everyone. On the ls that i'm in never say something about the lag but they complain with everything else.

    I have a constant lag when I fight, if i'm alone is a little but on party is really a lot, because of this i don't want to level gla since i cannot tank fine this way, selecting guard when will activate 3 second later.

    I played FFXI for 4 years and 95% of the time i could play w/o problem of lag, only on Einhenjar and besieged.

    It is just me?
    (0)

  2. #2
    Player

    Join Date
    Mar 2011
    Posts
    424
    Not to play mini-mod, but with the information you have provided there isn't much advice anyone can give you. Please refer to this stickied thread for a template of what you should post for us.

    http://forum.square-enix.com/ffxiv/t...hnical-Support!

    Your issue may be related to graphical lag, not necessarily network lag.
    (0)


    "We all enjoy a delicious slice of yummy cake every now and again."
    ~ Moderator Jhanaka

  3. #3
    Player
    vax's Avatar
    Join Date
    Mar 2011
    Location
    Uldah
    Posts
    506
    Character
    Vax Redrick
    World
    Mateus
    Main Class
    CONJURER Lv 50
    I don't think that is graphic card problem, my pc is a I7 950, 6 GB ram with a Nvidia Geforce 480 overclocked and i play the game on standard. Using Windows 7 and my internet connection is 3 MB.
    (0)

  4. #4
    Player

    Join Date
    Mar 2011
    Posts
    424
    Just to be clear, everyone suffers from lag in FFXIV to one degree or another.. especially when in congested battle areas. It makes me worry that large-scale PvE battles will never be possible in the game.

    I wouldn't say 3 Mbps is a fast internet connection.. I know people who play with wireless at about that speed who do suffer from lag problems living in the US. Their characters even run slower because of it. By comparison, I average about 22 Mbps. Still, for most games your connection is plenty fast enough.

    That being said, I'm not the best person to judge whether or not battle lag of this nature is "normal" for those living in Argentina. Hopefully someone who shares your experiences will notice this thread. I'm assuming you have hard-wired DSL, but please post that information for us.

    Something you may try is opening some more ports on your router. A shot in the dark.

    TCP 54992-55551

    UDP 55296-55551

    TCP 80

    TCP 443
    (0)
    Last edited by Grit; 03-13-2011 at 09:49 AM.


    "We all enjoy a delicious slice of yummy cake every now and again."
    ~ Moderator Jhanaka

  5. #5
    Player
    tymora's Avatar
    Join Date
    Mar 2011
    Posts
    1,368
    Character
    Tymora Estrellauta
    World
    Balmung
    Main Class
    THAUMATURGE Lv 50
    Opening ports won't help with the lag - You either connect or you don't with that.
    Running a trace on packets from your system to their servers will be more informative and should help identify choke points.

    Wireless networks can have additional complications ranging from signal strength to interference - Not a good benchmark to work with.

    Things you can do on your end:
    1. Power off and on all hardware on your network - May help if they have been up for a long period of time.
    2. Change an ISP
    3. Don't use a wireless connection
    4. Update drivers and firmware
    5. Play using proxies (related to routing table issues)

    Things you can get your ISP to help with:
    1. Ask to change their routing table (use the info from a trace route)
    (0)
    Last edited by tymora; 03-13-2011 at 02:09 PM.