Results 1 to 8 of 8
  1. #1
    Player

    Join Date
    Feb 2015
    Posts
    137

    FFXIV Boot / FFXIV Launcharのバージョン情報が一致しないため、バージョンチェックに失敗しましたとエラーが出てしまう

    発生日時:12月16日 19:00
    発生頻度:1回(?)
    ワールド名:Chocobo
    キャラクター名:Nevole wizard
    リテイナー名:
    NPC名:
    モンスター名:
    クラス/レベル:
    パーティメンバーの有無:
    ゲーム内時間:
    エリア名/フィールド座標:
    ハウジング情報:
    手順:
    1.パッチ3.15をインストールするためにログイン
    2.FFXIV Boot / FFXIV Launcharのバージョン情報が一致しないため、バージョンチェックに失敗しましたとエラーが出る
    3.再起動
    4.上記エラー
    5.モデムの回線を抜く
    6.上記エラー
    7.ゲームを再インストールし直す
    8.上記エラー
    <※必要に応じて手順を追加してください>

    通信環境
    ・使用している回線の種類/プロバイダ:NTT東日本
    ・通信機器のメーカー/型番:NTT東日本

    PC環境/Mac環境
    -=-=-=-=- System Information -=-=-=-=-

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

    ※ノートPCでプレイしている場合のみ
    機種名:GALLERIA
    型番:

    ※ゲームパッドを使用している場合のみ
    メーカー名:Microsoft
    製品名:DAY ONE (?) (Xboxoneのコントローラー)
    型番:

    ブラウザ情報
    ・利用中のブラウザ名とブラウザのバージョン:
    ・Internet Explorerのバージョン: IE10





    パソコンには疎いのでこれぐらいの情報が限界でした・・・

    何かいっぱい番号が書かれていたのですが、これは関係ないですか?↓
    [30410][30607][20457][410]
    (0)
    Last edited by Fifi; 12-16-2015 at 08:16 PM.

  2. #2
    Player
    T-K's Avatar
    Join Date
    Sep 2014
    Posts
    416
    Character
    Cutata Cuta
    World
    Valefor
    Main Class
    Marauder Lv 80
    PS4でもにたようなの出たけど一旦再起動してもう一度立ち上げたら出来ましたよー
    (0)

  3. #3
    Player

    Join Date
    Feb 2015
    Posts
    137
    手順に書かれているようにPCを再起動、ゲームを再インストールいろいろやりましたが、全然ダメでした。
    (0)

  4. #4
    Player
    Heatmind's Avatar
    Join Date
    Sep 2013
    Posts
    605
    Character
    Lucy Pendolton
    World
    Atomos
    Main Class
    Gladiator Lv 70
    http://support.jp.square-enix.com/fa...67515&ret=main

    スクウェアエニックスのff14サポートのページから引用しました。
    (0)

  5. #5
    Player
    KinakoDaifuku's Avatar
    Join Date
    Jul 2014
    Location
    グリダニア
    Posts
    6
    Character
    Kinako Daifuku
    World
    Ixion
    Main Class
    Archer Lv 60
    もう直ってると思うけど、それ、メンテ中でクライアントに更新来てないからではないかな???
    (0)

  6. #6
    Player

    Join Date
    Feb 2015
    Posts
    137
    Quote Originally Posted by Heatmind View Post
    http://support.jp.square-enix.com/fa...67515&ret=main

    スクウェアエニックスのff14サポートのページから引用しました。
    再インストールしたのはイシュガルドの方でした。
    とりあえず今はエオルゼアの方を再インストールしてからイシュガルドをインストールしてみようと思います。

    それでもダメだったら、サポートページ参考にします!
    (0)

  7. #7
    Player
    mayauru's Avatar
    Join Date
    Aug 2013
    Posts
    200
    Character
    Mayauru Wood
    World
    Carbuncle
    Main Class
    Dragoon Lv 70
    ぐーぐる先生に「ff14 30410 30607 20457 410」のキーワードで質問してみました。

    以下、自己責任になります。

    とあるひとは、
    手っ取り早くなおる可能性があるのは、FF14ファイルの中のbootフォルダを消し、有志の方がアップしてくれたbootファイルを入れなおすこと。
    とあるひとは、
    C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV - A Realm Reborn\boot
    の中の
    ffxivboot.ver
    をメモ帳で開き、
    2015.06.12.0000.0001

    2015.06.12.0000.0000
    に変更することでうまくバージョンアップが走りました。
    とのことです。
    今回で言うと、2015.12.09.0000.0001 → 2015.12.09.0000.0000 にするということですね。
    (1)

  8. #8
    Player

    Join Date
    Feb 2015
    Posts
    137
    エオルゼアからまるっきり再インストールしたら、直りました。

    とりあえずは安泰ですw


    アドバイス頂いた方々、ありがとうございました!
    (1)