Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    Player
    00Salamander00's Avatar
    Join Date
    Feb 2014
    Posts
    6
    Character
    Amy Starling
    World
    Exodus
    Main Class
    Marauder Lv 21

    FFXIV Boot Error [30605][20448][10009][10019]

    No matter what I do I can't boot up FFXIV and that error pops up every time. I can't even get to the launcher for crying out loud.
    (0)

  2. #2
    Player
    Xiina's Avatar
    Join Date
    Feb 2014
    Location
    Gridania
    Posts
    9
    Character
    Xiina Nocturnee
    World
    Jenova
    Main Class
    Archer Lv 70

    FFXIV Boot Error [30605][20448][10009][10019]

    SAME THING HAPPENING HERE! could it be related to a new windows update? my computer did an auto update at night and this happened!

    Need detailed description of how to solve it if anyone knows! pretty please~
    (1)

  3. #3
    Player
    00Salamander00's Avatar
    Join Date
    Feb 2014
    Posts
    6
    Character
    Amy Starling
    World
    Exodus
    Main Class
    Marauder Lv 21
    Mine stopped working after the new patch for the data centers for the NA data centers.
    (0)

  4. #4
    Player
    DialasaRorbit's Avatar
    Join Date
    Aug 2013
    Posts
    5
    Character
    Dialasa Rorbit
    World
    Leviathan
    Main Class
    Lancer Lv 35
    mine as also stop working and it a new computer
    i even run under the net user administrator /active:yes command on system and it would not work so they need to fix this shit
    (0)

  5. #5
    Player
    Raist's Avatar
    Join Date
    Aug 2013
    Posts
    2,457
    Character
    Raist Soulforge
    World
    Midgardsormr
    Main Class
    Thaumaturge Lv 60
    without knowing more specifics, hard to say. You can try copying what was downloaded under the C:\Users\<your user name>\Documents\My Games\FINAL FANTASY XIV - A Realm Reborn\downloads folder into a backup folder, and then deleting what was in the ffxivpatch folder to see if a fresh pull helps.

    However,itt could be something as simple as corruption with the security descriptors that is preventing an overwrite of a file in one of the folders, or a read-only flag is locking you out. It's something that Windows is famous for...every version has it's moments where the file system just gets knackered from time to time. You may see errors logged in the Windows event logs (eventvwr.msc from the run/search line). Could try running a few rounds of chkdsk to repair everything. Then you may need to try forcing a removal of any read-only flags that may have been set on files nested in both the FFXIV install directory and the user folders under your documents/my games folder.

    Go to the search/run box off your start menu and type CMD. Don't hit enter, let it pop up the list of found items so you can right click the shortcut to the command prompt and run it as Admin. Then run the "chkdsk c: /F" command (unless it is installed on a different drive letter than C:, in which case you would need to change it to that drive letter). If it is a system drive you should get a prompt that it can't run while the drive is in use and ask if you want to schedule it with the next reboot. Answer that you want to schedule it. Close the window ("exit" command) and reboot the system. It may take a while, depending on how much data is on the drive. Run this at LEAST two times... preferably 3 if you have the patience.

    The screens may go by too fast for you to notice if it actually found/corrected errors (want to keep doing it until it finds no errors). That's why you want to run it at least twice--want to give it good opportunity to try to fix all errors. Sometimes it won't get them all on the first pass.

    Hopefully, if it was a problem with security descriptors and such, that is resolved now and you can actually overwrite the files. If not, you may still need to clear any read-only bits that may have been flagged on files in the folders.

    The process is blocked from doing a whole folder tree from a normal user account like we used to (if you try to clear it from a folder in the hopes of removing it from the folder and it applying to everything underneath, it usually won't work). So, many guides will make you do this by enabling the Admin account and logging in under that. Otherwise, you will have to drill into each folder, select the files, and have to respond to the UAC prompts and all... but you can still do it to a group of folders in one shot with an elevated CMD prompt using the ATTRIB command:

    Open a CMD prompt again as Admin like we did for scheduling the chkdsk, and run these commands to remove Read Only from all the XIV files. Copy/paste them as typed (edit them as needed for drive letter or user name via notepad). The quotes are needed because of the long file names in the path, so it is important that you get them. To paste into the DOS window, just right click inside the window and select "Paste" from the pop-out menu:

    attrib -R /S /D "C:\Program Files (x86)\SquareEnix\*.*"

    attrib -R /S /D "C:\Users\dboyd\Documents\My Games\FINAL FANTASY XIV - A Realm Reborn\*.*"

    (remember to copy them it into notepad or something first so you can edit your user name in place of mine, then copy the edited version of the string)

    By running these from an elevated CMD prompt (Run as Admin), you are essentially doing the same thing as logging in as the Admin, and the switches and wildcards are telling it to remove the flag from every file found in every folder under the parent folders. Windows will still be locking the folders from having the flag removed as normal... this just minimizes the work needed to remove them from the individual files by other methods like activating/logging in under the Admin account or going into each folder one by one to reset the files and having to respond to the UAC prompts.

    Hopefully after all that you will have cleared whatever may have been preventing any overwriting of the files. As always though, make sure to launch XIV as Admin just in case.
    (0)
    Last edited by Raist; 02-16-2014 at 07:52 AM.

  6. #6
    Player
    00Salamander00's Avatar
    Join Date
    Feb 2014
    Posts
    6
    Character
    Amy Starling
    World
    Exodus
    Main Class
    Marauder Lv 21
    when i try to load the launcher. It says failed to check the launcher version or something and gives me the error mentioned above.
    (0)

  7. 02-16-2014 11:16 AM

  8. #7
    Player
    CorruptedNethicite's Avatar
    Join Date
    Jul 2013
    Location
    Gridania
    Posts
    15
    Character
    Cleavant Norwood
    World
    Hyperion
    Main Class
    Botanist Lv 50
    I'm having the same issue logging on to the launcher. I've been getting the boot error msg(as stated on the topic) and this has been going on since yesterday. I hope this gets resolve by next weeks reset.
    (0)

  9. #8
    Player
    Abased's Avatar
    Join Date
    May 2011
    Posts
    2
    Character
    Firminnant Goudernoux
    World
    Goblin
    Main Class
    Arcanist Lv 12
    i went to control panel -> uninstall programs -> noticed some thing called 'SavingsbullFilterService' installed a day ago on my machine. uninstalled it, FFXIV worked like a charm.
    (3)

  10. #9
    Player
    Rezar's Avatar
    Join Date
    Jan 2014
    Posts
    3
    Character
    Rezar Darkstar
    World
    Lamia
    Main Class
    Pugilist Lv 50
    Quote Originally Posted by Abased View Post
    i went to control panel -> uninstall programs -> noticed some thing called 'SavingsbullFilterService' installed a day ago on my machine. uninstalled it, FFXIV worked like a charm.
    Bumping this since this worked for me too. I think this may have installed with Easy DVD player.
    (0)

  11. #10
    Player
    CorruptedNethicite's Avatar
    Join Date
    Jul 2013
    Location
    Gridania
    Posts
    15
    Character
    Cleavant Norwood
    World
    Hyperion
    Main Class
    Botanist Lv 50
    Quote Originally Posted by Abased View Post
    i went to control panel -> uninstall programs -> noticed some thing called 'SavingsbullFilterService' installed a day ago on my machine. uninstalled it, FFXIV worked like a charm.
    I love u abased. Apparently, so program called "quick knowledge" was installed on my cpu. So I unistalled it n the game is working again .
    (0)

Page 1 of 2 1 2 LastLast