Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    Player
    YukiKoneko's Avatar
    Join Date
    Mar 2011
    Location
    Ul'dah
    Posts
    134
    Character
    Carbuncle Plushy
    World
    Balmung
    Main Class
    THAUMATURGE Lv 50

    Packet Drop Causing 3-5 second delays

    I have Verizon FiOS in Maryland and since around 9/30, I've been getting packet drops resulting in 3 to 5 seconds of no updates, even though my own actions do ultimately get sent to the server.

    For example, casting Cure on a party member, but the nothing happens as a result. I cast Cure 2 more times, then finally, 5 seconds later, I see all 3 cures go off, party members speed sprinting, rubber-banding, etc.
    (3)
        Λ Λ__   
       /(*’ - ’) /\   Carbunkcle Plushy - The Full Plushy Alchemist
    /| ̄∪∪ ̄|\/  Balmung Server

  2. #2
    Player
    Shizue's Avatar
    Join Date
    Sep 2013
    Posts
    25
    Character
    Shizue Okano
    World
    Balmung
    Main Class
    CONJURER Lv 50
    Try getting evidence together with something like winMTR that will log the activity over a duration so you can track the trends in your connection. You can use this information to report it directly to SE, your ISP or even identify issues on your own end (i.e. you see packet loss or high latency directly from your router or external IP).

    Instructions here:

    Tracking packet loss with WinMTR

    This has helped me in other online games as well. We've got a ton of people posting several topics on this issue so my hope is that we can get enough folks together with solid evidence and get some movement on the issues folks have been having with lag. If enough people end up showing the problem is on SEs or a particular provider, at least folks won't have to speculate anymore.

    Best of luck.
    (1)

  3. #3
    Player
    Nash's Avatar
    Join Date
    Mar 2011
    Location
    Ul'dah
    Posts
    18
    Character
    Nash Aeth
    World
    Behemoth
    Main Class
    LANCER Lv 50
    Quote Originally Posted by YukiKoneko View Post
    I have Verizon FiOS in Maryland and since around 9/30, I've been getting packet drops resulting in 3 to 5 seconds of no updates, even though my own actions do ultimately get sent to the server.

    For example, casting Cure on a party member, but the nothing happens as a result. I cast Cure 2 more times, then finally, 5 seconds later, I see all 3 cures go off, party members speed sprinting, rubber-banding, etc.
    FiOS in New Jersey and I've also recently started getting packet drops resulting in rubberbanding/lag as of last night. Been playing since Alpha/Beta otherwise without a problem. I'm assuming we'd hit the same hops on the path to Montreal.

    Edit: Just connected to my school VPN and the packet dropping has gone away - definitely some kind of routing issue with fios
    (2)
    Last edited by Nash; 10-05-2013 at 11:01 AM.

  4. #4
    Player
    Shados's Avatar
    Join Date
    Oct 2013
    Posts
    6
    Character
    Shados Solaria
    World
    Cactuar
    Main Class
    CULINARIAN Lv 50
    Same deal here. Fios in Boston, same time range. Unplayable during peek hour, then it clears up. Started on the 30th.
    (2)

  5. #5
    Player
    defraz's Avatar
    Join Date
    Jul 2012
    Location
    Limsa Lominsa
    Posts
    24
    Character
    Tristan Ironclad
    World
    Siren
    Main Class
    MARAUDER Lv 50
    Holy crap I was looking for others who had this problem! Mine started relatively recently as well. I have Fios in Pittsburgh, PA. From launch until late Sept, no lag at all, suddenly I get these random packet losses. Opened task manager > Resource Manager, and watched the network activity for FFXIV, as suspected it will randomly stop all network activity for a few seconds and either rubberband me back in or I get the 90k error Glad to see I'm not alone, maybe this will be addressed.
    (1)
    I'm just some guy...

  6. #6
    Player
    YukiKoneko's Avatar
    Join Date
    Mar 2011
    Location
    Ul'dah
    Posts
    134
    Character
    Carbuncle Plushy
    World
    Balmung
    Main Class
    THAUMATURGE Lv 50
    Save us Yoshi P!
    (0)
        Λ Λ__   
       /(*’ - ’) /\   Carbunkcle Plushy - The Full Plushy Alchemist
    /| ̄∪∪ ̄|\/  Balmung Server

  7. #7
    Player
    Carmina87's Avatar
    Join Date
    Aug 2013
    Location
    Alabama
    Posts
    13
    Character
    Carmina Burana
    World
    Coeurl
    Main Class
    CONJURER Lv 50
    Having issues with packet loss since game launched via Cogent Co/iWeb
    (0)

  8. #8
    Player
    YukiKoneko's Avatar
    Join Date
    Mar 2011
    Location
    Ul'dah
    Posts
    134
    Character
    Carbuncle Plushy
    World
    Balmung
    Main Class
    THAUMATURGE Lv 50
    Issue continues to happen about every 10-15 minutes. Was in Coil Turn 2 last night fighting ADS when it happened again. I had the player I was going to run to to take Alleghan Rot from as my focus target. The timer did not update correctly when the game fast forwarded from the lag. Rot triggered even though the timer still read 5 seconds...

    Am I supposed to count it down myself, pull out a stopwatch because the game's code cannot display the proper information?

    Code:
    C:\Windows\system32>tracert -d 199.91.189.30
    
    Tracing route to 199.91.189.30 over a maximum of 30 hops
    
      1    <1 ms    <1 ms    <1 ms  192.168.1.1
      2     6 ms     6 ms     7 ms  173.64.113.1
      3     7 ms     7 ms     7 ms  130.81.131.152
      4     9 ms     9 ms    10 ms  130.81.28.80
      5    10 ms     9 ms    10 ms  152.63.8.121
      6    12 ms    12 ms    12 ms  152.63.35.113
      7    13 ms    15 ms    42 ms  152.179.50.30
      8    26 ms    27 ms    28 ms  89.149.185.41
      9    43 ms    45 ms    44 ms  216.221.156.110
     10    43 ms    45 ms    44 ms  192.34.76.2
     11    41 ms    42 ms    41 ms  199.91.189.234
     12    44 ms    44 ms    45 ms  199.91.189.30
    
    Trace complete.
    
    C:\Windows\system32>tracert 199.91.189.30
    
    Tracing route to 199.91.189.30 over a maximum of 30 hops
    
      1    <1 ms    <1 ms    <1 ms  192.168.1.1
      2     8 ms     7 ms     7 ms  L100.BLTMMD-VFTTP-52.verizon-gni.net [173.64.113.1]
      3     6 ms     7 ms     6 ms  G5-0-352.BLTMMD-LCR-03.verizon-gni.net [130.81.131.152]
      4     8 ms    10 ms     9 ms  so-9-0-2-0.RES-BB-RTR1.verizon-gni.net [130.81.28.80]
      5     8 ms     9 ms    10 ms  0.ae5.XL1.IAD8.ALTER.NET [152.63.8.121]
      6    11 ms    10 ms     9 ms  0.xe-10-1-1.GW9.IAD8.ALTER.NET [152.63.35.113]
      7     *        *        *     Request timed out.
      8    26 ms    26 ms    27 ms  xe-1-0-0.mtl10.ip4.tinet.net [89.149.185.41]
      9    44 ms    44 ms    44 ms  ormuco-gw.ip4.tinet.net [216.221.156.110]
     10    43 ms    44 ms    44 ms  192.34.76.2
     11    41 ms    41 ms    42 ms  199.91.189.234
     12    43 ms    44 ms    44 ms  199.91.189.30
    
    Trace complete.
    Code:
    |------------------------------------------------------------------------------------------|
    |                                      WinMTR statistics                                   |
    |                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    |          Wireless_Broadband_Router.home -    0 |  150 |  150 |    0 |    0 |    1 |    0 |
    |    L100.BLTMMD-VFTTP-52.verizon-gni.net -    0 |  150 |  150 |    5 |    6 |    9 |    6 |
    |  G5-0-352.BLTMMD-LCR-03.verizon-gni.net -    0 |  150 |  150 |    5 |    6 |    9 |    6 |
    |  so-9-0-2-0.RES-BB-RTR1.verizon-gni.net -    0 |  150 |  150 |    7 |   18 |  100 |    9 |
    |                0.ae5.XL1.IAD8.ALTER.NET -   24 |  113 |   87 |    8 |   10 |   20 |    9 |
    |          0.xe-10-1-1.GW9.IAD8.ALTER.NET -    0 |  150 |  150 |    8 |   11 |   74 |   10 |
    |             tinet-gw.customer.alter.net -   13 |  126 |  110 |   13 |   15 |   34 |   14 |
    |            xe-1-0-0.mtl10.ip4.tinet.net -    0 |  150 |  150 |   24 |   30 |   92 |   27 |
    |                 ormuco-gw.ip4.tinet.net -    0 |  150 |  150 |   40 |   43 |   58 |   42 |
    |                             192.34.76.2 -    0 |  150 |  150 |   40 |   45 |  112 |   44 |
    |                          199.91.189.234 -    0 |  150 |  150 |   43 |   44 |   66 |   43 |
    |                           199.91.189.30 -    0 |  150 |  150 |   42 |   44 |   62 |   44 |
    |________________________________________________|______|______|______|______|______|______|
       WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
    (0)
        Λ Λ__   
       /(*’ - ’) /\   Carbunkcle Plushy - The Full Plushy Alchemist
    /| ̄∪∪ ̄|\/  Balmung Server

  9. #9
    Player
    YukiKoneko's Avatar
    Join Date
    Mar 2011
    Location
    Ul'dah
    Posts
    134
    Character
    Carbuncle Plushy
    World
    Balmung
    Main Class
    THAUMATURGE Lv 50
    Still an issue...

    Code:
    |------------------------------------------------------------------------------------------|
    |                                      WinMTR statistics                                   |
    |                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    |          Wireless_Broadband_Router.home -    0 |  500 |  500 |    0 |    0 |    1 |    0 |
    |    L100.BLTMMD-VFTTP-52.verizon-gni.net -    0 |  500 |  500 |    5 |    7 |  114 |    7 |
    |  G5-0-352.BLTMMD-LCR-03.verizon-gni.net -    0 |  500 |  500 |    5 |    7 |  118 |    7 |
    |  so-9-0-2-0.RES-BB-RTR1.verizon-gni.net -    0 |  500 |  500 |    7 |   18 |  176 |   99 |
    |                0.ae5.XL1.IAD8.ALTER.NET -    3 |  457 |  446 |    7 |   10 |   48 |   42 |
    |          0.xe-10-1-1.GW9.IAD8.ALTER.NET -    0 |  500 |  500 |    7 |   11 |  123 |   12 |
    |             tinet-gw.customer.alter.net -    5 |  421 |  401 |   15 |   19 |   97 |   17 |
    |            xe-1-0-0.mtl10.ip4.tinet.net -    0 |  500 |  500 |   25 |   37 |  184 |   37 |
    |                 ormuco-gw.ip4.tinet.net -    0 |  500 |  500 |   42 |   45 |  148 |   43 |
    |                             192.34.76.2 -    0 |  500 |  500 |   42 |   46 |  147 |   45 |
    |                          199.91.189.234 -    1 |  496 |  495 |   40 |   45 |  170 |   41 |
    |                           199.91.189.30 -    0 |  500 |  500 |   40 |   43 |  147 |   41 |
    |________________________________________________|______|______|______|______|______|______|
       WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
    From what I can tell, actions taken while the game lags appear to go through; yet, even though the client might receive packets, because it dropped one, the game does absolutely nothing until it receives some magical, special packet. It seems similar to video codecs. If you drop a frame, the picture gradually gets distorted until a key frame is sent again. The game client just grinds to a halt...

    Please forward my speculations to your dev team. Maybe they didn't think about this, or maybe they have and I'm completely wrong. Either way, SE's inaction on this issue is making what is otherwise a wonderful game, increasingly difficult to play...
    (1)
        Λ Λ__   
       /(*’ - ’) /\   Carbunkcle Plushy - The Full Plushy Alchemist
    /| ̄∪∪ ̄|\/  Balmung Server

  10. #10
    Player
    Betelgeuzah's Avatar
    Join Date
    Mar 2011
    Posts
    3,083
    Character
    Imperial Hot
    World
    Odin
    Main Class
    ARCANIST Lv 32
    Yes I have this issue as well. Very annoying as nobody else in my groups have the problem. I have no clue what to do about it.
    (0)

Page 1 of 3 1 2 3 LastLast

Tags for this Thread