Results 1 to 8 of 8
  1. #1
    Player
    SergeMaverick's Avatar
    Join Date
    Oct 2013
    Posts
    7
    Character
    Serge Maverick
    World
    Hyperion
    Main Class
    LANCER Lv 50

    90K of Death - Can't play

    I'll do my best to not use any conflicting/debated terms here: I can't seem to play the game at all, and I mean this to its fullest context.

    Let's preface this with me saying that I don't have any network trouble with other programs. I can stream video, download just fine, play other online games with little to no lag, and use multiple online services- generally better than what my friends can based on my living location.

    :: The Problem ::
    I can log into the game. Everything loads up perfectly. However, shortly after logging in (1min to 5mins), I will experience a pause. Time will stop, then, if I'm lucky, will fast forward like crazy to catch up. This will repeat about 3-4 times until a black screen pops up with an error 90000 saying that I am disconnected. This happens regardless of where I am, what I'm doing, or how many people are on my screen. It happens in town, out in the field, in instances, and in my own room.

    This happens every time I log in- and it has only happened within the last three days. I have not changed any settings on my router, nothing has been modified with my network- physical or software side.

    :: Conclussion? ::
    I don't want to confuse anyone, and I'm not the most technically savvy- but this issue doesn't feel like "lag" that I know from previous games. I have no problem connecting to the server and loading it up, and there is nothing on my graphics end that can't handle the game. For starters, I've beaten the entire storyline and murdered Titan twice with "lag", it just took me some lucky prediction on my part to dodge AOE's, but I can't really do anything about this. This is the same computer, same settings, same network- I just can't stay connected, and I'd like to play this game.

    I've tried port forwarding, and I'd like to avoid VPN use. My provider is Suddenlink. Again, I've never really had any problems before this. I know people are having some trouble with symptoms like I've described, but is anyone having trouble STAYING connected like I am within the first 10 minutes of gameplay?
    (0)

  2. #2
    Player
    Twilite's Avatar
    Join Date
    Sep 2013
    Location
    Ul'dah
    Posts
    22
    Character
    Twilight Sky
    World
    Famfrit
    Main Class
    PUGILIST Lv 32
    It's a known issue and many are affected by it. A lot of our are being routed through servers with lower quality of service, or something like that.
    (0)

  3. #3
    Player
    Vinge's Avatar
    Join Date
    Sep 2013
    Posts
    58
    Character
    Vinge Desade
    World
    Lich
    Main Class
    CONJURER Lv 29
    So today I figured I'd give this game one more try before my first month sub expired, having not played in a week.

    Within 10 minutes of logging in I get a 90,000 error, now whenever I try to log in I get a 1016 error.

    Screw this, time to forget about this game and move on.
    (0)

  4. #4
    Player
    Araye's Avatar
    Join Date
    Aug 2013
    Posts
    81
    Character
    Masha Araye
    World
    Midgardsormr
    Main Class
    GLADIATOR Lv 50
    Quote Originally Posted by Twilite View Post
    It's a known issue and many are affected by it. A lot of our are being routed through servers with lower quality of service, or something like that.
    That is what "some people" suspect. I however have a differing opinion. And until SE tells us what the issue is, it is all conjecture and opinion.

    But sine I cannot find the place I usually post my complaints of lag, I'll add my new story here. I'll try to keep it under 1000 characters. Smile

    Last night I was in a FATE called Go, Go, Goromera (how ever you spell it). It is THE hardest FATE is have ever been in (I know there are harder).

    Anyway, the Chimera was clearly in one location on my screen fighting. It was surrounded by NO ONE. Then I look to the left and ALL the players are 30 yalms away fighting the sky. I targeted the Chimera and tried shield bash. Out of range. I ran to where everyone was fighting the air, could not get a target lock.

    This went on for 15 minutes. I was able to get proper location on those devil dogs and killed those for some xp.

    Then suddenly I was dead because I failed to dodge the invisible Chimera attack. I did see I was standing in an AOE though. I just thought it was from the devil dog. I did not realize it was the main attack of the visible/invisible Chimera.

    I have had trouble in the past where the boss was invisible, but this is the first time I could clearly see the boss yet its location on the server was not in the location it was on my client.

    Now please tell me that is Low QoS of some router in the middle of the link.

    Love to all,

    Masha
    (0)

  5. #5
    Player
    Umbeliel's Avatar
    Join Date
    Aug 2013
    Location
    Ul'dah
    Posts
    32
    Character
    Umbel Starr
    World
    Masamune
    Main Class
    MARAUDER Lv 50
    Just addin6 a little bit to this here-
    My problems are exactly the same as OP's and whatnot, but they invariably shine bri6htest when I try to fi6ht.

    Also, when FFXIV freezes and all that, it's not just my connection to FFXIV that 6oes kaput. It's actually my wireless si6nal that 6oes poof. For a few minutes, I won't be able to browse at normal speeds, I won't be able to even access the router's settin6s via browser.

    It reconnects and everythin6 is fine the instant FFXIV is 6one. I can play other 6ames fine. The problem is exclusively limited to when FFXIV is happenin6.

    EDIT: I for6ot to mention that the timeframe of my problems are also the same as OP's.
    I'm on Masamune.
    (0)
    Last edited by Umbeliel; 10-04-2013 at 10:41 AM.

  6. #6
    Player
    SergeMaverick's Avatar
    Join Date
    Oct 2013
    Posts
    7
    Character
    Serge Maverick
    World
    Hyperion
    Main Class
    LANCER Lv 50
    I appreciate all the responses in this thread, at least I don't feel like I'm alone in this issue. I've always heard of similar cases, but not necessarily exact
    to what I was describing. Of course, whenever lag and 90k are thrown around, people are usually discussing the source of their problem- not always
    the problem itself.

    Anyways, I guess I'll keep trying. I would normally not put up with something like this- but I have many friends on this game and I really have enjoyed
    the experience I've had so far.

    Ah, and if anyone was curious. I'm on Hyperion(Legacy). I tend to run into a lot of people who are DC'ing as well, but I can only guess at what is
    the cause of their issue.
    (0)

  7. #7
    Player
    squidbunny's Avatar
    Join Date
    Jun 2012
    Posts
    88
    Character
    Grynh Lynh
    World
    Sargatanas
    Main Class
    CONJURER Lv 50
    My husband is having this issue and I am not. So it is not our ISP, our modem, our router. He's almost ready to cancel, he's so frustrated.

    Hmmm. Half my friends are canceling, the rest have been banned. Time to move on, possibly!
    (0)

  8. #8
    Moderator Boretalith's Avatar
    Join Date
    Sep 2013
    Posts
    968
    It seems that there have not been any further posts about this concern being an ongoing issue. Because of this, we are considering it to be resolved. If this does continue to be a concern, please create another thread to further discuss resolutions or contact the Support Center at support.na.square-enix.com for assistance.
    (0)