Results 1 to 4 of 4
  1. #1
    Player Cdryik's Avatar
    Join Date
    Mar 2011
    Location
    Windurst
    Posts
    173

    t'chat filter qui ne filtre pas comme il le faut.

    En effet, le t'chat filter filtre les accents, il filtre toute une ligne de texte qui n'est pas hors charte, ni insultant, rien.

    C'est un peu déroutant, car on a du mal à communiquer correctement avec ce filtre (non désactivable).

    Si vous pouviez juste virer ce filtre, car il est plus handicapant que pratique.
    (0)

  2. #2
    Player Antipika's Avatar
    Join Date
    Mar 2011
    Location
    Windurst
    Posts
    37
    Salut !

    Tu ne peux pas désactiver le filtre quand tu vas tout en bas de la liste des filtres ? Normalement on peut o.o

    Le spam de RMT n'est plus vraiment présent maintenant alors les filtres sont pas super utile désormais.
    (0)

  3. #3
    Player Cdryik's Avatar
    Join Date
    Mar 2011
    Location
    Windurst
    Posts
    173
    J'ai pas vu qu'il était désactivable, ou alors je ne l'ai pas trouvé, je vais revérifié.
    (0)

  4. #4
    Moderator Ikamustat's Avatar
    Join Date
    Mar 2011
    Posts
    3
    Bonjour Cdryik !

    Nous vous remercions d'avoir rapporté ce problème sur les forums officiels FINAL FANTASY XI.

    Comme l'a précisé Antipika, vous pouvez activer ou désactiver le filtre anti-spam dans les options pour ne pas que votre interlocuteur rencontre ce problème. Cela dit, il doit lui aussi le désactiver pour que ce problème n'en soit pas un pour vous, ce qui peut être problématique. Je vais rapporter ce problème immédiatement en espèrant qu'il sera corrigé dans une mise à jour future, si cela est possible.

    Veuillez nous excuser pour la gêne occasionnée et nous vous remercions de votre compréhension.
    (0)