Results 1 to 6 of 6
  1. #1
    Player Veronica's Avatar
    Join Date
    Jan 2020
    Posts
    2
    Character
    Moenbryda
    World
    Bahamut
    Main Class
    RDM Lv 55

    New installer does not appear to work with older versions of windows ?

    So I recently thought of getting an older pc that supported directx 8 (for better compatibility with ffxi) but i just noticed that i can't seem to get the new installer to run on 2k xp and vista like it extracts the file but after it installs directx it says it needs a new version of the windows installer module to install playonline and ffxi. Is there a repository for the old installer somewhere i have not been able to find the older installers (though I guess I could get a disk copy of ebay but it won't have the seekers I dont think square still sells disks)

    ps i do know it is inherently insecure to use a machine running the listed system versions and win 7 in a safeguarded environment its should be fine though
    (0)

  2. #2
    Player Gwydion's Avatar
    Join Date
    Oct 2014
    Posts
    447
    Character
    Galkashield
    World
    Asura
    Main Class
    THF Lv 1
    This is what is meant when a company drops support for an operating system (whether it be Microsoft or SE or whatever).
    (0)

  3. #3
    Player Veronica's Avatar
    Join Date
    Jan 2020
    Posts
    2
    Character
    Moenbryda
    World
    Bahamut
    Main Class
    RDM Lv 55

    Update

    I have managed to get the steam installation media to a win xp machine and it works great did not work on vista though
    (0)

  4. #4
    Player Alhanelem's Avatar
    Join Date
    Mar 2011
    Location
    Bastok
    Posts
    6,909
    Character
    Tahngarthor
    World
    Shiva
    Main Class
    PUP Lv 99
    I wouldn't use XP on any PC that is connected to the internet. It's a huge security risk at this point.
    (1)

  5. #5
    Player Dzspdref's Avatar
    Join Date
    Mar 2014
    Posts
    241
    Character
    Danallen
    World
    Asura
    Main Class
    PUP Lv 99
    I had XP, and when i went over to Vista (I still have it too) i had to download the Vista-friendly version for Playonline from the home page and since then it has worked fine. Its icon on my desktop is the regular POL starup blue circle, but with the 4-color vista shield in lower right corner.
    (0)

  6. #6
    Player Alhanelem's Avatar
    Join Date
    Mar 2011
    Location
    Bastok
    Posts
    6,909
    Character
    Tahngarthor
    World
    Shiva
    Main Class
    PUP Lv 99
    Quote Originally Posted by Dzspdref View Post
    I had XP, and when i went over to Vista (I still have it too) i had to download the Vista-friendly version for Playonline from the home page and since then it has worked fine. Its icon on my desktop is the regular POL starup blue circle, but with the 4-color vista shield in lower right corner.
    This just means the shortcut is set to run the program with administrator privileges. This s something you may have to do to get it to work (although any installation process generally asks for privileges anyway). Right click the shortcot > properties, compatibility tab. check the box "run program as administrator."

    Seriously though... time to upgrade. I've heard all the memes and jokes about micro$oft etc etc. but you are still safer on a supported windows version that is receiving security updates. It's funny because when XP first came out there were tons of jokes at the time about XP standing for Xtra Problems or Xtra Profit. But now Xtra Problems isn't far off because XP is vastly more vunlerable to viruses and hacking.
    (0)
    Last edited by Alhanelem; 01-13-2020 at 04:54 AM.

Tags for this Thread