Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    Player Pixela's Avatar
    Join Date
    Jul 2014
    Posts
    488
    Character
    Lynettta
    World
    Shiva
    Main Class
    MNK Lv 99
    This happens once every 1-2 years with various ISPs, this time it's an issue with Spectrum it seems but most ISPs have it at some point. It can happen in the UK or US.

    It lasts 1-2 days usually and then it's gone.

    I don't know the exact technical reason this happens but supposedly it's something to do with how the companies the ISP use for the backbone infrastructure/ DNS lookup sort out refreshing of the IP addresses or something. They do some work at certain times of the year and change some IP addresses or something in the backbone infrastructure and it takes a while for that to go into effect and that causes the issues. Other than using a VPN there is nothing you can do about it yourself so don't buy new gear or do changes to your computer. You just have to wait.

    Again I'm not an expert but I believe the problem is that FFXI tells the game to hook-up to an address like ffxi-server.com instead of the more modern way of doing it of saying connect to 64.233.160.0. The numbers are directions to the correct server, the name system instead has to be transformed into the numbers via DNS lookup and that's the issue because the DNS gives the wrong number due to recent changes.

    Someone can correct me if I mixed up the technical parts but that's a general idea of what the issue is, it's giving the wrong address to the server and it takes a few days for the changes they made to populate the entire system is ISP uses. It's pointless to contact Square, it's pointless to contact your ISP and you're just wasting your time and phone money.

    Just wait the few days it takes to rectify itself or use a VPN.
    (0)
    Last edited by Pixela; 12-26-2019 at 12:14 AM.

  2. #12
    Player VoiceMemo's Avatar
    Join Date
    Mar 2011
    Posts
    583
    Character
    Voicememo
    World
    Asura
    Main Class
    BRD Lv 99
    Appears that Spectrum has fixed the routing issue. Can others confirm and chime in.
    (0)

  3. #13
    Player Alhanelem's Avatar
    Join Date
    Mar 2011
    Location
    Bastok
    Posts
    7,013
    Character
    Tahngarthor
    World
    Shiva
    Main Class
    PUP Lv 99
    On specturm and have no issues. If you have been using a VPN by default, try not using a VPN.

    But these things do happen occasionally and are generally temporary, caujsed by equipment failiures or poor configurations come to a head.
    (0)
    Last edited by Alhanelem; 12-29-2019 at 07:17 AM.

Page 2 of 2 FirstFirst 1 2