Results 1 to 3 of 3
  1. #1
    Player JaySanchez414's Avatar
    Join Date
    Aug 2019
    Posts
    2
    Character
    Fizziks
    World
    Sylph
    Main Class
    BLU Lv 99

    POL-5311 and POL-5312

    As with other posts and people having issues, I'm at a loss after trying to log into POL for 4 hours trying everything changing my POL user password at least a dozen times, etc.

    Is there a delay on when you change/update your password or are the user authentication servers not synced?

    I'm on a fresh SSD windows 10 and POL/FFXI install with everything updated to the current version.

    My current POL version as of Today August 9, 2019 (Ver.1.18.15e - Wir)
    POL Check Files tab is version is: Ver.20110829_E


    Has something changed in the POL member settings I haven't been on in about 8 months.

    This article doesn't seem to cover all the steps.

    KB Article: 77473
    KB Category: [Accounts/ID] [Account/Billing]
    KB Sub-category: [Login Issues] [PlayOnline ID]
    (0)
    Last edited by JaySanchez414; 08-10-2019 at 02:02 AM.

  2. #2
    Player Sirmarki's Avatar
    Join Date
    Dec 2013
    Posts
    853
    Character
    Sirmarki
    World
    Asura
    Main Class
    WHM Lv 99
    (0)

  3. #3
    Player JaySanchez414's Avatar
    Join Date
    Aug 2019
    Posts
    2
    Character
    Fizziks
    World
    Sylph
    Main Class
    BLU Lv 99
    @ Sirmarki Unbelievable!!! Apparently that's the only thing I didn't try but it worked and I'm logged in now. so the part of member id / pw didnt work unless i use the bottom part of SE ID then used my account management pw only then did it work.

    Problem Resolved.!!!
    (0)