Results 1 to 2 of 2
  1. #1
    Player Stuzey's Avatar
    Join Date
    Jun 2014
    Posts
    84
    Character
    Stoobey
    World
    Asura
    Main Class
    DRG Lv 99

    Character disconnected, can not log in, says still in game

    Thread Title:
    Character disconnected, can not log in, says still in game

    Platform:
    Windows

    ISP:
    BT

    Type of Internet Connection:
    Fibre

    Internet Connection Speed:
    check said 35mbs

    Date & Time:
    16th June 2019 around 1pm BST

    Frequency:
    State how frequently the issue occurs. Please select from the following.
    2. Sometimes - 2nd time this has happened

    Character Name:
    Stoobey

    Race:
    Race of your character when the issue occurred.
    ElvaanM

    World:
    Asura

    Main Job:
    RUN

    Support Job:
    WAR

    Area and Coordinates:
    Omen

    Party or Solo:
    Solo

    NPC Name:
    None

    Monster Name:
    4th Floor, had just defeated the Porxies

    Steps:
    Had gone into Omen, while gain exp was going, to farm cards, job points and detritus, I had made my way to the 4th floor, just defeated the Porxies and was moving to the Panopts when I started disconnecting.
    My internet didn't lose connection during this time, had a movie running on Netflix
    Very briefly, the game came back for a few seconds, before going again.
    The game disconnected, I logged back in, when I tried to log my character in, the chat windows appeared (blank) and my chacter info was displayed, but it immediately lost connection again, counting down to 0% and kicking me again.
    I was able to log on again, but whenI try and log on, on Stoobey it gives error code 3201, character is logged on.
    I can log on, on mules, but it's over 2 hours later and it still says Stoobey is logged on in Omen
    I contacted a GM, they couldn't bring Stoobey back (they tried), I was asked to fill in a bug report on forums
    I filled in a bug report on the forums
    Note - this is the second time this has happened, previously the GM was able to rescue me

    Additional - I am now able to log on, I tried repeatedly hitting the log on button and it seemed to force the disconnection - I guess the bug should still stay here, but I can log on again
    (0)
    Last edited by Stuzey; 06-16-2019 at 11:30 PM.

  2. #2
    Moderator
    Join Date
    Oct 2018
    Posts
    2
    Thank you for visiting the Final Fantasy XI Technical Support forums.

    If you are having connectivity issues with the game, we suggest trying some of the following:

    1) If you are one a wireless connection, try connecting to the router with an Ethernet cable.

    2) Make sure your anti-virus/firewall has the appropriate exceptions for Final Fantasy XI and PlayOnline.

    3) Perform a clean boot. For Windows 10 and 8, Simply open the task manager and select the 'Start up' tab. Disable everything here and restart the PC. This will make sure that no background processes are interfering with the game. For Windows 7, Click Start, type msconfig.exe in the Start Search box, and then press Enter to start the System Configuration utility. On the General tab, click the Selective startup option, and then click to clear the Load startup items check box. On the Services tab, click to select the Hide all Microsoft services check box, and then click Disable all.

    4) Make sure the following TCP ports are opened: 25, 80, 110, 443, 50000-65535

    Thanks again for visiting the Final Fantasy XI Technical Support forums.
    (0)