Results 1 to 1 of 1
  1. #1
    Player Laughlyn's Avatar
    Join Date
    Sep 2011
    Location
    Sweden
    Posts
    20
    Character
    Laughlyn
    World
    Shiva
    Main Class
    BST Lv 99

    Controller calibration ?

    First of all, i've been playing FFXI for many years and havnt actually had many issues installing the game or calibrating my controllers until recently.

    But yesterday i built a completely new PC (i7, 16 GB ram...yada yada yada...)

    Anyhoo, but when i was going to calibrate my controller i used for my old pc (i5...) i immediately got issues. wich was weird since it should be the same settings as i had on my old pc.

    i managed to calibrate some of the action buttons, main menu etc,
    but when it comes to "Directional Control Devices"
    such as... "movement, camera & menus"
    That's where things got really "buggy" / "Non working".

    i calibrated movement & camera fine, but when i got in-game the movement became inverted & the camera was responding at all.

    When i tried to calibrate the menu controls... (for navigating the right side menu up & down etc) that locked up / froze and refused to be calibrated.

    This never happened on my i5 PC. But happened on my i7 PC.

    I was using an "XBOX one" wired controller & also tried my "Genesis P65" controller.

    I really hope the dev team can maybe update or make some changes to how the client / game detects game controllers.

    Personal note:

    this is why the "FFXI" game should have stayed on the "Consoles", or maybe even get re-released on the PS4/PS5 in the future... (im still hoping... if can be released on PS2 & XBOX360... why not the PS4/5 ???)
    Having to deal with all these random issues because everyone has a different PC with different parts, OS, drivers ...etc i just pain the bum.

    Also one of the reason new players find this old game "less interesting" since it's overly complicated to annoying menus & setups to go through that barely explains anything or makes life / time worth while.

    The devs really should update the game to today's easy to install / use standards, and i really hope the can find a way to do that.
    (0)
    Last edited by Laughlyn; 04-21-2019 at 03:40 AM.