Results 1 to 10 of 10

Thread: FPS stutter

  1. #1
    Player Kibaroshi's Avatar
    Join Date
    Dec 2018
    Posts
    5
    Character
    Kibaroshi
    World
    Asura
    Main Class
    MNK Lv 26

    FPS stutter

    Hello everyone. I am a returning playing starting over after many years away. After getting everything setup I am noticing a small, but annoying problem. Every few seconds my fps will suddenly drop from 29 to 24 and then return back to normal. This happens very quickly and is just barely noticeable. Sadly this is extremely annoying to me and I am not sure if there is a known remedy for this issue. I had been reading that this could be an issue with divx. Any ideas would help. Thanks

    I am running windows 10 with everything updated. AMD A12-9800 R7 3.80GHZ 8GB Ram.
    (0)

  2. #2
    Player Gwydion's Avatar
    Join Date
    Oct 2014
    Posts
    334
    Character
    Brutalhammer
    World
    Asura
    Main Class
    THF Lv 1
    Consider using an SSD instead of a spinning disk, if you haven't already.

    Do you have any background processes that are randomly consuming CPU/Memory and causing your gaming experience to be interrupted?
    (0)

  3. #3
    Player Kibaroshi's Avatar
    Join Date
    Dec 2018
    Posts
    5
    Character
    Kibaroshi
    World
    Asura
    Main Class
    MNK Lv 26
    Nothing else running. No music or video streams, no antivirus or anything like that either. Rarely above 20% cpu or memory usage. I used to 2box ffxi on this pc with no issues years ago, even maintained 30fps on both toons. This stutter is something new and I just have no idea what it could be with such a time gap and so many changes
    (0)

  4. #4
    Player Sirmarki's Avatar
    Join Date
    Dec 2013
    Posts
    784
    Character
    Sirmarki
    World
    Asura
    Main Class
    WHM Lv 99
    How are you measuring the frame rate if nothing else is running?
    (0)

  5. #5
    Player Kibaroshi's Avatar
    Join Date
    Dec 2018
    Posts
    5
    Character
    Kibaroshi
    World
    Asura
    Main Class
    MNK Lv 26
    I tried rolling back amd drivers. I also tried just a single screen. Not sure if i mentioned i am running dual monitors. neither worked
    (0)

  6. #6
    Player Nyarlko's Avatar
    Join Date
    Nov 2015
    Posts
    1,523
    Character
    Nyarlko
    World
    Asura
    Main Class
    BST Lv 99
    What's your CPU/RAM look like when the system is totally idle? Try adding up the percentages being used reported in Task Manager. If there's more than ~10% unaccountable for, then odds are it's Windows itself acting up. If you have significant activity on more than one CPU while FFXI is the only program up and running, that's also a pretty solid sign that it's not FFXI causing the issue since it is not multithreaded and is mostly stuck in a single core. It's quite possible that you have a Windows Update getting downloaded, or Windows Anti-Malware scanning your system, "in the background" which is hogging your resources and blocked from users' eyes. Should be illegal, what MS gets away with forcing down our throats.
    (0)
    Last edited by Nyarlko; 12-13-2018 at 11:15 PM.
    “That is not dead which can eternal lie, And with strange aeons even death may die.”

  7. #7
    Player Dragoy's Avatar
    Join Date
    Jul 2011
    Location
    Bastok
    Posts
    1,475
    Character
    Dragoy
    World
    Fenrir
    Main Class
    BRD Lv 66

    €°(((><

    I've long since (2010) replaced my Windows installations with Gentoo Linux, so this is like a memory from very distant worlds...

    If I do recall things correct-like, at some point I had a very similar, if not identical issue which may have been related to hardware monitoring software of a particular motherboard, running on Windows 7. So, if you have anything like that installed and running, I'd try getting rid of them for testing purposes at least.

    I'd also check the drive health using 'smartmontools', even if it may be unlikely to be the source of the problem.

    That being said, another thing that I suspect of causing me similar issues at that time (though less frequent, not every few seconds), was a Western Digital Green drive that can exhibit rather brain-dead behaviour by parking their heads very often for power-saving purposes. However, I never really tested that theory since I had moved away from Windows by the time the idea occurred to me...

    Luckily said feature can be turned off, but the count for one of my drives was already well beyond 500k at the time I noticed, and they're rated for 300k (not that the drive has failed yet at the time of writing... <knocks on wood>).

    One thing I'd also add to the other suggestions, is try to monitor the resources used, particularly CPU and I/O, and see if you can spot any correlation with them and the timing of the stutters. I'm not sure how well this is possible with the Windows 10 monitoring thingies.
    (0)
    Kind Regards,
    ~ The Noob Unlimited ~



    Sore wa sore, kore wa kore.

  8. #8
    Player Kibaroshi's Avatar
    Join Date
    Dec 2018
    Posts
    5
    Character
    Kibaroshi
    World
    Asura
    Main Class
    MNK Lv 26
    averaging 20-30% cpu load. with a 20-30% gpu load also
    (0)

  9. #9
    Player Nyarlko's Avatar
    Join Date
    Nov 2015
    Posts
    1,523
    Character
    Nyarlko
    World
    Asura
    Main Class
    BST Lv 99
    Quote Originally Posted by Kibaroshi View Post
    averaging 20-30% cpu load. with a 20-30% gpu load also
    That's when it's idle? o_O
    (0)
    “That is not dead which can eternal lie, And with strange aeons even death may die.”

  10. #10
    Player Kibaroshi's Avatar
    Join Date
    Dec 2018
    Posts
    5
    Character
    Kibaroshi
    World
    Asura
    Main Class
    MNK Lv 26
    No, normal operation with ffxi running
    (0)

Tags for this Thread