Results 1 to 8 of 8

Thread: PoL Crash

  1. #1
    Player Novanero's Avatar
    Join Date
    Sep 2013
    Location
    Bastok
    Posts
    2
    Character
    Novanero
    World
    Cerberus
    Main Class
    SAM Lv 99

    PoL Crash

    Yesterday I was playing, today i cannot even get PoL to boot. I open PoL, I see the blue PoL loading window pop up then before it switches to the login screen it crashes. I get a message saying "PlayOnline Viewer has stopped working" "A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." Like I said it was working fine yesterday now i cant even open it. PLEASE HELP!?!?!?!
    (0)
    /|-

  2. #2
    Player Novanero's Avatar
    Join Date
    Sep 2013
    Location
    Bastok
    Posts
    2
    Character
    Novanero
    World
    Cerberus
    Main Class
    SAM Lv 99
    I have uninstalled and reinstalled PoL Viewer. No luck. It seems to be working on my laptop atm, it is only updating though.
    (0)
    /|-

  3. #3
    Player FenrirCandlejack's Avatar
    Join Date
    Oct 2011
    Location
    United States
    Posts
    16
    Character
    Candlejack
    World
    Fenrir
    Main Class
    SAM Lv 99
    I had something similar happen a few days ago. It could be packet loss. Just wait it out and keep trying.
    (0)

  4. #4
    Player janeash's Avatar
    Join Date
    May 2018
    Posts
    2
    Character
    Janeash
    World
    Valefor
    Main Class
    BLU Lv 99

    POL Crashed as main account and alt account were booted from Dynamis Windurst D!

    As the title says: I went in to Dynamis - Windy Divergence with my main character, alt character and a friend.
    Playonline crashed on my main first and then on my alt as my 1hr session in Dynamis came to an end.
    I can login and get to character select screen and select character.
    The screen goes black as always **Downloading data ** appears and after a few seconds later POL crashes. "PlayOnline Viewer has stopped working" pops up.

    I cannot access my main but can login and play on my mules on both accounts just fine.
    Same thing happens on my alts main (can't access that because pol crashes at the same spot).
    A file check of both playonline and FFXI have come back without any issues.
    Is there a bug report one can fill in?
    (0)

  5. #5
    Player Sirmarki's Avatar
    Join Date
    Dec 2013
    Posts
    853
    Character
    Sirmarki
    World
    Asura
    Main Class
    WHM Lv 99
    Quote Originally Posted by janeash View Post
    Is there a bug report one can fill in?
    Yeh, its pinned on the Bug Report forum.
    (0)

  6. #6
    Player Dzspdref's Avatar
    Join Date
    Mar 2014
    Posts
    231
    Character
    Danallen
    World
    Asura
    Main Class
    PUP Lv 99
    Are you using windower? if so that happened a lot previously to many many people. try running POL vanilla style first. then reinstalling windower.
    (0)

  7. #7
    Player janeash's Avatar
    Join Date
    May 2018
    Posts
    2
    Character
    Janeash
    World
    Valefor
    Main Class
    BLU Lv 99
    Ok I tried a few things yesterday:
    *file checked POL (no problems detected)
    *file checked FFXI (no problems detected)
    *Went in to my program files and moved some files out on to my desktop and repeated file checks (no problems detected)
    *Moved files back to their starter location. (no problems detected after more file checks)
    *Uninstalled Wings of the Goddess expansion and performed a file check (Yay it found something missing and started to download and update)
    *After 2hrs + the update was completed so I logged in to mules and they worked fine but still crashed when I tried logging in to my main.
    *I tried FFXI official windowed mode and full screen mode with no luck because it brings the same result.
    *Someone in ls suggested I try logging in from a different pc so I spent 2hrs updating my laptop and it worked but I'd rather play on my gaming pc then my old laptop.
    Incidentally my laptop was originally windows 7 but later updated it to 10.
    The pc I am using is also windows 10.

    Anyways...
    *I fully uninstalled FFXI from my pc and installed It back then waited 9hrs for the updates to complete.
    Guess what? No change, still won't connect once I try play my main character and my alt.
    This game really tests your will to play it. It should be so much more easier then this!
    (0)

  8. #8
    Player Sirmarki's Avatar
    Join Date
    Dec 2013
    Posts
    853
    Character
    Sirmarki
    World
    Asura
    Main Class
    WHM Lv 99
    Quote Originally Posted by janeash View Post
    Ok I tried a few things yesterday:
    *file checked POL (no problems detected)
    *file checked FFXI (no problems detected)
    *Went in to my program files and moved some files out on to my desktop and repeated file checks (no problems detected)
    *Moved files back to their starter location. (no problems detected after more file checks)
    *Uninstalled Wings of the Goddess expansion and performed a file check (Yay it found something missing and started to download and update)
    *After 2hrs + the update was completed so I logged in to mules and they worked fine but still crashed when I tried logging in to my main.
    *I tried FFXI official windowed mode and full screen mode with no luck because it brings the same result.
    *Someone in ls suggested I try logging in from a different pc so I spent 2hrs updating my laptop and it worked but I'd rather play on my gaming pc then my old laptop.
    Incidentally my laptop was originally windows 7 but later updated it to 10.
    The pc I am using is also windows 10.

    Anyways...
    *I fully uninstalled FFXI from my pc and installed It back then waited 9hrs for the updates to complete.
    Guess what? No change, still won't connect once I try play my main character and my alt.
    This game really tests your will to play it. It should be so much more easier then this!
    You need to fill out the Tech support template, or this is going to get trashed.
    (0)