Results 1 to 3 of 3
  1. #1
    Player CelineDijon's Avatar
    Join Date
    Dec 2016
    Posts
    1
    Character
    Tesseracta
    World
    Quetzalcoatl
    Main Class
    THF Lv 99

    Connection lost in Arrapago Remnants Salvage 1 and was removed from instance.

    Platform: Windows
    ISP: Comcast
    Type of Internet Connection: DSL
    Internet Connection Speed: 10Mbps
    Date & Time: May 11th 2017, 2:35-3:10 PM
    Frequency: Once
    Character Name: Tesseracta
    Race: Mithra
    World: Quetzalcoatl
    Main Job: RNG 99
    Support Job: DNC
    Area and Coordinates: Arrapago Remnants Salvage 1: floor 3
    Party or Solo: Solo
    NPC Name: None
    Monster Name: Irrelevant
    Steps:
    1.The game froze.
    2. I restarted my computer.
    3. I logged back in.
    4. I was booted from Salvage.

    The time limit is 100 minutes and I was in Arrapago Remnants for about 30.
    (0)

  2. #2
    Player Sirmarki's Avatar
    Join Date
    Dec 2013
    Posts
    855
    Character
    Sirmarki
    World
    Asura
    Main Class
    WHM Lv 99
    I don't think this is a game bug. More of a local connection/pc issue?
    (0)

  3. #3
    Player Nyarlko's Avatar
    Join Date
    Nov 2015
    Posts
    1,523
    Character
    Nyarlko
    World
    Asura
    Main Class
    BST Lv 99
    I think it's related to soloing vs group. If you go in with 2+ members, you should not get booted if you DC. If you are solo though, the system sees it as the entire zone is empty and resets. So, not so much a glitch as a system restriction that's always been there.
    (0)
    “That is not dead which can eternal lie, And with strange aeons even death may die.”