Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast
Results 31 to 40 of 43
  1. #31
    Player Kalinene's Avatar
    Join Date
    May 2013
    Posts
    10
    Character
    Kalinene
    World
    Valefor
    Main Class
    BLM Lv 30
    I know this is an old thread, but this is an important issue for me! I used to have the Japanese FFXI client back in the day for this very reason because romaji is very frustrating to read and communicate with. It was a really amazing experience being able to speak with players in Japan.

    I'm glad to hear that Japanese input has been introduced to FFXIV. Why can't FFXI do the same now? It would be really great to finally have a way to talk with Japanese players and not simply rely on the auto-translate feature or romaji.

    日本語を勉強している外国人多いです。ゲームの中に、ちゃんとした日本語を入力させてください。
    There are lots of people from other countries learning and studying Japanese. Please allow us to input proper Japanese in game, too. ^^
    (2)

  2. #32
    Player Alhanelem's Avatar
    Join Date
    Mar 2011
    Location
    Bastok
    Posts
    6,557
    Character
    Tahngarthor
    World
    Shiva
    Main Class
    PUP Lv 99
    It's not going to happen. I want it too, but it just won't happen. SE would have to pay licensing fees for every NA user to have access to the game's integrated IME- and it wouldn't be worth the cost when you consider the number of people likely to be capable of using it. This is why the coding for it still exists in the windows version, but it's disabled internally.

    Still SONY paid for all PS3 consoles to have ATOK enabled on it's XMB, regardless of where it is being sold at ...
    This only applies to the PS3 system software though- other software still has to license it.
    (0)

    Someone care to tell me what's wrong with a couple Yukes?
    Check out http://ffxi.gamerescape.com- the new home of FFXIcleopedia and its founders!

  3. #33
    Player Midorikaze's Avatar
    Join Date
    Apr 2011
    Location
    San d'Oria
    Posts
    78
    Character
    Carebear
    World
    Odin
    Main Class
    WHM Lv 99
    心を開いておいてください。

    True that we are but a small niche group of individuals who are expanding our knowledge of a different language and would like to communicate a bit more freely with our non-English speaking fellow players. Auto-Translate though decent, doesn't cover quite everything I would like to say. Even the ability to copy-paste would satisfy me anyways, like there is in XIV. The ability to input characters from another language or special characters in general should go BOTH ways (I'm looking at you, musical notes, stars and piggy snout smileys); I don't see a need to not allow it or disable it. So sad that a language barrier exists simply because no matter what - in the end it all comes down to money and what is practical or not...licensing fees, legalities, copyrights, red tape. Call it what you will...

    $$$$$$$$$$$$$$$$$$$$$$~

    :\
    (0)
    Last edited by Midorikaze; 05-07-2013 at 12:12 PM.

  4. #34
    Player Kalinene's Avatar
    Join Date
    May 2013
    Posts
    10
    Character
    Kalinene
    World
    Valefor
    Main Class
    BLM Lv 30
    Quote Originally Posted by Alhanelem View Post
    It's not going to happen. I want it too, but it just won't happen. SE would have to pay licensing fees for every NA user to have access to the game's integrated IME- and it wouldn't be worth the cost when you consider the number of people likely to be capable of using it. This is why the coding for it still exists in the windows version, but it's disabled internally.

    This only applies to the PS3 system software though- other software still has to license it.
    With regards to this...

    I for one would even be willing to PAY a small fee to have access to full input abilities. They could introduce it as a one-time upgrade fee (aka you get your account "flagged" for foreign language input) or they could tack it on to the monthly fee.

    So, I feel like cost isn't the only reason that they don't want to allow it. Either way, it's a shame. I hope they will eventually find a cheap way to implement it.
    (1)

  5. #35
    Player Raksha's Avatar
    Join Date
    Mar 2011
    Posts
    1,205
    Character
    Raksha
    World
    Lakshmi
    Main Class
    SCH Lv 99
    Didn't realize this was an old ass thread until I saw Rog on the first page.

    I kinda miss that guy (;_;)
    (2)
    Last edited by Raksha; 05-12-2013 at 12:42 PM.
    Quote Originally Posted by Greatguardian View Post
    I want to say that there's a middle ground here but this isn't really middle ground. A lot of old systems were shit. Some new systems aren't much better. What's in the middle of shit and shit? More Shit. So no, I don't want a middle ground. I want something good.
    Quote Originally Posted by Landsoul View Post
    >Twilight Scythe is overpowered that's why we're nerfing it
    >Weapons with double damage compared to relic

    LOGIC.
    Quote Originally Posted by SpankWustler View Post
    \m/ (*.*) \m/ "THIS SOLUTION IS THE MOST METAL!" \m/ (*.*) \m/

  6. #36
    Player Midorikaze's Avatar
    Join Date
    Apr 2011
    Location
    San d'Oria
    Posts
    78
    Character
    Carebear
    World
    Odin
    Main Class
    WHM Lv 99
    "Sorry, we can't do that...licensing fees <mumble mumble>"

    How much would it cost to enable the IME that's already installed in my client, just 'disabled'(therefore a patch shouldn't be required, it's all in there already)?

    If people were given a choice of whether to enable it or not, royalties/licensing would be kept to a minimum (I guess). It might just be a reasonable amount for those who would like it. I'm curious. Let's hear a number.

    Seriously. For one person, one PC, one client. How much? Just wondering.

    o.o
    (1)
    Last edited by Midorikaze; 05-08-2013 at 08:59 AM.

  7. #37
    Player wildsprite's Avatar
    Join Date
    Mar 2011
    Location
    Heavens Tower, Basement, Windurst
    Posts
    520
    Character
    Kitanashia
    World
    Cerberus
    Main Class
    SMN Lv 99
    Quote Originally Posted by Alhanelem View Post
    It's not going to happen. I want it too, but it just won't happen. SE would have to pay licensing fees for every NA user to have access to the game's integrated IME- and it wouldn't be worth the cost when you consider the number of people likely to be capable of using it. This is why the coding for it still exists in the windows version, but it's disabled internally.

    just where do you get this licensing fee garbage from? they have IME on linux, there is no licensing fee unless they are paying another company to do it.
    (0)
    Try to have fun or it isn't worth playing

  8. #38
    Player Alhanelem's Avatar
    Join Date
    Mar 2011
    Location
    Bastok
    Posts
    6,557
    Character
    Tahngarthor
    World
    Shiva
    Main Class
    PUP Lv 99
    Quote Originally Posted by wildsprite View Post
    just where do you get this licensing fee garbage from? they have IME on linux, there is no licensing fee unless they are paying another company to do it.
    Every OS has an IME, not just linux. the specific IME software SE is using is not part of any OS, and most certainly is subject to licensing fees. It's not garbage, and they are paying another company to do it. It is a proprietary IME that they had to obtain to use on the PS2. It is built into FFXI and was carried with it to the PC version, but it is disabled internally because SE didn't want to pay the licesnsing fees for every NA user to be able to use it.

    Money is the only reason for any of this. They don't do it because it would cost them more money to let us play, and from their point of view, it would be a senseless cost since very few North American or European players are fluent in Japanese.

    Now, regarding the PS2 version, it uses ATOK, which is a copyrighted piece of software (JustSystems, an Japanese word processor developer company owns it) and indeed they would have to pay JustSystems royalties for it.
    (0)
    Last edited by Alhanelem; 05-12-2013 at 01:34 AM.

    Someone care to tell me what's wrong with a couple Yukes?
    Check out http://ffxi.gamerescape.com- the new home of FFXIcleopedia and its founders!

  9. #39
    Player oliveira's Avatar
    Join Date
    Mar 2011
    Location
    Bastok
    Posts
    226
    Character
    Mariane
    World
    Fenrir
    Main Class
    WAR Lv 99
    Windows version uses MS-IME so the real reason the NA FFXI for Windows cannot use IME is Windows 98.

    Any IME capable Windows program will fail to launch in non Japanese Windows 9x due to missing KERNEL imports related to MS-IME.

    Since FFXIV had no reason to support Windows 98, it does support changing language to Japanese. And IME works just fine with it, regardless.
    (0)

  10. #40
    Player Alhanelem's Avatar
    Join Date
    Mar 2011
    Location
    Bastok
    Posts
    6,557
    Character
    Tahngarthor
    World
    Shiva
    Main Class
    PUP Lv 99
    'tis true, but the PS2 version also plays into this, and they use a proprietary IME on the PS2, as described above.
    (0)

    Someone care to tell me what's wrong with a couple Yukes?
    Check out http://ffxi.gamerescape.com- the new home of FFXIcleopedia and its founders!

Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast