Results 1 to 7 of 7
  1. #1
    Player JPatrick's Avatar
    Join Date
    Feb 2015
    Posts
    7
    Character
    Joolz
    World
    Phoenix
    Main Class
    THF Lv 99

    POL Viewer Grainy Graphics/UI

    Can anyone help me as to why POL Viewer looks like this? I have most current video card driver installed and can't pin point the problem.

    (0)

  2. #2
    Player Catmato's Avatar
    Join Date
    Mar 2011
    Posts
    605
    How does it look when you get in-game?
    (0)

  3. #3
    Player SMD111's Avatar
    Join Date
    May 2011
    Posts
    332
    Character
    Kigensuro
    World
    Carbuncle
    Main Class
    SAM Lv 99
    i think your video card is not correctly rendering the invisible layer
    (0)

  4. #4
    Player JPatrick's Avatar
    Join Date
    Feb 2015
    Posts
    7
    Character
    Joolz
    World
    Phoenix
    Main Class
    THF Lv 99
    Everything is fine in-game, just the viewer that looks like this.

    How do I check or fix that SMD111?
    (0)

  5. #5
    Player YosemiteYogorockBlondelle's Avatar
    Join Date
    Mar 2011
    Location
    Blondelle = Windurst, Windy{S}, Bastok All Completed. YoGoRock: Sandy Rank: 10 Sandy {S}: UnComple.
    Posts
    563
    Character
    Yogorock
    World
    Leviathan
    Main Class
    RUN Lv 66
    Quote Originally Posted by JPatrick View Post
    Can anyone help me as to why POL Viewer looks like this? I have most current video card driver installed and can't pinpoint the problem.

    This usually sometimes happens to me after something pops me out of the actual game from a notification or accidental hit yes update to an update of another app with an error message or I just have the viewer up and forget while using my laptops Windows keyboard button + letter P to swap between my Laptops Screen and Monitors screen or even different modes of having both screens going on both the monitor and my laptops screen at the same time on windows 8.1 and now 10 pro too, anyways after I swap between my monitor/laptop screen modes this exact thing occurs and then to fix it most the time usually I have to completely log out of the viewer and exit to the log in pol screen and it gets fixed or even times I have to completely close it all out together to reboot the viewer but there have only been a few other times it kind of fixed itself by just switching between the viewer screens such as the main pol viewer screen after logging to it and the one after it where you hit play ffxi game which the one you have shown in the picture and also going to the section that lists the articles of current in-game news such as system maintenance, updated/updates, server problems or server was up/down and fixed problems, etc and the going back to the other screen previously on has very rarely but luckily fixed in that type of screen showing up but other than that, I haven't a clue to fix it if it's a permanent thing that's happening to you, sorry wish I could offer more suggestions to really help in getting fixed for you.

    Edit: Just Curious is it the same at the main Pol Viewer screen after logging in as well as the one pol viewer gaming screen after it which is the one you're showing? Even the first login to viewer/members log in screen doing this as well??
    (0)
    Last edited by YosemiteYogorockBlondelle; 01-10-2016 at 07:51 AM.
    (Yo-Sim-Mit-Tea is the correct pronunciation. It is how its spoken, folks.) Come over & visit awhile to many posted changes to the life of Vana'dial. You can find past posts found by a link, pops up with Char name highlighted, thanks!
    I'm Wishing to see the Greatness in all players suggesting changes to ffxi ahead, here's to the Future of FFXI, Cheers Mate!!.

  6. #6
    Player JPatrick's Avatar
    Join Date
    Feb 2015
    Posts
    7
    Character
    Joolz
    World
    Phoenix
    Main Class
    THF Lv 99
    Yeah Yosemite, it looks like this with POL viewer in general. From the time I start it, pick my user account to login to all the way until the viewer disappears and the game starts. My desktop graphics are fine as well so nothing is indicating to me that it's the video card in general. Maybe something with DirectX but I have the latest DX11 running.
    (0)

  7. #7
    Player YosemiteYogorockBlondelle's Avatar
    Join Date
    Mar 2011
    Location
    Blondelle = Windurst, Windy{S}, Bastok All Completed. YoGoRock: Sandy Rank: 10 Sandy {S}: UnComple.
    Posts
    563
    Character
    Yogorock
    World
    Leviathan
    Main Class
    RUN Lv 66
    Quote Originally Posted by JPatrick View Post
    Yeah Yosemite, it looks like this with POL viewer in general. From the time, I start it, pick my user account to log in to all the way until the viewer disappears and the game starts. My desktop graphics are fine as well so nothing is indicating to me that it's the video card in general. Maybe something with DirectX but I have the latest DX11 running.
    Might have to install that backwards DirectX 9 capability tool perhaps.. but, at least, it's running on 11 which could be much worse effects running the pol viewer! :P
    (0)
    (Yo-Sim-Mit-Tea is the correct pronunciation. It is how its spoken, folks.) Come over & visit awhile to many posted changes to the life of Vana'dial. You can find past posts found by a link, pops up with Char name highlighted, thanks!
    I'm Wishing to see the Greatness in all players suggesting changes to ffxi ahead, here's to the Future of FFXI, Cheers Mate!!.