Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 33
  1. #11
    Player YosemiteYogorockBlondelle's Avatar
    Join Date
    Mar 2011
    Location
    Blondelle = Windurst, Windy{S}, Bastok All Completed. YoGoRock: Sandy Rank: 10 Sandy {S}: UnComple.
    Posts
    545
    Character
    Yogorock
    World
    Leviathan
    Main Class
    RUN Lv 66
    Quote Originally Posted by Szaltax View Post
    Having identical issue, as described above. Bump for hope of attention and hopefully a quick fix
    I don't play with a controller but I was wondering if this still occurs even with putting in the check box/command to leave the controller settings as always active while ffxi and pol viewer are not active, if this very same thing is still occurring with that set in place too??
    (0)
    (Yo-Sim-Mit-Tea is the correct pronunciation. It is how its spoken, folks.) Come over & visit awhile to many posted changes to the life of Vana'dial. You can find past posts found by a link, pops up with Char name highlighted, thanks!
    I'm Wishing to see the Greatness in all players suggesting changes to ffxi ahead, here's to the Future of FFXI, Cheers Mate!!.

  2. #12
    Player Zhronne's Avatar
    Join Date
    Mar 2011
    Location
    Italy
    Posts
    1,049
    Character
    Sechs
    World
    Asura
    Main Class
    MNK Lv 99
    For who is interested, atm I found a way for a "temporary fix".
    Before this patch I used my Xbox360 controller without the triggers (they didn't work), and I had manually mapped CTRL and ALT macros to the left and right bumpers, and autorun on "start" in place of the "logout" function.
    How to reactivate such a setup with the current problem?
    Follow these steps:
    1. Go into the FFXI folder AND the ToolEU (US if you're american) subfolder
    2. Backup the xinputdll.dll file in each of those folders
    3. Delete the 2 files
    4. Load the FFXI Pad config application
    5. Select "Default" preset
    6. Proceed to re-set all the buttons and sticks the way you want them
    7. Exit and save

    Success! You have now reactivate the pad config situation you had before the patch.
    Now of course this is only a temporary solution until SquareEnix release an updated and fixed version of their xinputdll.dll, but until then it works good for me
    (2)
    And the autumn of life has finally come
    with the promise of winter thaw.

  3. #13
    Player Zhronne's Avatar
    Join Date
    Mar 2011
    Location
    Italy
    Posts
    1,049
    Character
    Sechs
    World
    Asura
    Main Class
    MNK Lv 99
    Also let me remember for the second time the JP post where they talk about the same issue as us.
    We cannot post in the JP forum (first time I notice we cannot post there, lol!) but we can "like" the posts.
    Go there and "like" the first post to give it higher visibility please!

    http://forum.square-enix.com/ffxi/th...81%AA%E3%81%84
    (0)
    And the autumn of life has finally come
    with the promise of winter thaw.

  4. #14
    Player bungiefanNA's Avatar
    Join Date
    Feb 2012
    Posts
    917
    Character
    Bungiefan
    World
    Asura
    Main Class
    BLM Lv 99
    Quote Originally Posted by Zhronne View Post
    Also let me remember for the second time the JP post where they talk about the same issue as us.
    We cannot post in the JP forum (first time I notice we cannot post there, lol!) but we can "like" the posts.
    Go there and "like" the first post to give it higher visibility please!

    http://forum.square-enix.com/ffxi/th...81%AA%E3%81%84
    That is unusual. I wonder if JP accounts can no longer post to the EN forums as well. I used to post here from my JP account before it got converted to an NA one, and I posted help requests on the JP forum as well. I've seen some bilingual JP forum users come to post responses to us here as well. It makes no sense to have both languages of forum visible if we're not allowed to contribute to both, and there are plenty of bilingual people on both sides of the forum. That must have been a fairly recent change.

    The reply button is gone, but the Reply with Quote is not, it just leads to an error saying that you don't have permission to access the page.
    (0)
    www.reddit.com/r/ffxi/comments/2axr93/are_you_playing_on_the_asura_server_join_the/

  5. #15
    Player Seiki's Avatar
    Join Date
    Nov 2015
    Posts
    1
    Character
    Seikii
    World
    Asura
    Main Class
    BST Lv 99

    Same Problem

    I would also like to report that I am having the same issue. I am using the European Steam version of FFXI for reference purposes. I have, as others have tried, to edit the three configurations to no avail.
    (0)
    But I, being poor, have only my dreams. I have spread my dreams under your feet. Tread softly because you tread on my dreams.
    -William Butler Yeats

  6. #16
    Player Zackreaver's Avatar
    Join Date
    Oct 2014
    Posts
    9
    Character
    Zantotaru
    World
    Asura
    Main Class
    THF Lv 99
    Same exact problem, here's waiting for a fix!

    Zhronne's workaround worked perfect for me, I can use my old controls again.
    (0)
    Last edited by Zackreaver; 11-15-2015 at 08:27 AM.

  7. #17
    Player wildsprite's Avatar
    Join Date
    Mar 2011
    Location
    Heavens Tower, Basement, Windurst
    Posts
    520
    Character
    Kitanashia
    World
    Cerberus
    Main Class
    SMN Lv 99
    I get the same problem. I been using the PS2/XB360 layout for the US since I started playing, hard to play it another way.
    I dont understand why they had to hard code it into that DLL. I mean come on with FFXIV you can change the controller layout while in the game and have most take effect without restarting it.
    (0)
    Try to have fun or it isn't worth playing

  8. #18
    Player Alucardx's Avatar
    Join Date
    Mar 2011
    Location
    Bastock
    Posts
    4
    Character
    Drakkul
    World
    Shiva
    Main Class
    WAR Lv 99
    BUMP.... Absolutely having the same issue for me and my friend please fix this soon!
    (0)

  9. #19
    Player Daniel's Avatar
    Join Date
    Mar 2011
    Posts
    93
    Character
    Danial
    World
    Odin
    Main Class
    NIN Lv 99
    I am having this issue as well
    (0)

  10. #20
    Player Raiyara's Avatar
    Join Date
    Aug 2011
    Posts
    43
    Character
    Raiya
    World
    Asura
    Main Class
    DNC Lv 99
    Quote Originally Posted by Zhronne View Post
    For who is interested, atm I found a way for a "temporary fix".
    Before this patch I used my Xbox360 controller without the triggers (they didn't work), and I had manually mapped CTRL and ALT macros to the left and right bumpers, and autorun on "start" in place of the "logout" function.
    How to reactivate such a setup with the current problem?
    Follow these steps:
    1. Go into the FFXI folder AND the ToolEU (US if you're american) subfolder
    2. Backup the xinputdll.dll file in each of those folders
    3. Delete the 2 files
    4. Load the FFXI Pad config application
    5. Select "Default" preset
    6. Proceed to re-set all the buttons and sticks the way you want them
    7. Exit and save

    Success! You have now reactivate the pad config situation you had before the patch.
    Now of course this is only a temporary solution until SquareEnix release an updated and fixed version of their xinputdll.dll, but until then it works good for me
    Id say the problem is the 1 and 4 buttons are arseways in the xinput config file. Noticed 1 and 4 were showing up reversed on the config setup menu as well even tho on the windows config they were in the right place.
    (0)

Page 2 of 4 FirstFirst 1 2 3 4 LastLast