Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 35
  1. #1
    Player Krashport's Avatar
    Join Date
    Mar 2011
    Posts
    646
    Character
    Krash
    World
    Odin
    Main Class
    SMN Lv 99

    :Playonline\SquareEnix\FINAL FANTASY XI\ffxi.dll --- "Possible" Trojan.Gen.SMH.2

    "ffxi.dll" is showing up as a Trojan.Gen.SMH.2 Could we please have this verified and fix if Possible.
    (4)

  2. #2
    Player Alhanelem's Avatar
    Join Date
    Mar 2011
    Location
    Bastok
    Posts
    6,987
    Character
    Tahngarthor
    World
    Shiva
    Main Class
    PUP Lv 99
    99.9999999% sure you have a false positive or an infection from something else on your PC. I have multiple threat scanners none of which are picking up anything from any dll or exe in the playonline folder. SE can't fix problems with your computer and they don't put viruses in their software.
    (1)

  3. #3
    Player Krashport's Avatar
    Join Date
    Mar 2011
    Posts
    646
    Character
    Krash
    World
    Odin
    Main Class
    SMN Lv 99
    Hmm Interesting, Thanks for the heads up.
    (0)

  4. #4
    Player Alhanelem's Avatar
    Join Date
    Mar 2011
    Location
    Bastok
    Posts
    6,987
    Character
    Tahngarthor
    World
    Shiva
    Main Class
    PUP Lv 99
    Flag the file as ignore and clean up any other threats that may be existing on your PC. If you're feeling paranoid though, you can quarantine/delete the file, and just reaquire it from playonline with the file check function. Easy Peasy.
    (0)

  5. #5
    Player Dsherman's Avatar
    Join Date
    Mar 2011
    Posts
    72
    Character
    Dsherman
    World
    Siren
    Main Class
    WHM Lv 99
    I had this happen on three separate machines.

    On one of them, the Anti-Virus software wanted me to restart windows probably because I was actually running the game on that machine. The file was Quarantined on the other two. When the machine where I had been playing was restarted, the quarantine happened there too.

    It's the main start up of the game itself. When you press "play" on the POL Viewer, windows will try to install it again... but of course, it can't find it since I don't keep an install disc in the machine. (Plus, the version of that program on the install disc is probably very out of date.)

    On one of the machines, I ran a "Check Files". It noticed the missing file and downloaded it again... but the Anti Virus software blocked it again and quarantined the tmp downloaded file even before the install process could move it into place.

    I have told the anti-virus software (Norton) to put it back, and exclude it from scans. It is working again now.

    But I would still like to see a more official response.

    It would definitely appear that a virus definition that came out today for the Anti-Virus software has triggered this problem. I don't know if other Anti-Virus software (other than Norton) is flagging this or not.
    (2)
    Last edited by Dsherman; 11-17-2014 at 04:05 PM.

  6. #6
    Player Krashport's Avatar
    Join Date
    Mar 2011
    Posts
    646
    Character
    Krash
    World
    Odin
    Main Class
    SMN Lv 99
    @Dsherman I did the exact same thing; and also would like an official response.
    (1)

  7. #7
    Player Alhanelem's Avatar
    Join Date
    Mar 2011
    Location
    Bastok
    Posts
    6,987
    Character
    Tahngarthor
    World
    Shiva
    Main Class
    PUP Lv 99
    You're probably not going to get an official response. if you do, they'll tell you to do the exact same things that have already been said here by us "unofficial" people. Just follow proper proceedure as you would with any false positive. There is no virus in the game. The detection rules on any AV software are meticulous enough that many kinds of perfectly normal behaviors can occasionally trigger false positives. I'm not sure why you're demanding an official response from something that wasn't caused by SE.

    The 0.00000001% chance that it's not a false positive, its a 100% guarantee some other threat already on your system infected the file.

    Spybot, MSE, and AVG are all finding nothing here.
    (4)
    Last edited by Alhanelem; 11-17-2014 at 04:40 PM.

  8. #8
    Player Zumi's Avatar
    Join Date
    Mar 2011
    Location
    Windurst
    Posts
    900
    Character
    Zumi
    World
    Phoenix
    Main Class
    PLD Lv 99
    My anti virus thinks the ffxi.dll is a trojan as well.

    Someone made a post about it in the tech support forum already
    http://forum.square-enix.com/ffxi/th...rting-as-virus
    (1)

  9. #9
    Player Draylo's Avatar
    Join Date
    Mar 2011
    Posts
    778
    Quote Originally Posted by Alhanelem View Post
    You're probably not going to get an official response. if you do, they'll tell you to do the exact same things that have already been said here by us "unofficial" people. Just follow proper proceedure as you would with any false positive. There is no virus in the game. The detection rules on any AV software are meticulous enough that many kinds of perfectly normal behaviors can occasionally trigger false positives. I'm not sure why you're demanding an official response from something that wasn't caused by SE.

    The 0.00000001% chance that it's not a false positive, its a 100% guarantee some other threat already on your system infected the file.

    Spybot, MSE, and AVG are all finding nothing here.
    Wrong, they just made an official response and they are looking into it.
    (1)

  10. #10
    Player Alhanelem's Avatar
    Join Date
    Mar 2011
    Location
    Bastok
    Posts
    6,987
    Character
    Tahngarthor
    World
    Shiva
    Main Class
    PUP Lv 99
    Well, color me suprised! and they even did so in a relatively timely manner!

    (Still, you can be basically 100% sure that a change in detection rules for some AV software caused the problem. I cant imagine SE being able to do much more than say to them "hey guys, this is a false positive. Fix your crap yo!")
    (2)

Page 1 of 4 1 2 3 ... LastLast