Results 1 to 3 of 3
  1. #1
    Player Billnes's Avatar
    Join Date
    Mar 2014
    Posts
    48
    Character
    Billnes
    World
    Ragnarok
    Main Class
    WHM Lv 99
    << Deleted by author >>
    (0)
    Last edited by Billnes; 08-09-2015 at 02:55 PM.

  2. #2
    Player Auranda's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Character
    Annastasia
    World
    Ragnarok
    Main Class
    MNK Lv 99
    Really all that meant was that S-E is no longer going to fix any issues that arise with FFXI due to WinXP, and that any software released will "optimally" work with Vista or higher. Seekers didn't officially "support" XP, but it apparently still works fine on an XP run system. However, down the road, that could mean a patch or expansion could be released which doesn't fully work on XP, and you'd be SOL, because S-E will no longer be supporting it.

    Make sense?
    (0)

  3. #3
    Player Redryno's Avatar
    Join Date
    Mar 2011
    Posts
    41
    Microsoft is ending support for XP, I imagine that is what is driving SE to end support also.

    http://windows.microsoft.com/en-us/w...d-support-help
    (0)

Tags for this Thread