Results 1 to 4 of 4
  1. #1
    Player RagingAvatar's Avatar
    Join Date
    Apr 2011
    Location
    Bastok
    Posts
    109

    No Square Enix Account support? Error code POL-5312

    I redownloaded FFXI and POL from Steam in order to play again - but when I go to enter my account information there isn't a Square Enix Account section, just the POL ID and password.

    So, I just enter the POL ID and password and it apparently logs me in - but when I go to actually launch FFXI I get an error:

    Error code: POL-5312 - An unexpected error occurred. Persistent problems can be reported from Service & Support.

    My POL version is showing as 1.18.00n.

    Anyone have any ideas? At the moment I can't play - and I'll have to cancel my subscription soon if I can't log in.
    (0)

  2. #2
    Player RagingAvatar's Avatar
    Join Date
    Apr 2011
    Location
    Bastok
    Posts
    109
    Quote Originally Posted by RagingAvatar View Post
    I redownloaded FFXI and POL from Steam in order to play again - but when I go to enter my account information there isn't a Square Enix Account section, just the POL ID and password.

    So, I just enter the POL ID and password and it apparently logs me in - but when I go to actually launch FFXI I get an error:

    Error code: POL-5312 - An unexpected error occurred. Persistent problems can be reported from Service & Support.

    My POL version is showing as 1.18.00n.

    Anyone have any ideas? At the moment I can't play - and I'll have to cancel my subscription soon if I can't log in.
    Interesting. I removed the Steam version and downloaded the Windows Vista/7 client from the FFXI site.
    That version is 1.18.00p meaning that (released quite a long time ago) version is newer than the one you get from Steam.

    The POL client currently bundled with Steam somehow doesn't update correctly and then somehow still let me log in to POL but not FFXI. (I thought it was suspicous that the client didn't have any mention of using my Square Enix account or my authenticator keyring.)

    SO..

    I am now updating my POL client to the latest version.. which seems to be.. 1.18.15e.

    It seems there's something horribly wrong with the Steam client of FFXI. Someone REALLY needs to be looking into this. Seriously.
    (0)

  3. #3
    Player Logie's Avatar
    Join Date
    Nov 2011
    Posts
    4
    Character
    Tuuk
    World
    Asura
    Main Class
    WHM Lv 3
    Did this work for you as i have the same problem? Doing my head in, must be the worst game ever to make an account and install!
    (0)

  4. #4
    Player Glizdus's Avatar
    Join Date
    Dec 2011
    Posts
    23
    Character
    Glizdus
    World
    Bahamut
    Main Class
    NIN Lv 99
    i haven't slept last night because of the same error. i thought, that i've done every possible.
    downloaded steam verios 2 times, installed separate vista POL version, than overwrited steam version with it.
    nothing helped.

    then i've tried once more time. i've deleted ALL traces of FFXI from my HDD, cleared registery and i have downloaded it from the steam for the 3rd time.

    when i launched it via steam POL poped with request for an update! which were never happen before.
    it downloaded 35 files, then i was able to configurate it to work with SE account.

    right now i'm downloading FF updates. 21 000 files and still as slow as it be in 2008 when quited.
    we will see after around 7h when it finish updates. i'm crossing my fingers
    (0)

Tags for this Thread