Page 11 of 65 FirstFirst ... 9 10 11 12 13 21 61 ... LastLast
Threads 201 to 220 of 1282

Forum Top: Previous Bug Reports

  1. Sticky Thread Sticky: Welcome to Forum: In-Game Bugs!

    The purpose of this forum is to collect reports on issues that users have experienced in the game. To make FINAL FANTASY XI a better game, we would...

    Started by Foxclon‎, 03-04-2011 12:01 PM
    • Replies: 3
    • Views: 39,402
    03-04-2011, 12:08 PM Go to last post
  1. corsair job emote does not show the same result to everyone

    title says it all. when you flip a coin using /jobemote cor the result of the coin flip may appear different to other players in the area.

    Started by Spamtastic‎, 03-15-2011 12:53 PM
    • Replies: 4
    • Views: 2,739
    03-16-2011, 12:24 PM Go to last post
  2. Waking dreams quest causes game Crash

    I"m trying to complete the Waking dreams quest in order to get diabolos as a summon but everytime the cutscene with Kerutoto begins it shows her...

    Started by antdiddly‎, 09-06-2011 12:07 PM
    black screen, crash, waking dreams
    • Replies: 4
    • Views: 2,727
    09-08-2011, 05:31 AM Go to last post
  3. Kutharei Trigger Issues

    Some LS mates and I were killing Kutharei earlier tonight, strangest thing though no matter what we did none of the Trigger Weaponskills or Magics...

    Started by Swords‎, 04-19-2011 11:08 AM
    • Replies: 4
    • Views: 2,724
    04-20-2011, 04:01 AM Go to last post
  4. Kukulkan's Calcifying Mist + Petrify Screen

    Forgot to add Forum Template: Platform: Windows ISP: Covad/Fios Hybrid Type of Internet Connection: Specify the type of connection: Fiber...

    Started by Alexsan‎, 09-09-2011 03:25 AM
    • Replies: 4
    • Views: 2,714
    09-11-2011, 02:24 AM Go to last post
  5. reive glitch

    Whenever I'm in revive and I change to my chatoyant staff to regain mp and rest the staff will not change when I requipt my great sword. So I'm...

    Started by Volarione‎, 05-16-2013 06:27 AM
    • Replies: 5
    • Views: 2,710
    05-19-2013, 12:49 AM Go to last post
  6. Davoi Mobs Are Way to Accurate!

    The orcs in Davoi have ACC that NM like Vrtra wish they had! I am a 90 thf with Capped Evasion and full merits and Evasion Torque boosting skill and...

    Started by Razielrinz‎, 05-29-2011 01:09 AM
    • Replies: 3
    • Views: 2,705
    05-29-2011, 03:04 AM Go to last post
  7. Nyzul Isle uncharted bug floor 100 for uncharted without getting to floor 100

    hi is anyone else getting a bug about the way the floors are recorded in uncharted i have done uncharted region once and got to floor 18 which...

    Started by Corydor‎, 02-14-2012 10:46 AM
    dev1048, nyzul isle uncharted, runic disc error
    • Replies: 2
    • Views: 2,696
    02-18-2012, 07:13 PM Go to last post
  8. Can't Teleport Back to Home Nation At Outposts?

    Hello. The recent update allows us to keep our Outposts when we switch allegiances. Every time I go to an Outpost after having switched nations,...

    Started by Hieral‎, 10-05-2011 03:49 AM
    • Replies: 3
    • Views: 2,691
    10-12-2011, 03:29 PM Go to last post
  9. Twilight Gear Auto-Reraise

    Noticed this a few times when I was using Twilight Mail and Helm to Auto-Reraise. I would change to the gear before I died, but there would be no...

    Started by Dew‎, 03-19-2011 03:36 PM
    auto-reraise, twilight helm, twilight mail
    • Replies: 3
    • Views: 2,688
    03-19-2011, 05:07 PM Go to last post
  10. RR up in Dyna-Xarc, d/c'd, logged back in dead and no RR. 50k entry gil gone in 3min

    Bought prismatic hourglass, entered dynamis-xarcabard, buffed including reraise, casted on 1st mob and disconnected same time, logged back in to find...

    Started by khaymanz‎, 07-25-2011 11:48 AM
    • Replies: 5
    • Views: 2,687
    07-26-2011, 10:29 AM Go to last post
  11. time out error?

    is anyone else getting booted out of the game shortly after logging in or mid update download? i cant seem to stay on for more than a few minutes...

    Started by MercenaryX‎, 06-08-2011 12:36 PM
    disconnected, problems, server, time out
    • Replies: 3
    • Views: 2,685
    06-09-2011, 02:04 PM Go to last post
  12. Moat Carp Quest is glitched?

    I am posting for a friend because he does not have an account here. When doing the Lu Shang's Fishing Rod quest he noticed the two NPCs say very...

    Started by Miera‎, 05-30-2011 01:47 PM
    • Replies: 4
    • Views: 2,684
    06-01-2011, 03:35 AM Go to last post
  13. (PC) Visual effect of Invisible out of sync with in-game effect.

    Platform: Windows XP and Windows Vista (observed in both) ISP: Clearwire Type of Internet Connection: Wireless Internet Connection Speed: up to...

    Started by Larghaut‎, 07-25-2011 09:52 AM
    in-game bug, invisible, prism powder, spectral jig, visual effects
    • Replies: 2
    • Views: 2,679
    07-26-2011, 06:15 AM Go to last post
  14. missing cutscenes in full moon fountain/throne room

    both cutscenes missing right before the battle, as i enter the battlefield -for the first and succesive times- it wont give me the option to skip or...

    Started by tlaloc‎, 03-09-2011 12:10 PM
    bcnm, cutscene, missing
    • Replies: 6
    • Views: 2,672
    03-13-2011, 08:23 AM Go to last post
  15. dread spikes, drain, and drain II all not giving back HP

    i was trying to skill up and used drain. it landed and did damage, but did not recover hp. drain II had the same result, but instead raised my max...

    Started by shadowrokker24‎, 06-25-2012 06:46 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,669
    06-26-2012, 02:43 AM Go to last post
  16. disconnected and lost time

    ok, on a roll with these bugs. was logged in with a pickup group doing the boss for attowa, lose connection thanks to my ISP being jerks. lost...

    Started by danz‎, 06-15-2011 04:30 PM
    dc time out abyssea
    • Replies: 2
    • Views: 2,669
    06-15-2011, 05:47 PM Go to last post
  17. Can't use Magian Specs. In the Eld. Necropolis [S]

    I can't summon my trial log at all in this zone.

    Started by Zeargi‎, 05-05-2013 03:18 AM
    • Replies: 5
    • Views: 2,662
    05-15-2013, 04:46 AM Go to last post
  18. Cannot use Waypoint to get back to Adoulin!

    Platform: Windows ISP: Charter Communications Type of Internet Connection: DSL Internet Connection Speed: 24mbs Date & Time: MAR 28, 11:25 EST...

    Started by Kurohitsugi‎, 03-29-2013 12:41 PM
    • Replies: 5
    • Views: 2,659
    03-31-2013, 03:20 AM Go to last post
  19. Key Items Tab dissapearing from the auto-translator function

    Platform: Playstation 2 version on Playstation 3, and PC Windows 7 ISP: AT&T Type of Internet Connection: Cable Internet Connection Speed: don't...

    Started by FJZB2‎, 03-24-2011 03:09 PM
    key items, missing
    • Replies: 2
    • Views: 2,659
    04-14-2011, 12:29 PM Go to last post
  20. Moogle Storage slip 8

    The porter moogle will not accept empyrian savant earring for slip no 8.

    Started by Rorschach‎, 04-07-2011 01:06 AM
    • Replies: 3
    • Views: 2,656
    04-07-2011, 02:00 PM Go to last post

Page 11 of 65 FirstFirst ... 9 10 11 12 13 21 61 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 50 replies or 5000 views
Hot thread with unread posts
More than 50 replies or 5000 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread