Page 1 of 6 1 2 3 ... LastLast
Threads 1 to 20 of 109

Forum Top: Technical Support

  1. Sticky Thread Sticky: Performance Issues with Certain AMD (ATI) Graphics Cards and Windows XP

    Players using certain AMD (ATI) graphics cards with Windows XP may experience performance issues when running FINAL FANTASY XI. Since we cannot...

    Started by Shraion‎, 05-10-2011 12:27 PM
    • Replies: 0
    • Views: 38,836
    05-10-2011, 12:27 PM Go to last post
  2. Sticky Thread Sticky: Welcome to Forum: Technical Support!

    The purpose of this forum is to provide a place for FINAL FANTASY XI users to discuss technical issues with each other and to find a quick resolution...

    Started by Foxclon‎, 03-04-2011 11:53 AM
    • Replies: 3
    • Views: 48,880
    03-04-2011, 11:59 AM Go to last post
  1. Can't Log In Despite Having Right Info

    So this is an very weird issue I'm having. In the past I've usually played this game on my laptop but recently got a new desktop computer and...

    Started by Sollex‎, 02-10-2020 08:04 AM
    • Replies: 3
    • Views: 140
    02-13-2020, 12:24 PM Go to last post
  2. Game install Windows 10

    I have tried downloading the 5 files off of the official site, i have used multiple browsers and plugins and keep getting an error after the setup...

    Started by Fitch‎, 02-02-2020 01:36 PM
    • Replies: 2
    • Views: 298
    02-03-2020, 08:12 PM Go to last post
  3. New installer does not appear to work with older versions of windows ?

    So I recently thought of getting an older pc that supported directx 8 (for better compatibility with ffxi) but i just noticed that i can't seem to...

    Started by Veronica‎, 01-07-2020 05:50 AM
    • Replies: 5
    • Views: 491
    01-13-2020, 04:51 AM Go to last post
  4. POL tries to boot XI but immediately goes back to POL

    As the title says, I tried some more common solutions that google has given me for this such as making sure legacy settings were enabled but nothing...

    Started by Runding‎, 01-11-2020 10:54 AM
    • Replies: 6
    • Views: 386
    01-11-2020, 11:27 PM Go to last post
  5. mythic weapon

    Hey! cant no longer find mythic weapon in my inventory, i am in the process of completing my yagrush quest, after receiving item from the...

    Started by Michellenguyen‎, 01-03-2020 12:29 PM
    1 Deleted Post(s)
    • Replies: 9
    • Views: 669
    01-07-2020, 03:31 AM Go to last post
  6. Can't log back on after crash - Bastok Mines district

    Been playing all day with 0 issues. Changed nations and was doing mission 8-1. Running to talk to Gumbah but side tracked to get Homepoint 3 game...

    Started by Gothik‎, 12-16-2019 10:02 AM
    • Replies: 4
    • Views: 359
    12-20-2019, 10:58 AM Go to last post
  7. Controller Problems

    I stopped playing around the holidays last year and just came back. The only thing that has changed about my laptop since then is I upgraded to a 1...

    Started by Kanjitai‎, 05-13-2019 07:40 AM
    • Replies: 7
    • Views: 840
    12-11-2019, 07:34 AM Go to last post
  8. Controller problems

    I have tried multiple PS2 style controllers (multiple vendors), and they are all having the same problem. The first time I run the FFXI Config and...

    Started by Makilahy‎, 01-31-2019 03:40 PM
    • Replies: 3
    • Views: 547
    12-05-2019, 11:14 PM Go to last post
  9. ps4 controller latency/lag issues

    So my ps4 was working perfectly fine for about a year or so, but then around September 2019 I started having these issues where I would get lag or...

    Started by Yadam‎, 12-05-2019 03:10 AM
    • Replies: 0
    • Views: 344
    12-05-2019, 03:10 AM Go to last post
  10. Game crashes only in Dynamis Divergence zones

    Hello, GM Ranisseile told me to post this issue here. Upon zoning into Dynamis Divergence zones, my games crashes after about 10 seconds. When I...

    Started by Zetara‎, 11-28-2019 01:31 AM
    2 Pages
    1 2
    crash, divergence, dynamis, zone failure
    • Replies: 15
    • Views: 740
    12-04-2019, 04:56 AM Go to last post
  11. Multiple Aug/Ex Items and Equipset function

    Dears, For items such as Ambuscade capes and other Aug/Ex non-rare items it seems the gear /Equipset macro function does not differentiate...

    Started by Vitaru‎, 11-18-2019 03:27 PM
    • Replies: 4
    • Views: 396
    11-20-2019, 04:01 PM Go to last post
  12. FFXI will not open

    Wanted to come back for the Return campaign. Haven't logged in in a while. So I ran the update and tried to login, it would go like it's going to run...

    Started by IceCadaverX‎, 11-09-2019 05:19 AM
    • Replies: 3
    • Views: 411
    11-12-2019, 01:17 AM Go to last post
  13. The case of the missing macro palette

    This is twice now since I started playing FF11 where my macros would mysteriously get deleted. not all of them. just like 1 row. In both experiences,...

    Started by Pwnsalot‎, 11-10-2019 04:54 PM
    • Replies: 2
    • Views: 397
    11-10-2019, 06:54 PM Go to last post
  14. Can't use Destrier Beret code at all

    I am sorry if this is not the proper forum, and ive contacted support by email several times. Yes i know i can level fast with just trusts, but i...

    Started by DigitalStory‎, 11-10-2019 07:29 AM
    • Replies: 2
    • Views: 290
    11-10-2019, 12:46 PM Go to last post
  15. Autumn Double the Fun Campaign <voidwatch time>

    Just wondering why voidwatch lights are not at max even though the event says it has started. Campaign Period: Friday, November 8, at 12:00 a.m....

    Started by Vinogue‎, 11-10-2019 02:34 AM
    voidwatch campaign
    • Replies: 0
    • Views: 246
    11-10-2019, 02:34 AM Go to last post
  16. Windows 10 Gamepad non-functional

    I previously used a gamepad, several models (Logitec F710, ASUS, several very old ones) and they worked just fine. Windows 10 has the annoyance of...

    Started by Huginn_Aesir‎, 10-27-2019 10:30 AM
    broken, gamepad, ps4 controller, windows 10, windows update
    • Replies: 2
    • Views: 385
    10-29-2019, 01:02 AM Go to last post
  17. Character disconnected, can not log in, says still in game

    Thread Title: Character disconnected, can not log in, says still in game Platform: Windows ISP: BT Type of Internet Connection:

    Started by Stuzey‎, 06-16-2019 11:19 PM
    • Replies: 1
    • Views: 925
    10-25-2019, 04:12 AM Go to last post
  18. Sporatic graphics lag

    Details: Ever since the July update (approximately), the game's graphics tend to stutter sporadically, sometimes for hours at a time. And then for...

    Started by Makilahy‎, 09-03-2019 01:42 AM
    • Replies: 1
    • Views: 404
    10-19-2019, 07:42 AM Go to last post
  19. Character Option Content ID Vanished Completely

    Hopefully this first in this forum. I've had a number of support tickets raised for this and so far the only replies I have is how to do a character...

    Started by kwizikel‎, 10-09-2019 03:53 PM
    • Replies: 1
    • Views: 588
    10-16-2019, 09:43 AM Go to last post
  20. POL Error 4001 [PLEASE] POL Error 2050

    I'm experiencing a POL ERROR 4001 exactly every 30 minutes after logging onto Asura server for the entire month of September. The message along with...

    Started by Thebombdotcom‎, 10-09-2018 02:35 AM
    4 Pages
    1 2 3 ... 4
    error 4001
    • Replies: 35
    • Views: 3,925
    10-03-2019, 08:48 AM Go to last post

Page 1 of 6 1 2 3 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 50 replies or 5000 views
Hot thread with unread posts
More than 50 replies or 5000 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread