Page 1 of 5 1 2 3 ... LastLast
Threads 1 to 20 of 87

Forum Top: Technical Support

  1. Sticky Thread Sticky: Performance Issues with Certain AMD (ATI) Graphics Cards and Windows XP

    Players using certain AMD (ATI) graphics cards with Windows XP may experience performance issues when running FINAL FANTASY XI. Since we cannot...

    Started by Shraion‎, 05-10-2011 12:27 PM
    • Replies: 0
    • Views: 38,394
    05-10-2011, 12:27 PM Go to last post
  2. Sticky Thread Sticky: Welcome to Forum: Technical Support!

    The purpose of this forum is to provide a place for FINAL FANTASY XI users to discuss technical issues with each other and to find a quick resolution...

    Started by Foxclon‎, 03-04-2011 11:53 AM
    • Replies: 3
    • Views: 48,194
    03-04-2011, 11:59 AM Go to last post
  1. Computer freezing

    I just reinstalled FFXI, every time I try to boot up the game, when I click "play", it tries to install something called "Directplay" and fails...

    Started by Souyo‎, 05-17-2019 11:23 AM
    • Replies: 1
    • Views: 157
    05-17-2019, 07:15 PM Go to last post
  2. Not getting CS for RoV Mission Emissary from the Seas

    Unable to get a Cut Scene from Selbina or Mhaura for Emissary from the Seas upon zoning or entering Selbina or Mhaura. Zone in from crystal or Dunes...

    Started by mightyraymore‎, 05-15-2019 08:51 PM
    rov missing cs
    • Replies: 0
    • Views: 162
    05-15-2019, 08:51 PM Go to last post
  3. File repair doesnt complete

    So since I had bought my 2nd account i had to download it off steam as i couldn't get another disk so lately i have been getting issues with the game...

    Started by Draako‎, 05-18-2019 08:07 AM
    repairing game
    • Replies: 0
    • Views: 182
    05-18-2019, 08:07 AM Go to last post
  4. In game items not appearing

    After the steam update the game is now not accounting for items I know I have they are simple gone outta inventory. Im not the only one that this is...

    Started by Kilo‎, 05-21-2019 02:57 PM
    • Replies: 0
    • Views: 192
    05-21-2019, 02:57 PM Go to last post
  5. Hitting play on Viewer's FFXI screen only closes it and reopens it back up

    Running on Windows 10. I'm new and have been successfully playing on same computer for quite a while. I took month off, opened up and installed...

    Started by Nanashiii‎, 05-18-2019 11:12 PM
    • Replies: 0
    • Views: 194
    05-18-2019, 11:12 PM Go to last post
  6. In Game content issue after PlayOnline Update 2019/05/17

    Hello... I had experience in-game content issue after PlayOnline Update while I'm trying to login 2019/05/17. My Ambuscade "Kaja Sword" had been...

    Started by Knife‎, 05-18-2019 05:01 AM
    in-game content error
    • Replies: 1
    • Views: 215
    05-18-2019, 07:53 AM Go to last post
  7. Crashing in certain spot

    I'm having an issue where my POL crashes when entering the Artisan's Bridge area of Upper Jueno and the bridge to get from the airship in San d'Oria...

    Started by Crownedchild‎, 05-21-2019 08:46 AM
    • Replies: 1
    • Views: 217
    05-22-2019, 10:33 AM Go to last post
  8. Monthly A.M.A.N. Validator Gone and Items Vanished

    Hi, I logged in and decided to finish my monthly objectives from the Validator NPC which was added (only had the grow a plan in the pot thing left...

    Started by Miiuna‎, 05-21-2019 04:42 AM
    • Replies: 3
    • Views: 222
    05-23-2019, 09:00 AM Go to last post
  9. FF XI Constant fps stuttering

    Details: Everytime I boot FFXI from Play Online , The game will have bad fps stuttering. I open task manager and It goes from not responding to ok. ...

    Started by OriZona‎, 05-21-2019 04:15 PM
    • Replies: 2
    • Views: 274
    05-23-2019, 02:54 PM Go to last post
  10. Timer with Odin HTBC is corrupted

    Dynamis-D timer is mixed with Odin HTBC.

    Started by sansom‎, 06-11-2019 04:08 AM
    • Replies: 0
    • Views: 289
    06-11-2019, 04:08 AM Go to last post
  11. switch from pol to ffxi takes a while.

    So when I start ffxi on my laptop it takes between 1 and 3 minutes for ffxi to load after going thru pol screens. It's not a processor issue, or a...

    Started by Littlesinger‎, 07-06-2019 02:45 AM
    • Replies: 9
    • Views: 297
    Today, 05:26 AM Go to last post
  12. Controller problems

    I have tried multiple PS2 style controllers (multiple vendors), and they are all having the same problem. The first time I run the FFXI Config and...

    Started by Makilahy‎, 01-31-2019 03:40 PM
    controller
    • Replies: 2
    • Views: 298
    05-13-2019, 12:49 PM Go to last post
  13. Bayld Crystal - Is Not Being Accepted By NPC

    I tried to trade Bayld Crystal to Nhili Uvolep, Runje Desaali, and Geosuke. None of these NPC will accept the Bayld Crystal.

    Started by Blubeat64‎, 11-11-2018 01:29 PM
    bayld, bayld crystal, idris, idris requirements, saved by the bell
    • Replies: 0
    • Views: 299
    11-11-2018, 01:29 PM Go to last post
  14. POL-0011 Error

    Details: Receiving POL-0011 Error upon trying to login Steps: 1. Entered Square Enix password 2. Entered On time pass 3. Game attempts to...

    Started by VoiceMemo‎, 11-12-2018 01:36 PM
    • Replies: 0
    • Views: 302
    11-12-2018, 01:36 PM Go to last post
  15. Controller Problems

    I stopped playing around the holidays last year and just came back. The only thing that has changed about my laptop since then is I upgraded to a 1...

    Started by Kanjitai‎, 05-13-2019 07:40 AM
    • Replies: 2
    • Views: 304
    05-26-2019, 01:18 PM Go to last post
  16. Stuck on final Windhurst mission

    Details: Around December 22nd, 2017, I was completing the final nation mission for Windhurst, titled "Moon Reading". During a cutscene in Heaven's...

    Started by Saiben‎, 07-18-2018 03:46 AM
    • Replies: 1
    • Views: 308
    07-25-2018, 07:21 AM Go to last post
  17. Was not given "Chrono Bullet Pouch"

    Details: Steps: 1.Started the augment process of Formalhaut 2.Was not given the "Chrono Bullet Pouch" 3.Attempted to trade another Astral crystal...

    Started by staley‎, 12-31-2018 06:53 PM
    • Replies: 0
    • Views: 318
    12-31-2018, 06:53 PM Go to last post
  18. Nexus Cape

    I am not sure why but when ever I try to use a nexus cape the item says the following: The leader of the party is either outside the range of warp...

    Started by Kibby1212‎, 02-04-2019 12:29 PM
    ffxi, item, nexus cape, technical issue
    • Replies: 1
    • Views: 320
    02-05-2019, 07:23 AM Go to last post
  19. problem with "The Weight of Your Limits"

    I was half way through and my axe of trials vanished. i thought i could get a new one from iron eater but though i can get the cutscene to start i...

    Started by zentox69‎, 11-30-2018 12:25 AM
    • Replies: 3
    • Views: 330
    11-30-2018, 08:36 AM Go to last post
  20. Pool 2059 all time disconect

    I need information about that I can only connect and even being in the menu to enter or play with the character I fall at 5min or at most at 29min, I...

    Started by esency‎, 12-01-2018 05:54 AM
    • Replies: 1
    • Views: 332
    12-01-2018, 07:47 AM Go to last post

Page 1 of 5 1 2 3 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 50 replies or 5000 views
Hot thread with unread posts
More than 50 replies or 5000 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread