Page 1 of 6 1 2 3 ... LastLast
Threads 1 to 20 of 117

Forum Top: Technical Support

  1. Sticky Thread Sticky: Performance Issues with Certain AMD (ATI) Graphics Cards and Windows XP

    Players using certain AMD (ATI) graphics cards with Windows XP may experience performance issues when running FINAL FANTASY XI. Since we cannot...

    Started by Shraion‎, 05-10-2011 12:27 PM
    • Replies: 0
    • Views: 38,963
    05-10-2011, 12:27 PM Go to last post
  2. Sticky Thread Sticky: Welcome to Forum: Technical Support!

    The purpose of this forum is to provide a place for FINAL FANTASY XI users to discuss technical issues with each other and to find a quick resolution...

    Started by Foxclon‎, 03-04-2011 11:53 AM
    • Replies: 3
    • Views: 49,091
    03-04-2011, 11:59 AM Go to last post
  1. Code error POL 1160

    Guys i have a problem, a couple of hours ago i was normally playing with connection, after that my modem lose connection for 5 min and obviusly...

    Started by Dosocrida‎, 03-11-2020 09:43 PM
    • Replies: 2
    • Views: 261
    Yesterday, 10:14 PM Go to last post
  2. upgrading my ergon weapon (epeolatry)

    hello, i'm trying to do unlock the last upgrade. I have an afterglow epeolatry (i gave 10 000 beitetsu to Oboro). Now i want to select "ancient...

    Started by gilles007‎, 03-30-2020 09:35 AM
    • Replies: 7
    • Views: 128
    03-30-2020, 06:51 PM Go to last post
  3. Game shutting down when logging characters in/out

    Since Sunday 8th, the game is frequently shutting down completely when I try to log characters in or out from either my Mog Garden or Moghouse, is...

    Started by filo‎, 03-10-2020 09:44 AM
    • Replies: 2
    • Views: 216
    03-28-2020, 08:48 AM Go to last post
  4. Trial 946 non kill problem

    Hi I'm currently on trial 946 4 kills of big bird in miseaux coast for Gandiva trial. Killed it once yesterday for which I got credited but have...

    Started by bigboykoalas‎, 03-22-2020 05:01 AM
    • Replies: 3
    • Views: 208
    03-22-2020, 04:47 PM Go to last post
  5. Can't log in to one of my characters

    I was running to Qulun Dome from the M-8 zone on Beaudeaux map 2. I had 5 trusts out. When I zoned, it faded to black and "Downloading Data" popped...

    Started by Pearlzuo‎, 03-05-2020 09:06 AM
    quest, qulun dome, timed out
    • Replies: 1
    • Views: 253
    03-06-2020, 01:28 AM Go to last post
  6. Item recovery issues

    BLUF: I accidentally dropped Chrono bullet pouch at some point and I'm trying to recover. I traded my Fomalhaut to Oboro in Port Jueno with an...

    Started by Thayer‎, 03-02-2020 01:51 AM
    • Replies: 1
    • Views: 311
    03-02-2020, 03:28 AM Go to last post
  7. Game crash when entering mog garden

    I was in Western Addoulin and talked to the npc to be transferred to my mog garden and after that the game crashed.

    Started by Kodachikuno‎, 02-27-2020 10:14 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 363
    02-29-2020, 10:35 AM Go to last post
  8. Troubles logging in, staying logged in, and other connection issues.

    For the past three days, I've been having troubles logging in and keeping logged in. It can take an unnecessary long time for me to get logged in,...

    Started by Trisscar‎, 02-27-2020 03:00 PM
    • Replies: 0
    • Views: 175
    02-27-2020, 03:00 PM Go to last post
  9. Can't Log In Despite Having Right Info

    So this is an very weird issue I'm having. In the past I've usually played this game on my laptop but recently got a new desktop computer and...

    Started by Sollex‎, 02-10-2020 08:04 AM
    • Replies: 3
    • Views: 248
    02-13-2020, 12:24 PM Go to last post
  10. Game install Windows 10

    I have tried downloading the 5 files off of the official site, i have used multiple browsers and plugins and keep getting an error after the setup...

    Started by Fitch‎, 02-02-2020 01:36 PM
    • Replies: 2
    • Views: 391
    02-03-2020, 08:12 PM Go to last post
  11. New installer does not appear to work with older versions of windows ?

    So I recently thought of getting an older pc that supported directx 8 (for better compatibility with ffxi) but i just noticed that i can't seem to...

    Started by Veronica‎, 01-07-2020 05:50 AM
    • Replies: 5
    • Views: 589
    01-13-2020, 04:51 AM Go to last post
  12. POL tries to boot XI but immediately goes back to POL

    As the title says, I tried some more common solutions that google has given me for this such as making sure legacy settings were enabled but nothing...

    Started by Runding‎, 01-11-2020 10:54 AM
    • Replies: 6
    • Views: 488
    01-11-2020, 11:27 PM Go to last post
  13. mythic weapon

    Hey! cant no longer find mythic weapon in my inventory, i am in the process of completing my yagrush quest, after receiving item from the...

    Started by Michellenguyen‎, 01-03-2020 12:29 PM
    1 Deleted Post(s)
    • Replies: 9
    • Views: 777
    01-07-2020, 03:31 AM Go to last post
  14. Can't log back on after crash - Bastok Mines district

    Been playing all day with 0 issues. Changed nations and was doing mission 8-1. Running to talk to Gumbah but side tracked to get Homepoint 3 game...

    Started by Gothik‎, 12-16-2019 10:02 AM
    • Replies: 4
    • Views: 437
    12-20-2019, 10:58 AM Go to last post
  15. Controller Problems

    I stopped playing around the holidays last year and just came back. The only thing that has changed about my laptop since then is I upgraded to a 1...

    Started by Kanjitai‎, 05-13-2019 07:40 AM
    • Replies: 7
    • Views: 953
    12-11-2019, 07:34 AM Go to last post
  16. Controller problems

    I have tried multiple PS2 style controllers (multiple vendors), and they are all having the same problem. The first time I run the FFXI Config and...

    Started by Makilahy‎, 01-31-2019 03:40 PM
    • Replies: 3
    • Views: 631
    12-05-2019, 11:14 PM Go to last post
  17. ps4 controller latency/lag issues

    So my ps4 was working perfectly fine for about a year or so, but then around September 2019 I started having these issues where I would get lag or...

    Started by Yadam‎, 12-05-2019 03:10 AM
    • Replies: 0
    • Views: 411
    12-05-2019, 03:10 AM Go to last post
  18. Game crashes only in Dynamis Divergence zones

    Hello, GM Ranisseile told me to post this issue here. Upon zoning into Dynamis Divergence zones, my games crashes after about 10 seconds. When I...

    Started by Zetara‎, 11-28-2019 01:31 AM
    2 Pages
    1 2
    crash, divergence, dynamis, zone failure
    • Replies: 15
    • Views: 968
    12-04-2019, 04:56 AM Go to last post
  19. Multiple Aug/Ex Items and Equipset function

    Dears, For items such as Ambuscade capes and other Aug/Ex non-rare items it seems the gear /Equipset macro function does not differentiate...

    Started by Vitaru‎, 11-18-2019 03:27 PM
    • Replies: 4
    • Views: 467
    11-20-2019, 04:01 PM Go to last post
  20. FFXI will not open

    Wanted to come back for the Return campaign. Haven't logged in in a while. So I ran the update and tried to login, it would go like it's going to run...

    Started by IceCadaverX‎, 11-09-2019 05:19 AM
    • Replies: 3
    • Views: 494
    11-12-2019, 01:17 AM Go to last post

Page 1 of 6 1 2 3 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 50 replies or 5000 views
Hot thread with unread posts
More than 50 replies or 5000 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread