Page 9 of 32 FirstFirst ... 7 8 9 10 11 19 ... LastLast
Threads 161 to 180 of 627

Forum Top: Insufficient Information

  1. Sticky Thread Sticky: Welcome to the "Insufficient Information" Forum

    Bug reports that do not follow the report template or are lacking the required information will be moved here. If you continue to experience the...

    Started by NOC_JP‎, 07-03-2013 05:44 PM
    • Replies: 0
    • Views: 9,486
    07-03-2013, 05:44 PM Go to last post
  1. stuck on mission and job quest

    hi i m on the zm17 mission awakening .. i have not gotten any cut scenes form norg or the neptune's spire so i cant go on to next mission or anything...

    Started by daruis35‎, 01-01-2017 05:21 PM
    • Replies: 1
    • Views: 2,645
    01-02-2017, 12:46 AM Go to last post
  2. support for windows 10 native virtual desktop

    i can't use windows 10 shortcut (windows key + control key + right arrow - or left arrow -) to switch to another desktop when final fantasy xi window...

    Started by gilles007‎, 01-01-2017 06:23 AM
    • Replies: 0
    • Views: 6,013
    01-01-2017, 06:23 AM Go to last post
  3. Rhapsodies Somber Dreams Mission

    I an on the Rhapsodies mission Somber Dreams. I clicked on the ??? to spawn the mob Cetus. I defeated the mob. I then clicked on the ??? next to the...

    Started by Sevda‎, 12-26-2016 02:50 AM
    • Replies: 0
    • Views: 3,245
    12-26-2016, 02:50 AM Go to last post
  4. Xbox 360 Controller for Windows Vista 64

    Hello! Any help towards this issue? The controller works perfectly in Windows 7. Why can't it work the same way in Windows Vista? Aren't...

    Started by Tatl‎, 12-23-2016 12:50 PM
    • Replies: 2
    • Views: 2,660
    12-24-2016, 12:05 PM Go to last post
  5. Losing connection to the server

    Since the update some people keep losing connection to the server about 10 minutes after playing, getting very frustrating. the rest of my internet...

    Started by Clou777‎, 12-23-2016 05:58 AM
    • Replies: 2
    • Views: 2,810
    12-23-2016, 10:38 AM Go to last post
  6. JSE cape lost during the augmenting process with Detrovio

    Hi, I've just lost my Conveyance Cape while I was upgrading it with Detrovio, after my PC shut down unexpectedly due to outage. The last thing I...

    Started by Sarirodord‎, 12-04-2016 07:26 AM
    item loss, jse upgrade
    • Replies: 0
    • Views: 2,836
    12-04-2016, 07:26 AM Go to last post
  7. Lion Springs Tavern Door missing in the past

    The Lion Springs Tavern Door is missing in the past Southern Sandoria (S). Cannot progress any missions related to Wings of the Goddess without. ...

    Started by Senpaizero‎, 11-21-2016 08:38 AM
    • Replies: 0
    • Views: 3,621
    11-21-2016, 08:38 AM Go to last post
  8. san d'oriarank2 mission 1 wont advance

    hey one of the guys in san -d r1-m1 wont let me talk to him because he is at a bottom of area I would not be able to get out of when I find guy...

    Started by fetish1234‎, 11-14-2016 10:24 AM
    • Replies: 1
    • Views: 4,210
    11-14-2016, 09:28 PM Go to last post
  9. Ambuscade npc Gorpa Masorpa wont take voucher body from silver mog pell.

    Ambuscade voucher npc will not take the voucher for the body piece because of past update saying its Ambuscade voucher: chest instead of body.

    Started by Zirconian‎, 11-12-2016 01:00 AM
    • Replies: 2
    • Views: 5,006
    11-12-2016, 03:35 AM Go to last post
  10. Can not start storms of fate

    I have completed Dawn 8-4 on CoP and been through every walkthrough and no cutscenes will activate to flag storms of fate. So I can not complete RoV.

    Started by Leonidass‎, 11-09-2016 11:36 AM
    • Replies: 1
    • Views: 3,792
    11-10-2016, 12:39 AM Go to last post
  11. blue and pld macro sets not fully changing

    Format on In-Game Bugs Thread Thread Title: weapon skills sets and other sets not changing properly, will give a change and half gear is weapon...

    Started by Cyriack‎, 11-06-2016 08:56 AM
    • Replies: 0
    • Views: 2,899
    11-06-2016, 08:56 AM Go to last post
  12. Apocalypse nigh quest bugged

    Platform: PC ISP: BT Type of Internet Connection: Broadband Internet Connection Speed: 52MB/s Date & Time: recently Frequency: 1 Character...

    Started by sebyg1986‎, 11-01-2016 10:17 PM
    • Replies: 0
    • Views: 3,193
    11-01-2016, 10:17 PM Go to last post
  13. enmity macro wont change right tried everything. just one day it died on me.

    Thread Title: enmity macro wont change. i tried putting other macros instead and they worked. Platform: PC ISP: AT&T Type of Internet...

    Started by Cyriack‎, 10-15-2016 09:33 AM
    enmity set, macro, paladin
    • Replies: 2
    • Views: 4,219
    10-28-2016, 10:28 AM Go to last post
  14. found a bug

    odium ring has something wrong with it, it makes your gear not change and stick, i got rid of it and fixed my enmity macro problem i reported...

    Started by Cyriack‎, 10-22-2016 04:51 AM
    • Replies: 0
    • Views: 3,001
    10-22-2016, 04:51 AM Go to last post
  15. San d'Oria Tutorial Quest can't Advance

    Hello, I'm trying to complete the San d'oria miniquest, I'm very new in the game. The problem is when Alaune sent me to La Theine to kill a monster....

    Started by acba1981‎, 10-12-2016 07:59 AM
    • Replies: 0
    • Views: 1,914
    10-12-2016, 07:59 AM Go to last post
  16. Wrath of the Griffon

    I clicked on the correct ??? in Jugner Forest (S) and the NM Cobraclaw_Buchzvotch appeared and before I could kill it I was disconnected and now the...

    Started by Searbury‎, 10-01-2016 07:16 PM
    • Replies: 1
    • Views: 3,523
    10-01-2016, 07:21 PM Go to last post
  17. Mythics are missing

    My character was restored back in Jan. because the character disappeared off the account, the character was restored pretty quickly at this point but...

    Started by llsouthall‎, 09-22-2016 04:14 AM
    • Replies: 0
    • Views: 2,449
    09-22-2016, 04:14 AM Go to last post
  18. FFXI - 3322 when creating character name instead of 3313

    Hello, Since the server merge years ago (Diabolos > Siren), I had to rename my character due to the name being taken already. Today years later,...

    Started by Ethereal‎, 09-09-2016 01:10 AM
    • Replies: 1
    • Views: 2,950
    09-09-2016, 03:32 AM Go to last post
  19. I didn't get ki after win stormsoffate

    Hello my account was suspended in mid battle cut scene of Storm's of fate and when I logged back in I was out of the battle field and unable to...

    Started by Lockninja‎, 08-26-2016 03:05 AM
    • Replies: 0
    • Views: 2,381
    08-26-2016, 03:05 AM Go to last post
  20. Unable to deliver JSE weapon back to main character.

    I was able to send Polyhymnia Dancer Dagger to mule to save it. Now I need it back on main character and it's no allowing me to send it back. I never...

    Started by Manjaro‎, 08-16-2016 02:10 AM
    • Replies: 0
    • Views: 2,065
    08-16-2016, 02:10 AM Go to last post

Page 9 of 32 FirstFirst ... 7 8 9 10 11 19 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 50 replies or 5000 views
Hot thread with unread posts
More than 50 replies or 5000 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread