Page 3 of 31 FirstFirst 1 2 3 4 5 13 ... LastLast
Threads 41 to 60 of 606

Forum Top: Insufficient Information

  1. Sticky Thread Sticky: Welcome to the "Insufficient Information" Forum

    Bug reports that do not follow the report template or are lacking the required information will be moved here. If you continue to experience the...

    Started by NOC_JP‎, 07-03-2013 05:44 PM
    • Replies: 0
    • Views: 8,770
    07-03-2013, 05:44 PM Go to last post
  1. Chains of Promathia Mission 2-3 Distant Beliefs Bugged

    For some reason it appears that my having talked to Justinius when I got to him upon arriving to the Tavnazian Safehold and getting cut scene with...

    Started by Iwaio‎, 09-08-2018 01:34 AM
    • Replies: 5
    • Views: 334
    09-08-2018, 03:00 AM Go to last post
  2. Incensed Pinapple glitched, says I’m not eligible to attack and despawns

    Good afternoon, a GM in the game just told be to post it here. The issue is, in the quest Vegetable Vegetable Frustration, when I’m in Palborough...

    Started by Claychan‎, 09-06-2018 05:51 AM
    help me out, incensed pineapple glitch, midras helm
    • Replies: 1
    • Views: 244
    09-06-2018, 06:09 AM Go to last post
  3. i cant flag quest Curses, Foiled...Again!?

    I cant flag the quest above i have no active quest that will block it and i have max fame for the quest i also am level 99 but Shantotto will not...

    Started by gazzerl‎, 09-03-2018 09:02 PM
    • Replies: 2
    • Views: 314
    09-04-2018, 07:33 PM Go to last post
  4. Quest: Vegetable Vegetable Frustration not working

    I've tried it twice at first and failed it (that's not the point of this). When I got the KI again from Midras and went back, it pops the NM, takes...

    Started by Gregalen‎, 09-04-2018 07:48 AM
    • Replies: 0
    • Views: 279
    09-04-2018, 07:48 AM Go to last post
  5. cant complete road forks

    cant complete road forks exit stage left all npc gave cutscenes except cid

    Started by crazyclaws‎, 08-27-2018 08:28 AM
    • Replies: 0
    • Views: 296
    08-27-2018, 08:28 AM Go to last post
  6. i cant flag quest Curses, Foiled...Again!?

    i spoke with GM skunwiss and he has checked and i should be able to flag the quest but it wont flag i have nothing blocking which he confirmed as...

    Started by gazzerl‎, 08-18-2018 01:13 AM
    • Replies: 0
    • Views: 301
    08-18-2018, 01:13 AM Go to last post
  7. Campaign coffer

    Campaign win results in coffer that no player had selected. I get a message that "A coffer of spoils for Adder Union has appeared!" However the only...

    Started by esmrambo‎, 08-17-2018 08:49 PM
    • Replies: 1
    • Views: 327
    08-17-2018, 10:47 PM Go to last post
  8. Disconnect in the middle of CS - Rov 3-7-4 Sin, unable to resume

    i was not able to resume RoV mission (Sin), when i was disconnected in the middle of cut scene. tried to zone and watch several cut scene from Goblin...

    Started by Chloedede‎, 08-06-2018 12:31 AM
    • Replies: 1
    • Views: 316
    08-06-2018, 01:31 AM Go to last post
  9. Reforging artifact, relic, empy

    I did my first artifact reforge the other day on my runfencer and 3 days later the NPC (Monisette) will not allow me to reforge another piece of my...

    Started by Shosuro8‎, 08-01-2018 12:16 AM
    • Replies: 3
    • Views: 366
    08-01-2018, 03:09 AM Go to last post
  10. Stuck on final Windhurst mission

    Platform: Windows ISP: Charter Type of Internet Connection: Optic Fiber Internet Connection Speed:

    Started by Saiben‎, 07-11-2018 07:17 PM
    • Replies: 0
    • Views: 275
    07-11-2018, 07:17 PM Go to last post
  11. Auction House Crash

    No. I crashed while viewing Sales Status on the auction house, now my items are frozen and I cannot remove them from auction. Sweet, I love...

    Started by Halley‎, 06-21-2018 08:48 PM
    • Replies: 6
    • Views: 385
    06-21-2018, 11:51 PM Go to last post
  12. R0s occuring in port jeuno and Norg

    Platform: Windows ISP: Spectrum Type of Internet Connection: CABLE Internet Connection Speed: 30Mbps Date & Time: May 18, 2018 0318 HST...

    Started by VoiceMemo‎, 05-18-2018 10:21 PM
    • Replies: 0
    • Views: 305
    05-18-2018, 10:21 PM Go to last post
  13. ANV key

    Format on In-Game Bugs Thread When you create a new thread, please use the following template and try to include as much detail as possible. ...

    Started by esmrambo‎, 05-11-2018 01:53 AM
    • Replies: 1
    • Views: 277
    05-11-2018, 04:39 PM Go to last post
  14. Event will never finish.

    Server: Shiva Zone: Windurst Waters Area: K-6 Problem: Two campaign beastmen, including the unit boss, stuck in a wall. Can target, but cannot...

    Started by Siolorae‎, 01-11-2018 08:02 AM
    • Replies: 1
    • Views: 948
    05-01-2018, 02:14 PM Go to last post
  15. Stuck in black screen

    Platform: Windows 10 ISP: J-COM Net Type of Internet Connection: Cable Internet Connection Speed: 320M Date & Time: Fri, April 6 2018 around 10PM...

    Started by Fetaro‎, 04-12-2018 09:20 AM
    • Replies: 8
    • Views: 963
    04-26-2018, 07:19 PM Go to last post
  16. "Gem of thw West" and "Gobbie Mystery Box"

    According to the wiki's I've read, "Gem of the West' should be a tradable item to the "Gobbie Mystery Box" for 50 points. I tried that today and the...

    Started by Danlmer‎, 04-13-2018 02:35 AM
    gem of the west, gobbie mystery box
    • Replies: 0
    • Views: 410
    04-13-2018, 02:35 AM Go to last post
  17. Certain Areas Cause POL to crash

    In the last couple days I experienced an issues where I cannot go to the back of Ru'Lude Gardens to upgrade my equipment. If I walk my character back...

    Started by Dartagnan5‎, 04-10-2018 01:56 PM
    • Replies: 0
    • Views: 307
    04-10-2018, 01:56 PM Go to last post
  18. crafting glitch

    Thread Title: My player is unable to click on anything after receiving support and crafting in weavers guild. its like hes frozen up but he can...

    Started by Cyriack‎, 03-31-2018 04:56 PM
    • Replies: 5
    • Views: 475
    03-31-2018, 09:34 PM Go to last post
  19. Oboro and trading weapons to afterglow

    I traded Oboro 3000 plutons with great katana then I didn't have it in my inventory when i bought the rest so i traded him gun now he won't accept...

    Started by Mitsirugi‎, 03-23-2018 02:38 PM
    • Replies: 0
    • Views: 450
    03-23-2018, 02:38 PM Go to last post
  20. relic progress lost due to lag

    While trading items for relic weapon game lagged when lag stopped tried to continue and couldnt scrolled up in chat and saw that it had cancelled my...

    Started by reallybro‎, 02-27-2018 07:17 AM
    bug, dosomething, relic
    • Replies: 1
    • Views: 547
    02-27-2018, 06:36 PM Go to last post

Page 3 of 31 FirstFirst 1 2 3 4 5 13 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 50 replies or 5000 views
Hot thread with unread posts
More than 50 replies or 5000 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread