Page 10 of 32 FirstFirst ... 8 9 10 11 12 20 ... LastLast
Threads 181 to 200 of 627

Forum Top: Insufficient Information

  1. Sticky Thread Sticky: Welcome to the "Insufficient Information" Forum

    Bug reports that do not follow the report template or are lacking the required information will be moved here. If you continue to experience the...

    Started by NOC_JP‎, 07-03-2013 05:44 PM
    • Replies: 0
    • Views: 9,471
    07-03-2013, 05:44 PM Go to last post
  1. Monstrosity

    why is there so many spells and ability's broke in here Charged whisker meteor burst 1 most of it is do to miss spelled words like /ms "meteor"...

    Started by Zoomaura‎, 08-12-2016 03:07 AM
    • Replies: 1
    • Views: 1,982
    08-12-2016, 07:41 AM Go to last post
  2. synergy

    i recently got all the gear from each guild pt craft, and put it in my mog house and on my taru mule. i used to be great at synergy, but after i...

    Started by Cyriack‎, 08-05-2016 02:31 PM
    • Replies: 0
    • Views: 1,721
    08-05-2016, 02:31 PM Go to last post
  3. Problems with Entering Ambuscade

    To start off: I heard you took ideas from players and adding the queueing system, but especially after the monthly update where new armor and mobs...

    Started by Silversean‎, 08-03-2016 11:58 PM
    ambuscade, ambuscade bugs, bugs, problems
    • Replies: 0
    • Views: 2,039
    08-03-2016, 11:58 PM Go to last post
  4. Quest The Secret to Success cannot start cutscene with Wegellion

    Nevermind relog and fixed. The quest Hypocritical Oath was conflicting with it.

    Started by Valefor4life‎, 08-02-2016 08:06 AM
    • Replies: 0
    • Views: 1,823
    08-02-2016, 08:06 AM Go to last post
  5. Bug in Bastok Mission 8-1

    Near the end of the mission, you need to click on ??? for cs at H-8 in Quicksand Caves, no ??? appearing, can't get the mission. Tried logging in...

    Started by Sysonby‎, 07-29-2016 03:17 PM
    • Replies: 0
    • Views: 1,618
    07-29-2016, 03:17 PM Go to last post
  6. Bug occurs on Puppetmaster

    Platform: WIN10 ISP: AT&T Type of Internet Connection: Cable Internet Connection Speed: 1g Date & Time: 7-16-2016 8:00pm approx. Frequency:...

    Started by EnahWiseEldar‎, 07-28-2016 06:53 AM
    bismarck, bug report, puppetmaster
    • Replies: 0
    • Views: 1,104
    07-28-2016, 06:53 AM Go to last post
  7. Emp Reforge Npc Broken

    Monisette in port jueno is asking for 10 chapters instead of 5 when upgrading EMP +2 armor. Even when you go through the requirements for upgrading,...

    Started by Datruthuhate‎, 07-24-2016 12:44 AM
    • Replies: 0
    • Views: 788
    07-24-2016, 12:44 AM Go to last post
  8. CRITICAL bug:Puppetmaster controls broken while using a RNG automaton maneuver

    not a one of my maneuvers have worked the last 4 days, please give status updates, and respond ASAP, this would be considered critical.

    Started by EnahWiseEldar‎, 07-21-2016 02:18 AM
    bug, enah, ffxi, pup
    • Replies: 2
    • Views: 2,047
    07-22-2016, 02:47 AM Go to last post
  9. Can't progress in my missions

    Hello game character Indian taco server asura mission RoV somber dreams not giving. Me cut scenes number 2 of somber dreams after you fight catus you...

    Started by Adam1234‎, 07-10-2016 08:40 PM
    • Replies: 0
    • Views: 823
    07-10-2016, 08:40 PM Go to last post
  10. Can't get Tropical Cactus for Glittering Gals quest?

    Not sure if this actually a bug or not, but I've not heard of anyone else not getting the Tropical Cactus on their first try, at any rate. As the...

    Started by Kyrial‎, 07-08-2016 11:00 AM
    • Replies: 0
    • Views: 1,584
    07-08-2016, 11:00 AM Go to last post
  11. Missions can't play

    Ok I'll try to explain this as simple as possible, Irecently completed wings of the goodness to move further on my rhapsodies of vana'diel mission...

    Started by Adam1234‎, 07-08-2016 01:08 AM
    • Replies: 0
    • Views: 875
    07-08-2016, 01:08 AM Go to last post
  12. Disappearing Login Points

    Login Points disappear after speaking with Greeter Moogle!?! :mad: I recently started playing again and reactivated my account and characters. ...

    Started by Oziris‎, 07-06-2016 04:23 PM
    login points
    • Replies: 1
    • Views: 893
    07-06-2016, 10:04 PM Go to last post
  13. [Bug] Trust Selh'teus not attacking

    I noticed when I use Selh'teus he will not move forward into melee range once the fight as started. If the fight starts and he is over by the mages...

    Started by Throwback‎, 07-06-2016 03:22 AM
    • Replies: 0
    • Views: 691
    07-06-2016, 03:22 AM Go to last post
  14. Equipset macros don't always work properly with multiples of the same augmented item

    Platform: PC ISP: Comcast Type of Internet Connection: CATV Internet Connection Speed: 30Mb/s Date & Time: Frequently Frequency: Sometimes...

    Started by Rooj‎, 07-04-2016 08:10 PM
    • Replies: 0
    • Views: 899
    07-04-2016, 08:10 PM Go to last post
  15. Unlocking a Myth (Blue Mage) not working

    I am level 99 Blue Mage and I have Wightslayer equipped in main hand. I have completed floor 20 and have runic disc KI. However, Zalsuhm will not...

    Started by esmrambo‎, 06-21-2016 10:43 PM
    unlocking a myth, wightslayer
    • Replies: 7
    • Views: 2,906
    06-24-2016, 07:27 PM Go to last post
  16. Meebles Burrow Gaol clearing bug

    Platform: PC ISP: Ziggo Type of Internet Connection: ADSL Internet Connection Speed: 15Mbps Date & Time: 22 June 2016 - ~20:00 GMT+1 Frequency:...

    Started by Samunai‎, 06-23-2016 10:47 PM
    boon, gaol, meebles, sauromugue champaign
    • Replies: 0
    • Views: 802
    06-23-2016, 10:47 PM Go to last post
  17. I Can Hear a Rainbow (Summoner Flag Quest)

    Greetings, I started this quest back when Abyssea was endgame, but never go around to finishing it. I've returned to it now, with the same ruby...

    Started by Shigusah‎, 06-23-2016 03:57 AM
    • Replies: 0
    • Views: 728
    06-23-2016, 03:57 AM Go to last post
  18. In game Restoration

    Platform: PC ISP: Charter Spectrum Type of Internet Connection: Cable Internet Connection Speed: Download 66.01 Mbps, Upload 4.07Mbps Date &...

    Started by andreas‎, 06-17-2016 08:58 AM
    character restore, items restore, verethragna
    • Replies: 0
    • Views: 892
    06-17-2016, 08:58 AM Go to last post
  19. WoTG Back to the Beginning Mission

    Platform: Windows ISP: Charter Communications Type of Internet Connection: Ethernet Cat V Internet Connection Speed: 12 mbs/sec Date & Time:...

    Started by Jarsali‎, 06-16-2016 04:14 AM
    • Replies: 1
    • Views: 821
    06-16-2016, 09:31 AM Go to last post
  20. Somber dreams quest bugged?

    Platform: pc ISP:Telus Type of Internet Connection:dsl Internet Connection Speed: 50down 15up Date & Time:6/12/2016 10am mst

    Started by Joeve‎, 06-15-2016 11:19 AM
    • Replies: 0
    • Views: 560
    06-15-2016, 11:19 AM Go to last post

Page 10 of 32 FirstFirst ... 8 9 10 11 12 20 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 50 replies or 5000 views
Hot thread with unread posts
More than 50 replies or 5000 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread