Page 1 of 17 1 2 3 11 ... LastLast
Threads 1 to 20 of 331

Forum Top: Resolved Issues

  1. Sticky Thread Sticky: Welcome to the "Resolved Issues" Forum

    Issues that have been resolved by the original topic creator or resolved by other users after being reported will be moved to this thread. Please...

    Started by NOC_JP‎, 07-03-2013 05:43 PM
    • Replies: 0
    • Views: 7,903
    07-03-2013, 05:43 PM Go to last post
  1. The thief job ability "Conspirator" does not function correctly.

    Edit: It appears as if I had a misunderstanding about how this job ability worked. Through some community interaction and peer discussion I was...

    Started by Melphina‎, 08-02-2019 09:01 AM
    • Replies: 0
    • Views: 229
    08-02-2019, 09:01 AM Go to last post
  2. I Finished RoE Overcome your Cowardice

    Platform: Windows 10 ISP: ADSL Type of Connection: Cable? Internet Connection Speed: 10mb Date & Time: 6/30/2019 @ 2:07am Frequency: once ?...

    Started by Dirtyballz‎, 07-29-2019 05:49 AM
    • Replies: 0
    • Views: 385
    07-29-2019, 05:49 AM Go to last post
  3. didnt get any deeds of heroism from the high tier battlefield in celestial nexus

    I was unable to get any deeds of heroism from the high tier battlefield in the celestial nexus after completing the battlefield on july 9th on the...

    Started by Zirconian‎, 07-09-2019 05:54 PM
    • Replies: 5
    • Views: 498
    07-21-2019, 03:33 AM Go to last post
  4. I Finished RoE Overcome your Cowardice No Cipher Ark Angel TT

    I completed this RoE but did not get the Cipher Ark Angel TT and the game says Completed not repeatable and this Quest line is stuck at this point...

    Started by Dirtyballz‎, 07-11-2019 07:01 AM
    1 Deleted Post(s)
    • Replies: 1
    • Views: 336
    07-11-2019, 07:15 AM Go to last post
  5. Bug with FOCUS MONK jobability

    Hello, I'm wondering if it only happens to me : When i use FOCUS as Monk main or subjob my character does not attack while the focus effect is on....

    Started by Dragoniks‎, 06-25-2019 03:58 PM
    • Replies: 5
    • Views: 533
    06-26-2019, 06:37 AM Go to last post
  6. Unable to progress in The Rider Cometh

    disregard, fixed.

    Started by Nidhogg‎, 06-22-2019 02:00 AM
    • Replies: 0
    • Views: 578
    06-22-2019, 02:00 AM Go to last post
  7. Monstrosity zone choices not available regardless of monster chosen

    So for a few months, with any species chosen, of any size, or level, no matter player job or which Odyssean Passage is used to enter Monstrosity, the...

    Started by Irrellius‎, 06-21-2019 12:40 PM
    • Replies: 0
    • Views: 559
    06-21-2019, 12:40 PM Go to last post
  8. Unable to trigger "The Flying Machine of Eld" quest

    EDIT(2): Apparently it was not a bug, but corrupted files. The Check Files option in the Playonline menu found quite a few files it had to fix, and...

    Started by Nuraki‎, 06-02-2019 11:56 PM
    quest glitch, technical issue, the flying machine of eld, unable to move
    • Replies: 0
    • Views: 415
    06-02-2019, 11:56 PM Go to last post
  9. Can't receive Silver cordon/Mattock

    (Probelm has been solved)

    Started by grifonchan‎, 02-27-2019 09:16 AM
    • Replies: 0
    • Views: 347
    02-27-2019, 09:16 AM Go to last post
  10. Rune Fencing the Night Away - Can't Complete

    Started this quest a few days ago and not matter how many weapons kill points I accumulate the weapon skill, Dimidiation does not appear in my weapon...

    Started by Furyan‎, 02-09-2019 08:28 PM
    • Replies: 4
    • Views: 418
    02-10-2019, 08:41 PM Go to last post
  11. Oboro


    Started by Ramuh1‎, 02-10-2019 02:12 AM
    • Replies: 0
    • Views: 433
    02-10-2019, 02:12 AM Go to last post
  12. Unable to log into game - Disconnect from server

    This is no longer a problem, self resolve by removing myself from Google's DNS.

    Started by Nidhogg‎, 02-08-2019 11:11 PM
    • Replies: 0
    • Views: 431
    02-08-2019, 11:11 PM Go to last post
  13. Porter Moogle Storage Slip 13

    Platform: Windows ISP: KDDI au Hikari Type of Internet Connection: Optic Fiber Internet Connection Speed:

    Started by Krostecello‎, 01-03-2019 04:58 PM
    equipment, porter moogle, relic, storage slip
    • Replies: 1
    • Views: 442
    01-03-2019, 11:27 PM Go to last post
  14. Issues with San d'Oria mission 2-3 in Bastok

    Hello, I just reached out to a GM and they asked me to come here. I'm doing San d'Oria mission 2-3 and I have gotten the required Onz of Mythril...

    Started by Griffca‎, 12-03-2018 11:06 AM
    • Replies: 4
    • Views: 470
    12-05-2018, 09:19 AM Go to last post
  15. Issues with Zeruhn Mines

    Platform: Windows ISP: Charter Communicastions Type of Internet Connection: Cable Internet Connection Speed: unknown Date & Time: 12/3/18 1:00pm...

    Started by DonVito‎, 12-04-2018 04:50 AM
    • Replies: 1
    • Views: 381
    12-04-2018, 04:53 AM Go to last post
  16. Aurix doesn't list upgradable gear

    Platform: Windows ISP: Verizon Type of Internet Connection: Fiber Internet Connection Speed:

    Started by Suteru‎, 08-22-2018 07:11 AM
    • Replies: 0
    • Views: 621
    08-22-2018, 07:11 AM Go to last post
  17. Jody's Acid Not Dropping

    Platform: PC / Win10 ISP: Comcast Type of Internet Connection: Cable Date & Time:

    Started by FrankyRizzo‎, 08-14-2018 11:43 PM
    • Replies: 3
    • Views: 693
    08-15-2018, 12:55 AM Go to last post
  18. Unable to Complete Vana'versary quest "Colorless (W)" in La Thiene Plateau

    Template: Platform: Windows ISP: eCentral Type of Internet Connection: DSL Internet Connection Speed: 5mB Date & Time: July 20, 2018 10:54pm...

    Started by Danlmer‎, 07-21-2018 02:00 PM
    la theine plateau, phoenix server, teleport: holla
    • Replies: 3
    • Views: 674
    07-21-2018, 07:17 PM Go to last post
  19. RoZ ??? Not working

    Platform: PC ISP: Spectrum Internet connection: Cable Date and time: 7/14/2018 7:00pm PDT Frequency: Always Character Name: Superpancakes...

    Started by Ruujin‎, 07-15-2018 11:22 AM
    • Replies: 1
    • Views: 605
    07-15-2018, 12:46 PM Go to last post
  20. I can't use my job points on the "gifts" section.

    Greetings, I'm here to report a bug on my character "Leons" on Sylph. I've tried to call a GM and explane what I'm about to say but he said he...

    Started by Yolenzo‎, 07-10-2018 04:04 AM
    • Replies: 2
    • Views: 997
    07-10-2018, 05:09 AM Go to last post

Page 1 of 17 1 2 3 11 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 50 replies or 5000 views
Hot thread with unread posts
More than 50 replies or 5000 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread