Page 7 of 17 FirstFirst ... 5 6 7 8 9 ... LastLast
Threads 121 to 140 of 327

Forum Top: Resolved Issues

  1. Sticky Thread Sticky: Welcome to the "Resolved Issues" Forum

    Issues that have been resolved by the original topic creator or resolved by other users after being reported will be moved to this thread. Please...

    Started by NOC_JP‎, 07-03-2013 05:43 PM
    • Replies: 0
    • Views: 7,830
    07-03-2013, 05:43 PM Go to last post
  1. Recurring Error-3001 when I zone

    Over the past month or so, a few zones I try to enter result in getting stuck at the "downloading data" screen, and eventually time out into an...

    Started by KeiMontague‎, 09-11-2015 07:44 AM
    • Replies: 0
    • Views: 881
    09-11-2015, 07:44 AM Go to last post
  2. Startup loop back to POL

    Hi, returning player here, just to see how things are in Vana'diel for a short time. I've recently redownloaded the game on Steam. The version I...

    Started by TamTu‎, 09-09-2015 09:01 AM
    playonline viewer, pol viewer, steam
    • Replies: 1
    • Views: 758
    09-10-2015, 06:57 AM Go to last post
  3. Name change?

    I'm not sure where else to post this, I've attempted to contact a GM in game and got a canned response and on the support center I was given...

    Started by Ealdwulf‎, 09-04-2015 11:44 AM
    • Replies: 2
    • Views: 638
    09-08-2015, 01:37 AM Go to last post
  4. Linkshell site

    Is something wrong with the linkshell site I have been trying to make a site for my linkshell on odin and I keep getting a server busy error message...

    Started by battlegod‎, 09-05-2015 05:52 PM
    • Replies: 0
    • Views: 635
    09-05-2015, 05:52 PM Go to last post
  5. RoV: Uncertain Future -- No cutscene at either location

    Hi, I'm not trying to open duplicate threads. My purpose in opening this discussion here is to get help from fellow players. The similar thread...

    Started by IBHalliwell‎, 08-26-2015 07:19 PM
    alzadaal undersea ruin, empyreal paradox, no cutscene, rov, uncertain future
    • Replies: 1
    • Views: 878
    09-05-2015, 02:25 AM Go to last post
  6. RoV: Uncertain Future -- Cutscene at first location, but not at the second.

    Hello, As my Son said in a different thread, we're not trying to open duplicate threads. Our hope is to open discussions in the correct place to...

    Started by IBHalliwell‎, 08-26-2015 07:38 PM
    alzadaal undersea ruin, empyreal paradox, no cutscene, rov, uncertain future
    • Replies: 1
    • Views: 963
    09-05-2015, 02:25 AM Go to last post
  7. No cutscene(s) from Veridical Conflux (F-5) Grauberg for Pillar of Hope

    Details/Steps: 1. I completed Rhapsodies of Vana'diel Mission: 2-19 Somber Dreams. 2. Clicked on the Veridical Conflux at (F-5) in Grauberg...

    Started by Daeln‎, 08-24-2015 11:17 PM
    cutscene, pillar of hope, rhapsodies of vana'diel, somber dreams, wings of the goddess
    • Replies: 1
    • Views: 749
    08-29-2015, 03:12 PM Go to last post
  8. How to get in touch with Square Enix for detailed information?

    Writing this on behalf of a friend. He recently received a permanent ban and would like to request more information. He tried to contact the...

    Started by Zhronne‎, 08-04-2015 03:40 PM
    • Replies: 4
    • Views: 1,738
    08-25-2015, 04:05 AM Go to last post
  9. Progress halted after DC during CS (RoV Mission: Call of the Void

    Hello, My Son (Ramrat on Ragnarok) was watching the CS for the RoV mission "Call of the Volid," when he disconnected. He then logged back in using...

    Started by IBHalliwell‎, 08-19-2015 07:12 AM
    2 Pages
    1 2
    cutscene, disconnect, mission, rov, unable to continue
    • Replies: 17
    • Views: 8,643
    08-25-2015, 01:26 AM Go to last post
  10. Character locked in gestation mode

    WEll, I have started monstrosity and hung in gestation mode over 24 hours. The game installed on PC. Is there way to remove this status...

    Started by Dominanta‎, 08-24-2015 01:29 AM
    • Replies: 2
    • Views: 795
    08-25-2015, 12:05 AM Go to last post
  11. Missing Items from Invintory

    about 2 hours before server maintenance on 8/22/2015 I attempted to leave dynamis Valkum I got D/C before the game could load I was unable to log...

    Started by Dsriker‎, 08-22-2015 04:38 PM
    bugs
    • Replies: 0
    • Views: 469
    08-22-2015, 04:38 PM Go to last post
  12. Aborted Final "Dawn" CS

    During the final CS in Lufaise Meadows for the "Dawn" mission (Chains of Promathia - PM 8-4), my ISP went down. When I logged back in, I attempted ...

    Started by Raddragn‎, 08-20-2015 02:14 AM
    • Replies: 2
    • Views: 900
    08-22-2015, 04:31 PM Go to last post
  13. Job Emotes not working?

    I haven't attempted to use them in a while, but the other day, when I tried, it appeared that none of them work for me anymore. I asked some people...

    Started by Yatsuhiko‎, 08-16-2015 07:30 AM
    • Replies: 2
    • Views: 511
    08-22-2015, 07:12 AM Go to last post
  14. Anyone else notice their main weapon skill not going up?

    Hello, I just opened an in-game bug for my Summoner's main weapon skill not going up by what the weapon describes (e.g. +242 points). This is not...

    Started by IBHalliwell‎, 08-21-2015 05:25 AM
    combat skill, parrying skill, screenshots, staff skill, summoner
    • Replies: 2
    • Views: 1,285
    08-22-2015, 06:45 AM Go to last post
  15. account not active during return event

    not sure if it goes here, but my account was cancelled last night and wants me to reactive, even though the campaign ends on the 24. I called...

    Started by Panthera03‎, 08-20-2015 05:04 AM
    • Replies: 0
    • Views: 1,005
    08-20-2015, 05:04 AM Go to last post
  16. Windows 10

    I upgraded to Windows 10, and then successfully completed the update through PlayOnline, but whenever I try to run FFXI, I get a pop-up asking me to...

    Started by Anrita‎, 08-12-2015 10:11 PM
    • Replies: 7
    • Views: 7,039
    08-19-2015, 11:53 PM Go to last post
  17. Cannot Retrieve AF+1 armor

    I am trying to upgrade my Hunter's Armor to the level 74 +1 armor. I had traded all the requested items and beastman coins to the NPC in Port Jueno...

    Started by Emmii‎, 08-17-2015 09:33 AM
    • Replies: 4
    • Views: 1,595
    08-18-2015, 04:18 AM Go to last post
  18. Rhapsodies of Vana'diel progress

    Hey, I completed chapter 1 of Rhapsodies of Vanadiel, got the rewards of Rhapsody in White, Umber and Azure and the Cipher's of Lion II and Zeid...

    Started by Strokess‎, 08-06-2015 10:05 PM
    • Replies: 3
    • Views: 1,240
    08-08-2015, 05:01 AM Go to last post
  19. Disconnected During Cut Screen of CoP 8-3 (When Angels Fall) now can't finish CS or

    No longer needed. Not sure how to delete.

    Started by IBHalliwell‎, 08-07-2015 05:50 AM
    cut scene, disconnect, hung, won't continue
    • Replies: 0
    • Views: 798
    08-07-2015, 05:50 AM Go to last post
  20. Is windower allowed?

    I was doing some research how to play FFXI in windowed mode and heard about something called "windower" which allows u to play in windowed mode and...

    Started by Krishnaya‎, 08-06-2015 06:36 AM
    • Replies: 4
    • Views: 2,036
    08-07-2015, 02:24 AM Go to last post

Page 7 of 17 FirstFirst ... 5 6 7 8 9 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 50 replies or 5000 views
Hot thread with unread posts
More than 50 replies or 5000 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread